CorelDRAW

HOME & STUDENT SUITE 2018

Quick Start Guide

CoreDRAW® Home & Student Suite 2018 offers fully-integrated applications and complementary plugins that cover

everything from vector illustration and page layout, to photo editing, bitmap-to-vector tracing, and web graphics.

CorelDRAW Home & Student 2018 Workspace

Rulers: Calibrated lines with markers used to
determine the size and position of objects in a
drawing.

Title bar: Displays the title
of the open document.
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Toolbox: Contains tools for
creating and modifying Q,

objects in the drawing.
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Drawing window: The :
area bordered by the scroll
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bars and application R

controls. It includes the . :

drawing page and the =

surrounding area. EL
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Drawing page: The a
rectangular area inside the/
drawing window. It is the

printable area of your work
area.
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Document palette: A
dockable bar that contains
color swatches for the
current document.

controls for moving between pages and adding
pages.
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Standard toolbar: A detachable bar that contains shortcuts to
menu and other commands, such as opening, saving and
printing.

B - ox Property bar: A
detachable bar with
commands that relate
to the active tool or
object.
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Docker: A window
containing available
commands and
settings relevant to a
specific tool or task.
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Color palette: A
dockable bar that
contains color

swatches.
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Navigator: A button
that opens a smaller
display to help you
28, - A move around a

> drawing.
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Document navigator: An area that contains Status bar: Contains information about object properties such

as type, size, color, fill, and resolution. The status bar also shows
the current mouse position.

Artwork by Sergey Arzamastsev

The Welcome screen

With the Welcome Screen, you can quickly start or open a

. N4
document, choose a workspace that suits your needs, access |
online learning videos and other learning resources, and get

inspired by a gallery of original artwork created with

CorelDRAW Home & Student Suite. “

LN

Workspace selection

To choose a workspace, click Window » Workspace, or
choose one of the available workspaces from the
Welcome screen.

To add tools or controls to the active workspace, click the
Quick customize button @.



CorelDRAW Home & Student 2018 toolbox

Many of the tools in the CorelDRAW® Home & Student toolbox are organized in flyouts. To access such tools, click the small arrow in the
lower-right corner of a button. The illustration below shows the toolbox and flyouts available in the Default workspace, and can help you
find tools easily. If you still don’t see the tool you are looking for, click the Quick customize button @ at the bottom of the toolbox. With
the help of the Quick customize button, you can also hide tools you don’t use often.
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Templates

You can easily start a new project from a template. You can
browse, preview, or search for templates by name, category,
keywords, or designer notes.
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Drawing lines

The drawing tools from the Curve flyout let you draw curved
and straight lines, and lines containing both curved and
straight segments. The line segments are connected by
nodes, which are depicted as small squares.

The Freehand 1. and Polyline & tools let you draw
freehand lines as if you were sketching on a sketchpad.

The Bézier & and Pen § tools let you
draw lines one segment at a time by | }’ ”*ﬂ)
placing each node with precision and / / /\ /\o
controlling the shape of each curved

segment. U \’) O

The B-spline tool X lets you create
smooth curves with fewer nodes than
curves drawn by using freehand paths. 7 v s

Drawing shapes

CorelDRAW Home & Student offers a wide variety of tools for
drawing shapes.

Rectangles

By dragging diagonally with the

Rectangle tool [], you can draw a

rectangle or a square (when holding

down Ctrl). The 3-point rectangle tool %, —+
£ lets you quickly draw rectangles at an
angle.

Ellipses

You can draw an ellipse by dragging diagonally O
with the Ellipse tool (. Hold down Ctrl to
constrain the shape to a circle. The 3-point

ellipse tool €% lets you quickly draw an ellipse at :_]_

an angle.

To draw an arc or a pie shape, you can click the
Arc or Pie button on the property bar and then drag.

Complex shapes

You can use the tools on the Object flyout to draw polygons,
grids, spirals, and two types of stars: perfect and complex.
Use the property bar to change the number of polygon sides,
star points, grid columns, or spiral revolutions.

o A3

2<

Perfect shapes

With the tools on the Object flyout, you
can also draw basic shapes, arrows,
flowchart shapes, banners, and callout
shapes. Select a preset shape on the
property bar, and drag the diamond-
shaped handle (glyph) to modify the
appearance of some shapes.
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Text

There are two types of text you can add to drawings:
paragraph text and artistic text. You can also import existing
text from an external file or paste text from the Clipboard.

Paragraph text

Paragraph text can be used for larger L - -
+ Losem ipsum dolor sit amet, H
oomm I BORISCING 2. Cm

bodies of text that have greater oot eracoor. aaucs |

formatting requirements. Before you add m&"&:‘l‘am H
paragraph text, you must drag with the

waumad-anacolof B
+ interdum lobortis ac vel nis! B
Text tool A to create a text frame.

+ Cuabitur uistique melus sa
+ amet leo thoncus nec H
m-m possare. lstagar volutpat  +
+ ullsmcorper enim, vitae sagitts &y,

<, Toinsert placeholder text, right-click
the text frame, and click Insert Placeholder Text.



Placeholder text makes it easier to assess the appearance of
your document prior to finalizing its content.

Artistic text

You can use artistic text for short lines of
text to which you can apply a wide range
of effects, such as drop shadows or
contours. You can add artistic text to an
open or a closed path.

Fit text to a path

To fit text to a path, select the text, and
click Text » Fit Text to Path. Move the %
pointer over a path and use the dynamic

preview to position the text. Click to
attach the text to the path.

<2 To type.text on a path, click the Text. tool A\, N
and point to a path. When the pointer iz
changes to a Fit to Path pointer, click to add
text.

Find fonts

With the Font list box in CoreDRAW Home & Student and
Corel® PHOTO-PAINT® Home & Student, you can view, filter,
and find fonts easily. Filter fonts based on weight, width,
supported scripts, and more; use keywords to search for
fonts; and download font packs with ease.

Interactive OpenType features

OpenType features let you choose alternative appearances for
individual characters (glyphs), provided that the font and
selected characters support OpenType features. OpenType
features include fractions, ligatures, ordinals, ornaments,
small caps, swashes, and more. OpenType fonts are based on
Unicode, which makes them ideal for cross-platform and
multi-language design work. In addition, CoreDRAW Home
& Student will suggest eligible OpenType features that you
can apply to your text.
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Insert Character docker

The Insert Character docker (Text » - 2 s
Insert Character) presents all characters, " # § %0
symbols, and glyphs associated with a & ' ()

PO |

01 DO @

selected font, making it easier to find and
insert characters into your documents.

Page layout

The Page property bar lets you adjust page settings, such as
page size, dimensions, orientation (landscape or portrait),
units of measure, nudge distance, and duplicate distance.

<, To access the Page property bar, click the Pick tool &,
and click a blank space in the drawing window.

A Right-click a page tab on the document navigator to
open a context menu that lets you rename, delete, or
duplicate the current page or insert new pages.
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(1) Choose a preset page size from the Page size list box on
the property bar.

@ Specify custom page width and height in the Page
dimensions boxes.

(3 Set the page orientation to Landscape or Portrait.

@ Click the Current page button to apply the page size
only to the current page.

(5) Choose a unit of measure from the Drawing units list
box.

< To navigate the pages in a document, use the document
navigator in the lower left of the application window.
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(1) Go to the first page.

@ Go to the previous page.

@ Open the Go to page dialog box.

(@ Go to the next page.

(5 Go to the last page.

(6) Add a new page.

@ Click any page tab to go to that page.



 To insert page numbers, click Layout » Page Number
Settings, and choose the settings you want.

Page layout tools
You can display rulers, grids, and guidelines to help you

organize objects and place them exactly where you want.

; To view or hide grids, guidelines, and rulers, click the
View menu, and choose the items you want to display.

Layers

All content is placed on a layer. o .

Content that applies to a g [yw ' ;—

specificpageis placed onalocal [ @ Paget H
P pageisp . ® % % ll Guides =
layer. Content that applies to all = ® L nll layer 1 E
pages in a document can be 6% :

placed on a global layer called a |~ “ o oo cve oimooes
master layer. Master layers are
stored on a virtual page called

the Master Page.

visible editable

J s
=] ®r%h- La)%er1

printable layer name

Master layers

With a choice of odd, even, and all-page master layers, it is
easy to create page-specific designs for multi-page
documents, such as 16- or 32-page brochures. For example,
you might want a different header or footer design to appear
on even-numbered pages and on odd-numbered pages.
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Drawing scale

You can choose a preset or custom drawing scale so that
distances in a drawing are proportionate to real-world
distances. For example, you can specify that 1 inch in the
drawing corresponds to 1 meter in the physical world.

<2 To set the drawing scale, double-click a ruler to display
the Options dialog box. Click Edit scale, and choose a
preset or a custom drawing scale.

Grid and baseline grid

The grid is a series of intersecting dashed lines or dots that
you can use to precisely align and position objects in the
drawing window. The baseline grid consists of lines that
follow the pattern of a ruled sheet, helping you to align text
baselines.

<, Toset up the grid and the baseline grid, click Tools »
[ 4 Options, and click Grid in the Document list of
categories.

Guidelines

Guidelines are lines that can be placed

#8 anywhere in the drawing window to
“* aid in object placement. You can
select, move, rotate, lock, or delete a
guideline, and you can change its
color or dashed line pattern.

. Toadda guideline, drag from the vertical or horizontal

& rulerinto the drawing window, or click Tools » Options
and choose Guidelines from the Document list of
categories.

Snapping

When you move or draw an object, you can snap it to another
object in a drawing, to page elements (such as the center of
the page), to the document grid, pixel grid, baseline grid, or
the guidelines. When an object is moved near a snap point, it
is locked to the snap point.

.7 Toturn snapping on or off, click Snap To on the standard
® toolbar, and enable or disable snapping for the page
elements you want.

To disable all selected snapping options temporarily,
click View » Snap Off. To restore the selected snapping
options, click View » Snap Off once again.

Alignment guides

Alignment guides help you position objects more quickly.
These temporary guidelines appear when you create, resize,
or move objects in relation to the center or edges of nearby
objects.

52 - f Lorem



 To display alignment guides, click View » Alignment
Guides. To modify alignment guide settings, click
Window » Dockers » Alignment and Dynamic Guides,
and choose the options you want.

Working with objects

Working with objects is an essential part of creating
drawings.

., Select an object with the - - -

® Ppick tool R to activate the ///\
selection handles. Drag a = /(\" =
corner handle to change \\/
object dimensions

proportionally. Drag a

middle handle to change
object dimensions non-proportionally.

> To select multiple objects, hold down Shift, and then click
® cach object.

> To move a selected object, point to its center and then

[ 4 drag the object to a new location. Press the Arrow keys
to nudge objects by a preset distance. To nudge by a
fraction of the preset distance, hold down Ctrl and press
an Arrow key. To nudge by a multiple of the preset
distance, hold down Shift and press an Arrow key.

-7 Click twice an object to P - ~
® activate the rotation
handles. Drag a corner
handle to rotate an object
clockwise or
counterclockwise. Draga \ - 7
middle handle to skew an

object interactively. Drag

the center to set the

relative center of an object.

1 !

When you group two or more objects, they are treated as a
single unit. Grouping lets you apply the same formatting to
all the objects within the group.

<, To group or ungroup selected objects, click Object »
Group, and choose the option you want.

Objects in a drawing exist in a stacking order, usually the
order in which they are created or imported.

<, To change the order of selected objects, click Object »
Order, and choose an option from the menu.

Y Q To Eront of Page Ctrl+Home
Q To Back of Page Ctrl+End
Gy ToFrontoflayer  Shift+PgUp
e @, ToBackoflayer  Shift+PgDn
- By Forward Qne Cirl+PgUp
By Back One Cirl+PgDn
¥° Infront Of..
p Behind...
<, To select objects in the order in which they were created,

[ 4 press the Tab key.

2 To erase unwanted portions of bitmaps and vector

[ 4 objects, use the Eraser tool M. If you want to erase only
portions of a specific object, you have to select it. When
no object is selected, the Eraser tool removes any part of
the drawing over which you drag.

Shaping objects

You can change the shape of an object by using the Shape
tool §,. Different types of objects can be shaped in different

ways.
Rectangles
B — You can drag any corner of a
‘/ "\ rectangle with the Shape
I I tool ¢y to round all corners.
\\ )
N S
-m [

You can also create chamfered,
scalloped, or rounded corners from the
property bar when you click the
Rectangle tool [_]. The original radius
of a corner is maintained during scaling,
and you can stretch rectangles with
scalloped, chamfered, and rounded
corners without distorting the corners.




Ellipses

To create a pie shape from an ellipse, drag the node of the
ellipse with the Shape tool {,, keeping the pointer inside the
ellipse. To create an arc from an ellipse, drag the node while
keeping the pointer outside the ellipse.

Polygons and stars

To reshape a polygon or a star, click the Shape tool ¢, and
drag a node in any desired direction. To create a star from a
polygon, drag a node toward the center.
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Convert objects to curves

Objects created with shape tools like the Rectangle tool [_]
and the Ellipse tool (O must be converted to curves (Object
» Convert to Curves, or Ctrl + Q) before you can edit
individual nodes. One exception to this rule are objects
created with the Polygon tool ).

Shape lines and curves

You can shape curve and line objects by manipulating their
nodes and segments with the Shape tool §,, and by adding
and deleting nodes.

End Node
Start Node 4 (indicates curve direction)
\

|
W

Control Handle ——

Control Point

.7 To add a node, double-click on the path, or click on the
[ 4 path and then click the Add nodes button on the

property bar.

~ To delete a node, double-click the node, or select the
® nhode and then click the Delete nodes button on the

property bar.
<, To reduce the number of nodes, marquee select them
& with the Shape tool §y, and click Reduce nodes on the
property bar.

Fills and outlines

You can add colored, patterned, textured, and other fills to
the inside of objects or other enclosed areas, as well as
change the color of object outlines.

Object Properties docker

The Object Properties docker | oyjece properies =
OB O s

(Window » Dockers » Object
Properties) presents object- @.I O: .
. . 0.5 pt} ~ | points -

dependent f.ormattlng options & EE—
and properties. 7| —

: ’ mialy
For example, if you create a R
rectangle, the Object Az (B F
Properties docker automatically =49

presents outline, fill, and =
transparency options, as well as | ~ ra
the rectangle’s properties. If you W 4R L

create a text frame, the docker Unttled
will instantly display character, =
paragraph, and frame S &

formatting options, as well as
the text frame’s properties.

Fill types
You can fill objects with uniform, fountain, pattern, texture,

PostScript, and mesh fills.

Fountain fills have a smooth progression of two or more
colors.

You can also fill objects with vector
graphics (vector pattern fills) or
bitmap images (bitmap pattern fills).




Texture fills can simulate the look
and feel of natural materials such
as water, clouds, and stone.
PostScript fills are complex texture
fills that are created in the
PostScript language.

Mesh fills create smooth color
transitions to give objects
volume and realistic three-
dimensional effects.

S

<, Tofill an object, choose the

4 type of fill you want in the Fill area of the Object
Properties docker, and choose the fill options you want.
To apply a mesh fill, use the Mesh fill tool 3%.

< To applyf'i preset fountainor .. . -
4 pattern fill, choose the type ¥ wawges  + & name B

of fill you want in the Fill V

area of the Object % h [
Properties docker, open the

Fill picker, and double-click a . ‘

fill.
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Choose colors

A color palette is a collection of
color swatches. You can choose
both fill and outline colors by using
the default color palette. The
selected fill and outline colors
appear in the color swatches on the
status bar.

<, Tofill an object with a solid
> (uniform) color, click a color swatch on the color palette,
or drag a color onto an object.

> To change the outline color, right-click a color swatch on
® the color palette, or drag a color onto the outline of the
object.

> To mix colors, select a colored object, press Ctrl, and click
® another color on the color palette.

<, To choose from different shades of a color, click and hold

> a color swatch.

You can also choose fill and outline colors from the color
dialog boxes by double-clicking the Fill button <% or the
Outline button § on the status bar.

Eyedropper tool

When you sample color with the Eyedropper tool ¥, the
tool automatically switches to the Apply Color mode so that
you can immediately apply the sampled color. To activate the
Eyedropper tool quickly, press Ctrl + Shift + E.

An eyedropper tool is also conveniently located throughout in
various color dialog boxes to let you sample and match colors
from a document without closing the dialog box.

Access more color palettes

The Color Palette Manager docker (Window » Dockers »
Color Palette Manager) makes it easy to create, organize,
and show or hide both default and custom color palettes. You
can create web-specific RGB palettes or print-specific CMYK
palettes, and you can add third-party color palettes.

Effects

Create the illusion of three-dimensional depth in objects by
adding contour, drop shadow, or bevel effects. Add impact to
your projects with impact effects, or turn them into mosaics.

Contour

You can contour an object to create a series of
concentric lines that progress to the inside or
outside of the object.

2 To apply a contour, select an object, click
Effects » Contour, choose the settings you want in the
Contour docker, and click Apply.

Drop shadow

Drop shadows simulate light falling on an

object from one of five particular

perspectives: flat, right, left, bottom, and

top. When you add a drop shadow, you /
can change its perspective, and you can

adjust attributes such as color, opacity,

fade level, angle, and feathering.

To apply a drop shadow, select an object, click the Drop
shadow tool [}, and drag from the center of the object.
Specify any attributes on the property bar.



Bevel effect

A bevel effect (Effects » Bevel) adds 3D depth to a graphic or
text object by making its edges appear sloped. Bevel effects
can contain both spot and process (CMYK) colors, so they are
ideal for printing. The Emboss bevel style makes an object
appear as a relief. The Soft Edge style creates surfaces that
appear shaded in some areas.

Importing files

CorelDRAW Home & Student lets you import files (File »
Import, or Ctrl + 1) created in other applications to use in
your projects. For example, you can import a Portable
Document Format (PDF), JPEG, or Adobe® lllustrator® (Al)
file. You can sort the file types by most recent, extension, text,
or description.

<, When importing a text file, click the Text tool A to filter
out any non-text file types in the list box.

You can import a file and place it in the active application
window as an object. You can also resize and center a file as
you import it.

Pixels view

Pixels view displays a pixel-based
rendition of the drawing, which
allows you to zoom in on an area
and align objects more precisely. It
also provides a more accurate
representation of how a design will
appear on the web.

., To enable Pixels view, click View » Pixels. From the Zoom
levels list box on the property bar, choose 800%.

Editing photos

CorelDRAW Home & Student Suite offers a large number of
features to effectively and efficiently edit photos and other
bitmaps. Some of these features are available only in
Corel® PHOTO-PAINT®.

RAW camera files

When importing RAW camera files, you can view information
about file properties and camera settings, adjust image color
and tone, and improve image quality.

Remove unwanted areas from photos and
fix imperfections

The Cutout Lab in Corel PHOTO-PAINT Home & Student
(Image » Cutout Lab) lets you cut out image areas from the
surrounding background. This feature allows you to isolate
image areas and preserve edge detail, such as hair or blurred
edges.

The Healing Clone tool p¢
discreetly removes unwanted spots
and imperfections from an image
by painting with sampled texture
and matching it to the color of the
area that you're retouching.

Straighten images and
fix perspective distortions
The Straighten tool ] in Corel
PHOTO-PAINT Home & Student
lets you straighten crooked
=54

images and objects interactively & -~ | :
by aligning a straightening bar -

with an image feature.

o To straighten an image, click the Straighten tool in the

® toolbox. Drag the handles of the straightening bar that
appears to align it with the image feature that you want
to straighten. Click Apply on the property bar.

Perspective distortions usually
occur when you take pictures of
tall or wide objects, resulting in
photographed objects that may
appear to be leaning or to be at
an angle. You can easily correct
perspective distortions by using
the Perspective Correction tool in Corel PHOTO-PAINT Home
& Student.

u

.7 To correct perspective distortions, click the Perspective

® Correction tool Bt in the toolbox. Drag the handles to
the corners of the image element that should be
rectangular, and double-click the image.



Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual
controls, which are organized in a logical order for image
correction, starting in the upper-right corner. It is best to crop
or retouch any areas of the image before beginning the color
and tone corrections.

Image Adjuiteunt Lab o x
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<, To access the Image Adjustment Lab, click Bitmaps »

4 Image Adjustment Lab (CorelDRAW Home & Student) or
Adjust » Image Adjustment Lab (Corel PHOTO-PAINT
Home & Student).

Special effects

Camera effects, such as Bokeh blur, Colorize, Sepia Toning,
and Time Machine, give your photos unique visual
appearance and help you recreate historic photographic
styles. Special effects can be accessed from the Bitmaps
menu in CoreDRAW Home & Student or the Effects menu in
Corel PHOTO-PAINT Home & Student.

Object Manager docker

The Object Manager docker in Corel PHOTO-PAINT Home &
Student (Window » Dockers » Object Manager) lets you
view and manage the objects in your image. For example, you
can hide, display, rename, or change the stacking order of
objects. You can also choose a merge mode, which

determines the way an object blends with underlying objects.

10

Brush picker
The Brush picker in Corel PHOTO-

1 fosionis] 5we @ M| = O 3
PAINT Home & Student helps you [y,
find brushes by combining all brush £ == .
categories and brush types in one P S
location. Available from the il S
property bar for the Paint § , oo o
Effect ), and Clone § ¥ tools, the on gt
Brush picker provides nib and E(::' : E:;
brush stroke previews and stores § o
the settings for the last five brushes e
you've used. 2 e —
Transparency " d .

You can change the transparency
of an object to reveal image
elements underneath. You can
apply uniform, fountain, texture,
or bitmap pattern
transparencies.

2 To apply transparency in Corel PHOTO-PAINT Home &
® Siudent, dlick the Object transparency tool B, and use
the controls on the property bar, or use the Transparency
control in the Object Manager docker.

2 To apply transparency in CorelDRAW Home & Student,
> click Object » Object Properties, and use the controls in
the Transparency area of the Object Properties docker.

Tracing bitmaps

You can trace bitmaps and turn them into vector graphics in
one step by using the Quick Trace command, or you can use
the PowerTRACE controls to preview and adjust the traced
results.

.7 To trace a bitmap, select the bitmap in CoreDRAW Home
® & Student, and click Trace bitmap on the property bar.

Stylus and touch

Make the most of your pen

and stylus to control your

brushstrokes. In

CorelDRAW Home &

Student, both the Artistic

Media tool's Expression

mode and the Eraser tool react to the pressure, tilt, and
bearing of your stylus.



And in Corel PHOTO-PAINT Home & Student, the Eraser tool,
the Paint tool, and other brush tools support pen pressure,
tilt, bearing as well as rotation.

CorelDRAW Home & Student Suite provides touch gesture
support, a Touch workspace (Window » Workspace »
Touch), and automatic workspace switching to help you
make the most of your touch-enabled device.

Exporting files

You can export (File » Export, or Ctrl + E) and save images
to a variety of file formats that can be used in other
applications. For example, you can export a file to the Adobe
lllustrator (Al), PDF, or JPEG format. Some file formats may
not support all the features that a CorelDRAW (CDR) file has
so it is a good idea to save the original file as a CDR file before
exporting it.

The Export for Web dialog box (File » Export for » Web)
provides common export controls and lets you preview the
results of various filter settings before you export the file. In
addition, you can specify object transparencies and matting
colors for anti-aliased edges — all with real-time preview.

You can also export your projects to bitmap images suitable
for WordPress and then upload them to your WordPress
account (File » Export for » WordPress).

Keyboard shortcuts

To view all keyboard shortcuts, click Tools » Customization.
In the Customization list of categories, click Commands,
click the Shortcut Keys tab, and click View all.
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You can use alignment keyboard shortcuts to quickly position
objects on the page. Select the objects that you want to align,
and press a shortcut key.

T-Top C- Center

E - Even ]

B - Bottom

P - Center of Page

Corel® CONNECT™

Corel CONNECT lets you access the Content Exchange, an
online collection of clipart, photos, fonts, symbols, frames,
and image lists that you can use with a corel.com account. In
addition, you can find content located on your computer,
local network, or the websites of selected online content
providers. When you find the content you need, you can
import it into your document, open it in its associated
application, or collect it in a tray for future reference.
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