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1. Welcome to Luminar 4

Conveniently browse, rate, group your photos and much more…

With Luminar 4, your photos are the center of attention. Automatically group your photos by year, month, and

even day. Easily navigate between images and make sure that the perfect image you’re looking for is always

at hand.

Luminar 4 is an all-in-one photo app designed to offer everything a modern photographer needs for photo

editing. Give all your photos a look you want in seconds. Make the necessary edits on a single image. And

instantly sync all the adjustments with a click. It also works great as a plugin and an external editor for every

photographer’s workflow.

• New photographers and mobile shooters will appreciate a simple approach using one-click Luminar

Looks and universal tools like cropping, noise reduction, and image healing.
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• Casual photographers may start with those same Luminar Looks, but will soon “graduate” to using

Luminar’s purpose-built tools which achieve great results quickly.

• For passionate enthusiasts and professionals, the full gamut of editing tools such as brushes, layers,

blending modes, texture overlays, an editing history menu and much more herald a new generation of

advanced photo editing possibilities.
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2. Benefits of Luminar 4

Luminar 4 is for every photographer. It offers a complete toolset to edit and enhance images. It
unlocks hidden details and unleashes creativity.

Photographers can use Luminar as a standalone application, a plugin, or an external editor. Every

photographer can benefit from its innovative tools. With easy-to-learn controls and rich features, Luminar

benefits every workflow.

• Workflow tailored to any style with support for using as a standalone application or as a plug-in to

popular host applications.

• AI Accent – the world’s most intelligent photo enhancer.

• Over 60 powerful one-click Luminar Looks to quickly enhance your images or adjust to taste.

• Beautiful edits, 100% nondestructive that are automatically saved to your catalog.

• The Library panel in Luminar places images front and center. A minimalist interface removes clutter

and distractions making it easier to browse and enjoy photos.
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• With the Library panel, it’s easier than ever to organize, browse, rate, and group your photos.

• Layers, brushes, and masking provide the ultimate in selective editing.

• Apply Lookup Table (LUT) files for creative color grading and film stock emulation.

• Customizable brushes plus a selective masking system to allow for precise control.

• A History panel to track which adjustments have been made to an image as well as quickly perform

multiple undos.

• RAW, JPEG, TIFF and other popular files support for the greatest flexibility.

• Batch processing of photos to quickly improve multiple images.

With Luminar 4, your photos are the center of attention. The beautiful interface offers a sleek canvas to

enjoy and edit all your images without distractions. Automatically group your photos by year, month, and

even day. Easily navigate between images and know that the perfect shot you’re looking for is always at

hand.
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2.1. New & Improved features in Luminar 4

Your Photography. Elevated.

Revolutionary tools and AI technologies in Luminar 4 bring new heights to photo editing.
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AI Structure

Boosting details with traditional Clarity and Structure tools often make parts of a photo look horrible.

Luminar 4 automatically identifies objects (including people and faces, clouds, water, buildings and more)

and improves them in an intelligent, content-aware way. The AI Structure tool automatically detects people

in a photo and doesn’t over-process them. As a result – faces and skin look natural, while the objects around

them look deeper and richer.
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AI Skin Enhancer

AI Skin Enhancer’s unique human-aware technology finds all the skin in your picture (not just the face),

smooths it out, and removes blemishes while preserving pores, texture, and hair. All in one click and with

adjustable strength. Works for any age and skin type.
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Portrait Enhancer

Portrait Enhancer’s revolutionary new technology helps you create the perfect portrait in 15 to 60 seconds.

Makes face, eyes, and mouth picture-perfect. Twelve tools give photographers of any level absolute

precision and control. Your presets automatically adjust to each new photo for easy batch editing and a

faster workflow!
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AI Sky Replacement

The AI Sky Replacement tool in Luminar 4 doesn’t just change the sky – it relights the entire photo so the

lighting and colors of the original image match the lighting and colors of the sky. Intelligent selection

algorithms in Luminar 4 work perfectly even with tiny details like little birds, leaves, grass or hair. They also

remove halos, artifacts, and hard edges. You can even fine-tune foreground brightness and contrast.
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Smart Contrast

The new Smart Contrast tool is more careful and accurate than traditional Contrast. It preserves colors and

details for a more realistic image. Be sure to try both positive and negative values to enhance a variety of

images.
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Significant overall User Experience (UX) improvements

Luminar 4 is the biggest update in Luminar’s history. After the release of Luminar 3, we spent a lot of time

studying why and how people use Luminar in order to make it better. Based on this research, we’ve

significantly improved and simplified Luminar to meet our customers’ needs.

• Larger fonts and improved readability

• More spacing between interface elements

• Easier access to tools

• Larger sliders

• Optimized contrast of interface elements
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Completely redesigned Edit module

In Luminar 4, we’ve combined tools into groups based on their intended purpose. This makes all tools more

convenient to use. Each tool is designed to solve a specific problem or achieve a creative goal. No more

time-consuming searches for one exact filter among dozens. The new organization will help you get the

results you want faster than before.

All tools are organized into five tabs.

• Canvas – Tools for basic work with an image: Crop, Transform, Erase, etc.

• Essentials – Tools for basic Color Correction and Tone Correction; everything you need to get the

basic look of the final image

• Creative – Creative photo processing tools

• Portrait – Tools oriented to processing portraits

• Professional – More sophisticated tools for professional photo processing
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Improved quality of the Denoise tool

Flawlessly remove digital noise from any type of photo. Get perfect images no matter the camera or

shooting conditions.
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Default Color Styles (LUTs) library extended with many new styles

Remap the colors in an image for creative new options. LUTs can be used for color grading, B&W

conversion, or digital film stocks.
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3. Installing & Activating Luminar

Your copy of Luminar can be installed and activated on your computer as both an application and a plug-in.

Before installing your software we suggest the following.

1. Make sure your computer operating system and drivers are up to date.

2. Disable any firewall or antivirus software which may interfere.

3. Make sure you are connected to the Internet to activate your software.

4. Quit any other host applications which you want to install Luminar as a plugin.

Learn more about macOS and Windows installation.
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3.1. Installing & Activating Luminar for Windows

If you purchase software from our website, you’ll need to download and install your software. Follow these

steps.

1. Click the download link in your activation email (sent after purchase). You can also download the

software installer

here.

2. Locate the installer in your Downloads folder.

3. Double-click Luminar4Setup.exe to launch the installer application and begin the installation process.

4. Review and agree to the License Agreement, then click the Accept button to continue.

5. Review where the application is to be installed and select any plugins that you want to install.

Skylum Luminar - 4
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6. When the installation is complete, enter your email address and click Launch Luminar 4.

7. Start to use and enjoy Luminar.

8. On the second launch, you can activate your software. To complete registration, in the top bar click

Activate and enter the email address and your activation key (from your activation email) to complete

installation and registration.

Tip
If you are looking to try Luminar first, be sure to visit Skylum.com and click on the Luminar
menu. There you’ll find a link to download a Trial version.
*

Skylum Luminar - 4

©2020 Skylum Page 20 of 316



3.2. Installing & Activating Luminar for macOS

If you purchase software from our website, you’ll need to download and install your software. Follow these

steps.

1. Click the download link in your activation email (sent after purchase). You can also download the

software installer here .

2. Locate the installer in your Downloads folder.

3. Double-click Luminar4_Installer.zip to launch the installer application and begin the installation

process.

4. Review and agree to the License Agreement, then click the Accept button to continue.

5. Review where the application is to be installed and select any plugins that you want to install.

Skylum Luminar - 4

©2020 Skylum Page 21 of 316

https://downloads.skylum.com/luminar4/installer/mac/Luminar4Installer.zip


6. When the installation is complete, enter your email address and click Launch Luminar 4.

7. Start to use and enjoy Luminar.

8. On the second launch, you can activate your software. To complete registration, in the top bar click

Activate and enter the email address and your activation key (from your activation email) to complete

installation and registration.
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3.2.1. Installing Luminar from the Mac App
Store

If you choose to purchase Luminar from the Mac App Store, please follow these steps.

1. Launch the Mac App Store.

2. In the Search field type Luminar.

3. Locate Luminar and click the Buy button.

4. The Mac App Store may ask you to verify your Apple ID and

password.

5. Luminar is downloaded to your Applications folder.

6. In the Finder, choose Go > Applications and locate the Luminar

application.

7. Double-click on the Luminar app to launch and use the application.

If you ever delete the Luminar application, you can re-download it from the Mac App Store.

Note
The Mac App Store version of Luminar doesn’t offer the ability to be used as a plug-in. To
get a version that can, please contact support@skylum.com. Just provide proof of purchase
and they will give you a version that can be used as a plug-in.

!
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3.3. Upgrading from Luminar 3

Upgrading Luminar from an earlier version is easy.

• Follow the same steps to install as a new user.

• Luminar 4 will automatically detect a previous version and will copy user Looks and installed Look

packs.

• It will also convert your current Luminar catalog to a new Luminar 4 catalog while keeping the older

version safe.

If you’re receiving “Unable to Update your Luminar 3 Catalog” error, simply choose to
Create a New Catalog. No worries – you will always be able to migrate your Luminar 3
Catalogs later just by opening them in Luminar 4.
*
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4. Technical Requirements

System Requirements for Microsoft® Windows®:

recommended:

Processor
Intel® Core™ i7 7th generation or better,
AMD Ryzen™ 7 2nd generation or better

Graphics Discrete GPU with 4GB+ of RAM

Memory 16+ GB of RAM

System Windows 7 or higher (only x64-bit OS)

Disk space 10 GB free space with SSD as primary drive

Monitor
Calibrated monitor
with at least 1920×1200 resolution

minimum:

Processor Intel® or AMD® CPU with 2 cores

Graphics Open GL 3.3 or later compatible

Memory 8 GB of RAM

System Windows 7 or higher (only x64-bit OS)

Disk space 10 GB free space

Monitor At least 1280×768 resolution

You can check your system specifications by opening Settings and clicking About.
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System Requirements for Apple® macOS®:

recommended:

Processor Intel® Core™ i7 7th generation or better

Graphics Discrete GPU with 4GB+ of RAM

Memory 16+ GB of RAM

System macOS 10.12 or higher

Disk space 10 GB free space with SSD as primary drive

Monitor
Calibrated monitor
with at least 1920×1200 resolution

minimum:

Processor Intel® CPU with 2 cores

Graphics Integrated graphics card

Memory 8 GB of RAM

System macOS 10.12 or higher

Disk space 10 GB free space

Monitor At least 1280×768 resolution

Skylum Luminar - 4
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You can check your system specifications and hardware by choosing > About this Mac.
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5. How Can You Use Luminar?

Luminar is designed to help every photographer. The goal is to help you make your photos look their best

and to enable you to express yourself creatively. This means Luminar should be able to work in many

different ways to support you.

• Using Luminar as a standalone editor

• Using Luminar as an external editor

• Using Luminar as a plugin

• Using Luminar with Libraries

Skylum Luminar - 4
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5.1. Supported File Types

Luminar is designed to open a wide range of file formats. This ensures compatibility with most cameras as

well as common graphic formats. Supported file types include:

Supported Graphic Formats

• PNG

• JPEG

• TIFF (8-bit and 16-bit)

• Apple HEIC files

• PSD (Mac only)

Supported RAW formats

• .CR2
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• .CR3

• .NEF

• .ORF

• .RAF

• .ERF

• .ARW

• .RW2

• .DNG

• .PEF

• .PPM

• and more

To see a full list of supported camera click here.

Working with an unsupported Raw Format

If you are trying to open an image from a camera that is not officially supported by Luminar, the best

workaround is to convert the images to a DNG file. Shooting DNG may be possible in-camera. Additionally,

you can install the free DNG Converter from Adobe.

Luminar fully supports DNG files. This includes DNG files created by a camera. You can also use files

created with the DNG Converter utility from a raw format.

Tip.
Installing the Adobe DNG Converter will also load several useful DNG Camera Profiles that
you can access in the Advanced section of the Light Tool.
*
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5.2. Using Luminar as a Single Image editor

You can use Luminar to edit single images at a time. You can choose to open one or multiple images into a

session and work with those images for basic or creative editing. The edit history of these files can be

stored in a Luminar catalog, but this is optional.

1. Create a new catalog or use your existing catalog. To create a new catalog choose File > Catalog >

New….

2. Choose File > Edit Single Image to select your photo, or press Cmd+O (macOS) or Ctrl+O (PC).   A new

dialog box opens.

3. Select the image(s) you want want to edit.
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4. Apply any adjustments or tools you want to the photo.   Your edits are automatically saved to the

Catalog file.

5. Choose File > Export… or File > Share to create a new file with all of the Luminar tools applied.

6. Repeat the process and open up the next image you want to work with.
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7. You can find your single images by switching to the Library. Just click on the Single Image Edits

shortcut.

TIP
You can drag several images onto the application icon to open them at once. Try using the
Filmstrip (View > Show Filmstrip) to easily switch between multiple images opened at once.
*

NOTE
Image edits are automatically saved in the catalog. If you no longer want to store them for a
photo, just select the image in the Single Image Edits collection and press the Delete key.
The file is removed from Luminar, but remains on your hard drive

!
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5.3. Using Luminar with other software

While Luminar is a full-featured stand-alone application, some users choose to install and run it as
a plug-in for other popular photo editing software. If you installed after downloading from our
website, you should be prompted to install the plug-ins for detected software you already have
installed.

You can user Luminar as a plugin or external editor for the following applications

Mac & Windows

• Photoshop plug-in

• Lightroom Classic plug-in

• Photoshop Elements plug-in

• Capture One external editor
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Mac only

• Photos for macOS

• Apple Aperture
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5.3.1. Installing Plug-ins

The option to install Luminar 4 as a plug-in is presented when you run the installer. You can also choose to

install as a plug-in at a later time.

1. Quit any host applications you are installing for.

2. Make sure Luminar 4 is open.

3. Choose Luminar 4 > Install Plugins… to start (on a macOS) or File > Install Plugins (on PC).

4. Mark the desired host applications in the new dialog box that appears to show you which supported

host applications you have currently installed on your computer.

5. Click the Install/Uninstall button for the corresponding apps in which you’d like Luminar to run.

Note
For best results, quit the host application (such as Photoshop) before you install a plugin.
You may be prompted to input your Administrator password to complete the installation.

!
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5.3.2. Using Luminar with Adobe Photoshop

Luminar is a powerful addition to Adobe Photoshop. To apply Luminar 4 as a filter, follow these steps:

1. Make sure Adobe Photoshop is open.

2. Open an image you’d like to enhance.

3. Choose Filter > Skylum Software > Luminar 4… A new dialog appears to indicate that Luminar is

running.
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4. Luminar should automatically open the image you were editing. If needed, click the Luminar icon in

your Dock or Taskbar to switch to Luminar.

5. Make any edits or adjustments as needed in Luminar. Use Luminar Looks to speed up your editing

workflow.
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6. When done, click the Apply button to send the adjusted image back to Photoshop.

TIP
Luminar can operate as a Smart Filter in Photoshop. If you designate a Photoshop layer as a
Smart Object, then launch the Luminar plug-in as normal to make edits. When you return to
Photoshop you can always double-click on the layer and return to Luminar with all edits
intact.

*
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5.3.3. Using Luminar with Adobe Lightroom
Classic

Images in Adobe Lightroom Classic (or Lightroom 6) can be easily handed off for editing in Luminar. To

exchange a file from Lightroom Classic CC to Luminar, follow these steps:

1. Make sure Adobe Photoshop Lightroom Classic is open.

2. Choose your image in Lightroom Classic from the Library or Develop modules that you want to work

on with Luminar.

3. Choose one of the following methods to send to Luminar 4

Photo menu

1. Choose Photo > Edit In > Luminar 4. This option makes it easy to send from Lightroom to Luminar. A

new dialog opens.

2. Choose one of these three options
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• Edit a Copy with Lightroom Adjustments – this option sends a high-quality file based on the

edits you’ve made in Lightroom. You can choose options for this exported file at the bottom of

the window.

• Edit a copy – this option sends a high-quality file based on the original image. This option does

not work for raw files.

• Edit Original – this option modifies the original file on your hard drive and ignores Lightroom

adjustments. This option does not work for raw files.

3. Select any additional Copy File Options then click the Edit button.

File menu

You can also choose one of these options.

• File > Export with Preset > Luminar 4 Edit a Copy with Lightroom Adjustments – this option sends a

high-quality file based on the edits you’ve made in Lightroom.

• File > Export with Preset > Luminar 4 Open Source Files – this option sends the original file (without

Lightroom Edits) to Luminar 4.

Note.
If Luminar is missing from the Photo > Edit in menu, open your Lightroom preferences.
Select the Presets tab und **UNCHECK* the option for Store presets with this catalog.

!
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• File > Plug-in Extras > Transfer to Luminar 4 – this option transfers the original file to Luminar for

editing. This option is ideal for sending the raw file to Luminar 4 so you have the most data to work

with.

Editing in the Luminar Plug-in

Once the file is sent, you’re ready to edit.

1. If needed, click the Luminar icon in your Dock or Taskbar to switch to Luminar.

2. Make any edits or adjustments as needed in Luminar. Use Luminar Looks to speed up your editing

workflow.

3. When done, click the Apply button to send the adjusted image back to Lightroom.
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5.3.4. Using Luminar with Adobe Photoshop
Elements

Luminar works with Adobe Photoshop Elements. To apply Luminar as a filter, follow these steps:

1. Make sure Adobe Photoshop Elements is open.

2. Open an image you’d like to enhance in the Photo Editor module.

3. Choose Filter > Skylum Software > Luminar 4…  A new dialog appears to indicate that Luminar is

running.
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4. Luminar should automatically open the image you were editing.  If needed, click the Luminar icon in

your Dock or Taskbar to switch to Luminar.

5. Make any edits or adjustments as needed in Luminar. Use Luminar Looks to speed up your editing

workflow.
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6. When done, click the Apply button to send the adjusted image back to Photoshop Elements.
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5.3.5. Using Luminar as a Photos for macOS
Extension

If the version of the macOS system on your Mac is newer than 10.11 you can use Luminar as an extension

to Photos for Mac. Here’s how to activate the Extension.

1. Choose > System Preferences.

2. Choose Extensions.

3. Choose Photos.

4. Select the extensions that you’d like to use. Be sure to mark Luminar 4.

5. Launch Photos for macOS from your Applications folder.

6. Choose an image to edit in your Photos library.

7. Click the Edit Photo button.
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8. Click the Extensions button and choose Luminar 4.

9. Make any edits or adjustments as needed in Luminar. Use Luminar Looks to speed up your editing

workflow.
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10. When done, click the Save Changes button to send the adjusted image back to Photos  for macOS.
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5.3.6. Using Luminar with Apple Aperture

Working with Luminar through Aperture is very similar to the way it behaves with Lightroom. To exchange a

file from Aperture to Luminar, follow these steps:

1. Make sure Apple Aperture is open.

2. Choose your image(s) in Aperture from the Library that you want to work on with Luminar.

3. Choose Photo > Edit In > Luminar 4 or right-click on the image and select Edit In > Luminar 4.

4. A new image is created and sent to Luminar.

5. Make any edits or adjustments as needed in Luminar. Use Luminar Looks to speed up your editing

workflow.

6. When done, click the Apply button to send the adjusted image back to Aperture.

Note
Apple Aperture has been discontinued and will not run on macOS 10.15 or newer.

!
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5.4. Using Luminar as an external editor

Several other imaging editors, especially digital asset managers, let you send a file to another application for

processing. This workflow allows you to integrate Luminar 4 into your imaging pipeline.

• Capture One Workflow
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5.4.1. How to User Skylum’s Luminar 4 with
Capture One

Users of Capture One software can easily access Luminar 4 as part of their imaging workflow. This option

works well for all photographers but is best suited for a raw workflow.

By using the Edit With… command, images are sent from Capture One to Luminar. You can then edit the

photo and export it next to the original file. It is then imported back in the Capture One as a new variant file.

This type of workflow is described as a “round trip” edit and is recommended by Capture One.

• Images are first processed by Capture One.

• Files are then exchanges as 8-bit or 16-bit PSD or TIFF files for best results (the TIFF format is best

for this exchange).

• It is recommended to use the ProPhotoRGB color space for preserving color detail (Adobe RGB is also

acceptable).

Here is how to use this workflow.

Enable Luminar

Connecting Capture One to Luminar is easy.

1. Be sure Luminar 4 is installed and activated on your computer.

2. Launch Capture One and open your Preferences panel by pressing Cmd+, (Mac) or Ctrl+, (PC).

3. Click on the Plugins tab.
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4. Type Luminar 4 into the search box for Allowed applications and check the box next to its name.   On

Windows, you may need to search for Luminar 4.exe.

5. Close the preferences window.

Sending a Raw file to Luminar

You can easily exchange your Raw files from Capture One to Luminar. This is useful if you want to access all

the data in the raw file for advanced image processing.

1. Select the image in the browser that you want to edit.

2. Choose Image > Open with Luminar 4 if you’d like to send the Raw file (or the unaltered image directly

to Luminar 4).

3. Edit the image using the Luminar 4 tools.
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4. Choose File > Export to open the Save dialog for Luminar.

5. Choose to create a new file and add modify the file’s name.

6. Navigate to the location of your Capture One session or Library (this location will be remembered for

the next export). If you are unsure of this location, you can select the image in Capture One and

choose Image > Show in Finder (Mac) or Image Show in Explorer (PC).
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7. Give the file a descriptive name and select an appropriate file format and color space. The settings

shown above are recommended for most users.

8. Click Save.

9. You can leave Luminar 4 running in the background and return to Capture One.

10. The image is automatically added to your Capture One session or Catalog.
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Sending an edited image to Luminar

As you work in Capture One, Luminar is just a click away.

1. Select the image in the browser that you want to edit.

2. Make any desired adjustments in Capture One first. You can now send it to Luminar as a processed

file.
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3. Choose Image > Edit with Luminar 4 if you’d like to send a processed file to Luminar 4. You can

choose several options.  

4. Choose an Image Format from the Basic tab of Edit Recipe dialog.

5. Set the appropriate bit depth with the Depth menu (16-bit is recommended).
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6. Choose other options as needed such as compression and Color Space. Adobe RGB or ProPhotoRGB

is recommended. Leave the Resolution and Scale options untouched (unless you want to resize the

photo).

7. Click the Adjustments tab and adjust the Disable Sharpening and Ignore Crop options as you’d like

them to perform  .
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8. When ready, click the Edit Variants button. Luminar launches and the file is handed off in the

converted format.

9. Edit the image using the Luminar 4 tools.
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10. Choose File > Export to open the Save dialog for Luminar.

11. Choose to create a new file and add modify the file’s name.

12. Navigate to the location of your Capture One session or Library (this location will be remembered for

the next export). If you are unsure of this location, you can select the image in Capture One and

choose Image > Show in Finder (Mac) or Image Show in Explorer (PC).

13. Give the file a descriptive name and select an appropriate file format and color space. The settings

shown above are recommended for most users.

14. Click Save.

15. You can leave Luminar 4 running in the background and return to Capture One.

16. The image is automatically added to your Capture One session or Catalog.
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17. Continue working in Capture One on the image or go to your next photo.

Note:

This workflow works best when working with a Capture One session. This allows you to easily see the

images in use and view the folder structure in the Finder/Explorer. If using a catalog approach you can still

send images, but may need to reimport them.
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6. User Interface Overview

Working with Luminar, you’ll access controls from two primary areas.

• The Library view is for browsing and navigating your photos

• The Edit view is for enhancing your images.

The interface is designed to be intuitive and easy to navigate.
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6.1. Library View

The Library View is where you explore your images. This canvas is designed to be enjoyable for browsing.

It also makes it easy to rate and sort your images. Use the Library View to organize your images or to select

photos for further editing.
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6.1.1. Library Toolbar

As you work with an image, the Top Toolbar contains many commands that you’ll frequently use. These are

grouped logically for easier use.

Open

The first button controls how files are added to Luminar. Clicking the Open button reveals two
choices.

• Add Folder with images. Add an existing folder on your computer to your Luminar library.

• Edit Single Image. Bring individual images into Luminar for editing.

Magnification
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These next three buttons are used for changing your view of the image size in the Gallery View.
• Thumbnail Size. A list of preset magnification levels for image thumbnails when navigating in the

Gallery View.

• Zoom Out. This option reduces the view size of the displayed thumbnails. You can see the current

zoom level in the thumbnail size field.

• Zoom In. This option increases the view size of the displayed thumbnails.

Share Image

The next button in the top Toolbar is used to share an image from the application to other
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applications. The same image can also be shared with other editing software from Skylum (and
others) or uploaded directly to social networks and other online services.

• Export to Image. Creates a new file in a common image format.

• Services. Choose to send to system applications or upload directly to photo sharing websites.

• Open In. Send to other Skylum applications or to other photo editing applications

Mode Select

Choose which mode your images are viewed in.
• Gallery images mode. View a gallery of multiple images. This is useful for browsing and organizing.

• Single image mode. Inspect a single image. This is best for checking file details or editing.

Layout
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The next three buttons control the layout of the Luminar application window. You will switch
depending on the task at hand.

• Library. Browse image folders and albums.

• Edit. Adjust an image with tools for a perfect appearance.

• Info. View a selected image’s metadata to learn more about a file.
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6.1.2. Library Sidebar

The Side Panel gives you access to important controls for browsing and navigating your photo library.

Shortcuts give you quick access to your images based on predetermined criteria. Use Albums to organize

images with a virtual collection, images can be added from multiple folders or removed without any effect

on master files. However, Folders are the way to control the images on your hard drives and work with your

data directly.

Shortcuts

The use of Shortcuts offers quick access to your library with a series of predetermined shortcuts.

• All Photos. Browse your library by Year, Month, or Day.

• Single Image Edits. Tracks photos that have been opened as single images into Luminar.

• Favorites. See all of your images that you’ve flagged as Picks (just click the heart icon or press P

when an image is selected).

• Recently Added. Quickly see images that have been recently added to your library.

• Recently Edited. Review images that have been recently edited.
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• Lost Edits. This only shows if a Luminar catalog has previously edited images who’s master files have

moved.

• Trash. Review images that you’ve queued for deletion. The images can either be deleted and moved to

the system trash for cleanup or returned to the Luminar library.

Albums

Place your photos into virtual collections. You can choose images from any location or folder. Adding and

removing has no effect on your actual files on the hard drive, rather use an album like you would a playlist to

organize music.

Folders

Folders tie directly to folders on your hard drive. Luminar works with the real-world folder structure of your

hard drive(s).

• Master Folder. When you select a folder, it will be added as a top-level folder to your folder collection.

All folders contained within are also added.

• Subfolders. Any folders contained within a Master folder are added as subfolders. Additional folders

within those folders are also added. You can add additional subfolders to any folder in the future by

right-clicking on a folder and choosing the New Subfolder Command.
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6.2. Edit View

The Edit view is where you enhance your images. You’ll access controls from three primary areas. The

Toolbar contains general-purpose and frequently used functions of the software. The Side Panel is located

to the right of the main image display; all adjustment tools, layers, and the histogram can be found here. You

can also save time with the Luminar Looks Panel at the bottom of the screen, which offers one-click presets.
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6.2.1. Edit Toolbar

As you work with an image, the Edit Toolbar contains many commands that you’ll frequently use. These are

grouped logically for easier use. Here are the buttons from left to right.

Open

The first button controls how files are added to Luminar. Clicking the Open button reveals two
choices.

• Add Folder with images. Add an existing folder on your computer to your Luminar library.

• Edit Single Image. Bring individual images into Luminar for editing.

Luminar Looks Panel
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The Luminar Looks Panel is where you’ll find all of your presets. These include those created by
the Luminar team as well as your own custom Looks. To view the Luminar Looks Panel, just click
the button to toggle visibility or use the Tab key to hide both the Side and Looks Panels.

Magnification

These next three buttons are used for changing your view of the image size in the Gallery View.

• Magnification Level. The first menu controls the zoom level. Click the drop-down menu to choose

from a preset.

• Zoom Out. This option reduces the view size of the displayed image. The shortcut is Cmd/Ctrl + –
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(minus). You can see the current zoom level in the magnification level field.

• Zoom In. This option increases the view size of the displayed image. The shortcut is Cmd/Ctrl + =

(equals).

Comparison Buttons

These buttons allow you to compare the current image with the original image, so you can easily
compare how your enhancements change the photograph.

• Quick Preview. The eyeball icon can quickly toggle between the original image and the enhanced

version. Another way to see this change is to use the keyboard shortcut \ (backslash). This allows

you to quickly compare the current image with the original. This is the fastest and most convenient

mode of comparison.

• Compare. This button activates a comparison where the image is divided by a vertical strip (“curtain”).

The original image (Before) is displayed on the left, and the current result (After) is on the right. This

vertical strip can be dragged left or right, so you can view the differences in the picture.

Crop Tool

To see the Original Size press Cmd/Ctrl + 1 to view a 100% magnification showing the
pixels in actual size.
To Fit to Screen press Cmd/Ctrl + 0 and the image will size itself to the canvas.
*
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The Crop tool ( C ) allows you to hide parts of an image to change its composition or to prepare it
for display at a certain size or aspect ratio (such as a 5×7 print). The Crop tool also makes it easy
to align (straighten) the horizon in an image if it’s not horizontal.

Share Image

The last button in the top Toolbar is used to share an image from the application to other
applications. The same image can also be shared with other editing software from Skylum (and
others) or uploaded directly to social networks and other online services.

• Export to Image. Creates a new file in a common image format.
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• Services. Choose to send to system applications or upload directly to photo sharing websites.

• Open In. Send to other Skylum applications or to other photo editing applications

Mode Select

Choose which mode your images are viewed in.
• Gallery images mode. Choose to view a gallery of multiple images. This is useful for browsing and

organizing.

• Single image mode. Choose to inspect a single image. This is best for checking file details (like name

and ratings) or editing.

Layout Buttons
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The next three buttons control the layout of the Luminar application window. You will switch
depending on the task at hand.

• Library. Browse image folders and albums.

• Edit. Adjust an image with tools for a perfect appearance.

• Info. View a selected image’s metadata to learn more about a file.

Other View Options

There are two additional items you can choose to activate when editing an image.
• Filmstrip. The Filmstrip displays a strip of images along the left side of the interface. It shows you all
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of the images in the currently selected view, album, or folder. It’s a convenient way to select images

without having to switch back to the Library view.

• Current Photo Actions. View the name, rating, and labels for the selected image.
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6.2.2. Edit Sidebar

The Sidebar gives you access to three important sets of controls. A Histogram is a useful tool for judging

exposure and details. Layers lets you work with multiple objects to create a composite image or to isolate

effects or textures to their own place. The Tools section gives you precise control over each filter you’ve

added to a layer.

• Histogram. While color correcting or adjusting exposure, the histogram can be a great help. This

graph illustrates how the pixels in the image are distributed across brightness levels.

• Layers. In Luminar, a layer can contain an image, transparency, and filter information. This allows you

to combine (or composite) multiple images into a new image as well as make complex adjustments

with maximum flexibility.

• Canvas Tools. Here you can access tools to adjust the contents of a layer. This includes Crop &

Rotate, Erase, Clone & Stamp, and Lens & Geometry.

• Tools. The tools you use to edit and enhance your photos are divided into four groups. Essentials,

Creative, Portrait, and Professional.

• History. With history, Luminar keeps a list of what you have done to the image since you opened it.

These are multiple undos and an easy way to go back in time. Simply click on an earlier History State
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to revert the photo to that stage of editing. History states are also saved with an image automatically

in your Luminar catalog.

Note: If you use older Luminar Looks or open a previously edited file you may see
Deprecated tools. These have been slated for retirement from Luminar.

!

Note:
Workspaces are no longer used by Luminar 4. This is because all tools can now be viewed
in the Edit Sidebar organized by category. Be sure to explore Luminar Looks if you’d like to
save an arrangement of frequently used tools (along with preset values).

!
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6.2.2.1. Histogram
While color correcting or adjusting exposure, the histogram
can be a great help. A histogram is a graphical
representation of the tonal values of your image. This graph
illustrates how the pixels in the image are distributed across
brightness levels. In other words, it shows the amount of
tones of particular brightness found in your photograph ranging from black (0% brightness) to
white (100% brightness). Ideally, well-balanced images will have tonal values across the entire
range of the histogram.

1. To read a histogram, start at the left edge, which shows the shadow regions. The middle shows the

midtones (where most adjustments to an image are made), and to the right are the highlights.

2. The histogram is able to display Red, Green, Blue channels separately or, by default, shows all of them

at once. Click on the Histogram to switch between seeing a composite Histogram or just viewing

details about the Red, Green, and Blue channels (which can be useful for spotting tint issues and color

casts). You can also see a grayscale average for luminance.

3. Additionally, clicking the two small triangles in the upper left and upper right corners will show hot and

cold pixels respectively. These are pixels that have shifted or exposed to become absolutely black or

white pixels.

• Cold Pixels. To enable or disable the a warning mode for absolutely black pixels, click the

triangle on the left of the histogram. Absolutely black pixels will be displayed in bright blue in

the image. Cold pixels (in blue) indicate areas where black has achieved maximum

concentration (a zero value).

• Hot Pixels. Clicking the triangle on the upper right will show where your image is completely

white, where the histogram is clipped on the right side. Absolutely white pixels are displayed in

red.
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In both cases, this can be problematic (especially for printing) as there is too much ink
coverage for cold pixels and no details at all in the hot pixels. These indicators are a sign
that you should adjust the exposure of the image. You may want to leave the Histogram
panel open as you work because it is an easy way to learn to read the graphical details of a
digital image.

!

The use of the Light tool is an excellent way to take control of the Black and White points as
well as the Shadows and Highlights of an image. Pressing the J key will also toggle the
clipping indicators On and Off if you want to see the pixels underneath.
*
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6.2.2.2. Current Photo Actions

Below the currently selected image is a series of quick controls so you can both review the status of an

image or apply criteria to help with sorting.

• File Name. View the name of the currently selected image.

• Color Label. Apply a color label to indicate the status or category for an image.

• Flagged Image. A Flagged or Favorite image will have its heart icon filled in. This is a top-level rating

that wil; help you find your best images.

• Reject Image. Clicking the X will dim the image in your library. This is an alternative to deleting files

that you don’t want to use.

• Rating. Apply a star rating of 1–5 stars to help sort your images based on quality.

• Move to Trash. Click the Trashcan icon to move the file to Luminar’s trash where it is queued for

deletion.
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6.2.2.3. History
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Luminar saves a history of every edit you perform on an
image. This allows you unlimited undos, and you can even
step through all of your previous edits. Even if you quit and
reopen a catalog, all of your edits to each image are
preserved.

1. Click the History button located in the bottom right of the

Edit sidebar.

2. Inspect the list of edits. The most recent edits appear on the

top of the list.

3. Click on a history state to revert the image to that point.
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You can click the Original button to revert the image to an unedited state.*

Skylum Luminar - 4

©2020 Skylum Page 84 of 316



6.2.3. Additional Tool Controls

If you’d like to take additional control over how tools behave, try these three advanced options.

• Double click a Slider. If you double-click on any slider name resets the value to the default. In most

cases, double-clicking returns it to 0.

• Drag the Numbers. If you click and drag on the number value in the sidebar, moving the cursor to the

left and right will let you set the values of the slider with high accuracy. Slider sensitivity is higher than

with its normal movement. This allows you to fine-tune to small numeric values. This feature is Mac-

only.

• Edit Mask. Click the Edit Mask button below a tool name to control how a mask is applied. This allows

you to blend the results or use a brush to control the tools application.

Note
If you want to use blending modes with your tools, take advantage of an Adjustment layer
from the Canvas Tools. Each adjustment layer can contain additional instances of tools, and
the layer itself can have its blending mode adjusted.

!
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6.3. Info View

The Info view provides basic information about a photo. When the Info View is activated, this information

is displayed from left to right, top to bottom:

• Filename. The name assigned to the file on your disk.

• Capture Date and Time. When the image was captured by your camera or created in the case of

scanned files.

• Resolution. The current resolution of the image in pixels.

• File Size. How large the file is.

• Camera Model. Which camera was used to capture

the image.

• White Balance. The white balance setting used by

your camera to calibrate image color.

• Lens. Which lens was used to make the photo/

• Metering Mode. How did the camera evaluate the

exposure in the scene.

• ISO. The ISO of the image when captured.

• Aperture. The ƒ-stop for the image.

• Shutter Speed. How long did the camera’s shutter

stay open.

• Exposure Compensation. Was exposure compensation applied to influence the camera’s program

mode?

• Focal Length. The focal length for the lens used when shooting.
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6.4. Filter to Tool Migration

Where to locate previous controls | Luminar 3 to Luminar 4 migration (also applies to Luminar Flex).

Luminar 3 Filter Luminar 4 Category Luminar 4 Tool

Accent AI Essentials AI Enhance

AI Sky Enhancer Essentials AI Enhance

(RAW) Develop Essentials Light

(RAW) Develop Canvas Lens & Geometry

Saturation / Vibrance Essentials Color

Structure Essentials AI Structure

Tone Essentials Light

Vignette Essentials Vignette

Clarity Deprecated AI Structure

Dehaze Essentials Landscape Enhancer

Denoise Essentials Denoise

Details Enhancer Essentials Details Enhancer

Foliage Enhancer Essentials Landscape Enhancer

Polarizing Filter Deprecated AI Enhance

Remove Color Cast Essentials Color

Sharpening Essentials Details Enhancer

Brilliance / Warmth Professional Color Enhancer

Cross Processing Deprecated Creative Styles (LUT)

Dramatic Creative Dramatic

Fog Creative Fog

Golden Hour Essentials Landscape Enhancer

Grain Creative Film Grain

High Key Portrait High Key

Hue Shift Color Hue Shift

Image Radiance Creative Mystical
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Matte Look Creative Matte Look

Orton Effect Portrait Orton Effect

Soft Focus Creative Glow

Soft Glow Creative Glow

Split Toning Professional Split Toning

Sunrays Creative Sunrays

Texture Overlay Creative Texture Overlay

Advanced Contrast Professional Advanced Contrast

Channel Mixer Deprecated Channel Mixer

Color Balance Professional Color Enhancer

Color Contrast Professional Color Enhancer

Curves Essentials Light

Dodge & Burn Professional Dodge & Burn

HSL Essentials Color

LUT Mapping Creative Color Styles (LUT)

Microstructure Deprecated AI Structure

Photo Filter Professional Photo Filter

Split Color Warmth Professional Color Enhancer

Adjustable Gradient Professional Adjustable Gradient

Bi-Color Toning Deprecated Split Toning

Brightness / Contrast Deprecated Light

Color Temperature Deprecated Light

Exposure Deprecated Light

Highlights / Shadows Deprecated Light

Top & Bottom Lighting Deprecated Adjustable Gradient

Whites / Blacks Deprecated Light

B&W Conversion Essentials B&W Conversion
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7. Opening Images for Editing

There are several ways to open images into Luminar for editing.
• You can add folders, which leave your photos exactly where they are on your hard drives.

• If you want to import images from a memory card or external drive, then Import images that moves or

copies your images to a new location.

• You can also open your images from any location with the Edit Single Image command, which allows

you to easily edit and export photos that you do not want to keep in your Luminar Catalog.
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7.1. Editing a Single Image

The Edit Single Image command makes it easy to work with individual photos in Luminar. It is also useful for

images that don’t exist in your Luminar library. This is similar to using previous versions of the Luminar

standalone application.

When to Use the Edit Single Image Command

When you want to edit a single image or several images, but not Add or Import them into your library, you

can use the Edit Single Image function in Luminar. This is great in situations where someone wants you to

develop a few of their photos or even when you have a photo you want to quickly process, but not have it

remain in your Luminar Library after you are done editing it.

When you open an image with Edit Single Image, it remains in its original location on your hard drive. It is put

into a special collection in your Library Panel under Shortcuts called Single Image Edits. (The Single Image

Edits shortcut will not appear unless you have added a least one photo using the Edit Single Image

command.)
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1. You can open a photo using one of four ways.

• Click the Open Button Menu (+) to choose Edit Single Image

• File > Edit Single Image

• Press Cmd+O (MacOS) or Ctrl+O (Windows)

• Drag an image onto the application icon

2. A system dialog box appears. Navigate to where the image(s) you want to edit is located.

3. Select the image you want to edit. (You can select multiple photos using modifier keys like Shift or

Cmd/Ctrl.

4. Click Open. The images appear on the Filmstrip sidebar. If multiple images are selected the first

image selected will be opened in the main window ready to edit.
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5. To select another image to edit you can scroll through the Filmstrip on the left or switch back to the

Gallery View (The G key will also switch your layout to the Gallery Images Mode.)

6. Select the image you want to process and develop and export it as you would any other image in your

Library. Remember to File > Export to save your edited image for use in other applications.
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Managing Images in the Single Image Edits Collection

Images will stay in your Single Image Edits shortcut collection until you remove them. This is a collection

that builds automatically You can use the Showing and Sort By menus at the top of the window to reduce

the number of images shown or change their display order.

1. To remove an image from the Single Image Edits collection, right-click on the image.

2. Then select Remove from Single Image Edits from the dropdown list.

3. This removes the images from your library but keeps them safely in their original location.

Note
The File menu and shortcuts may be grayed out until you’ve opened your first image. Be
sure to use the + menu to add an image.

!

Note
You must have the Single Image Edits shortcut selected to manage your Single Image Edits
collection.

!
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If you decide you want to keep a Single Image Edits photo in your Library, you can simply drag it onto any of

the folders in the Library Sidebar. The original photo will be moved on your hard drive into the corresponding

folder in your Library. Even though the image is now part of your regular library, it will still show up under the

Edit Single Image shortcut until you remove it.

Tip
Images in the Single Image Edits shortcut area can be treated like any other image in your
Library. They can be Tagged, Rated, and labeled as well as added to albums.
*

Note
There is no need to set the PPI (pixels per inch) or DPI (dots per inch) when opening the file.
Luminar always reads the full resolution of your source image. If desired, you can set this
when exporting your image.

!
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7.2. Adding a Folder with Images

Adding a folder of images to your library allows you to quickly access, organize, and work with
photos located on your hard drive, on external hard drives, and even synced cloud storage. When
you add a folder, none of your photos are moved. Luminar scans the folder and any subfolders and
creates a thumbnail and link to the images inside. If there are folders inside the folder being added,
Luminar will keep the folder structure. Folders tie directly to folders on your hard drive. Luminar
works with the real-world folder structure of your hard drive(s).

Adding Folders from an Internal Hard Drive

There are three ways to add a folder to your Luminar library. All three methods accomplish the same goal.

Adding with the Library Sidebar

• Clicking on the + sign to the right of the word folder on the sidebar opens up a browser window in

Explorer (Windows) or Finder (Mac.)
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• Here you can navigate to and folders on your hard drive and select them.

When you select a folder, it will be added as a top-level folder to your folder collection.

All folders contained within an added folder are also added as subfolders.

All the folders added will now appear under the word Folders in the Library Sidebar. Each of these folders is

considered a Master Folder. Any folders contained within a Master folder are added as subfolders.

Additional folders within those folders are also added. These are referred to as Subfolders.

• Any folder with a small disclosure triangle to the left of its name contains subfolders.

• Clicking on the disclosure triangle will reveal the subfolders within a Master Folder.

• You can add additional subfolders to any folder in the future by right-clicking on a folder and choosing

the New Subfolder command.
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Adding from the Open Button Menu

The Open Button menu is located on the left side of both the Library and Edit toolbars. Clicking on
the Open Button menu will reveal two options. Choose Add Folder with Images to add an existing
folder on your computer to your library. Once selected, folders are added the same way as from the
Library sidebar.

Adding with the menu bar

You can add a folder from the main menu by choosing File > Add Folder with Images. Once selected, folders

are added the same way as from the Library Sidebar.

Adding Folders from an External Hard Drive
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You can add folders located on an external hard drive. The process is the same as adding folders
from an internal hard drive. Be aware that if the external hard drive is disconnected from your
system, the media will go offline. If the media is offline, the name of the folder is greyed out, and a
warning triangle appears next to the folders name.

• When an offline folder is opened, thumbnails of the original photos will be available.

• You can flag, rate, and label offline images, but you will not be able to edit the images until the external

hard drive is reconnected.

• Offline images will also have a warning triangle in the upper left corner of the thumbnail.

• You can still organize these offline images into Albums. You cannot move offline images into a folder.

When the external hard drive is reattached and mounted, the folder and all the images inside will come back

online. The folder will no longer be greyed out, and the warning triangle next to the folder’s name and on

each of the images will no longer be there. Any tagging, rating, and labeling done while the folder is offline

will be remembered. Also if any images had been edited before the external drive being removed, their edits

will be remembered when the drive is reconnected.
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If your system cannot locate the drive, you can also right-click on the folder and choose Locate
Drive.

Adding Folders from Synced Cloud Storage

Luminar lets you add folders from cloud storage locations that are synced to your computer. In this case,

synced means that a physical copy of the photo resides on either your internal or external hard drive. If only

a reference copy of the photo is located in the cloud storage photo, Luminar will not be able to create a

thumbnail or be able to edit the image.

Adding folders from synced cloud storage is very useful in situations where a client or family member adds

images remotely to a cloud service server. Once these images are synced locally to your computer, Luminar

automatically adds them to your Library.
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7.3. Importing from a Memory Card

Importing images is different than adding a folder of images to your Luminar Library. Importing physically

moves your images or lets you create a copy of your images to a new location. You can import images from

an internal hard drive, an external hard drive, and even a memory card. You can import images from the

Open Button Menu, by clicking directly on a folder or subfolder in the Library Sidebar, or through the Menu

Bar.

1. Choose File > Import Images to a Folder… A system dialog box will open up.

2. Navigate to the images or folder of images you want to import and select them. To locate the images

you want to use on a memory card, they are likely in a folder labeled DCIM (for Digital Camera

Images).
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3. Make sure the additional controls are viewable at the bottom of the import window. If hidden click the

Options button.

4. With the Location menu choose an existing folder in your Luminar Library.

5. Click the Action menu to choose whether you want to Copy the images to a new location or Move

them to the new folder and erase them on the source disk.
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6. Click the Organize drop-down menu to choose if and how the images are sorted into subfolders.

7. Mark the Include Subfolders checkbox if you want to take additional folders of images contained

within a selected folder. If this is checked, Luminar will add images from all subfolders inside the

selected folder. If left unchecked, only the images at the top level of the folder will be imported. The

contents of the subfolders will be ignored.

TIP
Importing from the Library Sidebar. You can import images directly from the Folders area of
the Library Sidebar. If you right-click on an existing folder in the Library sidebar and choose
Import Images to this Folder…

*

NOTE
If you choose the Move option, this will physically move the original photos to the selected

!
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Organizing Images During Import

To make it easier to find your best photos, Luminar offers several ways to organize imported images. These

commands automatically build subfolders based on different image or folder properties. Just click the

Organize menu in the Import dialog to choose one of these options.

• Into One Folder. This will place all the images into a single level of the folder. No subfolders will be

created.

• Keep Existing Folder Structure. If there are additional folders inside the folder you are importing,

subfolders will be created to reflect the original folder structure.

• Year/Month/Day. Luminar will look at the creation date of the image and create subfolders based on

the year, month, and day of the moth the photo was taken.

• Year/Month. Luminar will look at the creation date of the image and create subfolders based on the

year and month the photo was taken.

Importing into a New Folder

If you want to import images into a new folder, you should create this before opening the Import dialog.

folder in your Library and its corresponding folder on your hard drive. The original photo will
be deleted from its original location once it is moved into the new location. If importing
from an SD memory card, if the card is locked the images will not be erased.
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Note:
If the Import command is grayed out, make sure you have at least one folder in your library
to hold the new images.

!
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8. Working with the Essential Tools

The Essential Tools are some of the most frequently used in Luminar. These tools perform core adjustments

that are useful for most images.

1. Select an image in your library or open a single image

2. Click the Essentials Tools icon in the Edit Sidebar

3. Choose the desired tool from the list
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8.1. Light Tool

The Light tool contains the most essential controls for adjusting an image. The Light tool contains color and

tone adjustments that should be made. This sets the stage for all the adjustments that come after.

Standard Controls

• White Balance. The Eyedropper can also be used to click on an area that should be white or neutral

gray to calculate a custom white balance. If working with a raw file, use the White Balance preset list

to choose from a variety of presets that are similar to a camera’s white balance menu.

• Temperature. Use this slider to warm or cool a shot. This adjustment essentially adds Cyan or Yellow

to an image to change its color temperature.

• Tint. This adjusts the amount of Green or Magenta that is added to a shot. It is useful for removing

color casts from an image.

• Exposure. Adjusts the global luminance of the image. Moving this slider to the left results in a darker

image (reduction of exposure value). Moving this slider to the right results in a brighter image (an

increase of exposure value).

• Smart Contrast. Adjusts the contrast of the image. Contrast is the difference in luminance or color
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that makes an object in an image distinguishable from another. Practically speaking, contrast is

determined by the difference in the color and brightness of an object in relation to other objects within

the same field of view. The Smart abilities of this correction limit the shifts in color and prevent the

details from becoming blocked up.

• Highlights. Adjusts the brightness of the brightest areas of the image. Moving the slider to the right

cause very bright areas to become brighter, while moving the slider to the left, makes them darker.

• Shadows. Adjusts the brightness level of the darkest areas of the image. Moving the slider to the right

will cause such areas to become brighter and additional details will appear. When moving to the left,

such areas become darker, and the number of shadow areas in the image generally increases.

Advanced Settings

• Profile. Are you looking for truly professional control over your raw files? Be sure to give DNG Camera

Profiles a try. Luminar recognizes the industry standard DCP files that you may already have on your

computer (or have bought from third parties). These offer greater control over how the color and tone

in the raw file is handled. Need a bunch of free DCP profiles? Just install the free DNG Converter from

Adobe.

• Whites. Adjusts the white point of the histogram and white tones in the image. When moving to the

right, the brightest tones will become brighter while the histogram stretches to the right. Moving the

slider to the left will cause white tones in the image to become darker and the histogram to compress

to the left.

• Blacks. Sets the black point of the histogram or black tones in the image. Moving the slider to the

right, black tones become brighter and the histogram compresses to the right. Moving the slider to the

left, black becomes darker and the histogram stretches to the left.

Сurves

One of the most powerful tools for adjusting tones to brighten, darken, add contrast and shift colors. Curves

can usually be applied to all channels together in an image, or to each channel individually. Curves can help

you manually fine-tune the brightness and contrast of the image.
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• Tabs. You can make a curve adjustment to all

channels equally or to an individual channel (such as

to blue to emphasize the sky).

• Sliders. At the bottom, there are sliders that let you

adjust black and white points of the histogram (the

leftmost and rightmost sliders), as well as the

middle bend of the curve (the central slider).

• Points. You can add up to 10 control points. Drag

up to add contrast to an area and down to lighten

the area. Multiple points can be employed for

contrast adjustments based on tonal range.

Most users will either use Curves a lot or they won’t use it at all. The Curves interface is a
bit complex and allows for up to 10 control points. This can significantly open up more
options when adjusting color and exposure. The primary advantage of Curves is that you
have precise control over which points get mapped for tonal adjustment.

*
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8.2. AI Enhance Tool

This tool contains two useful adjustments that harness the power of Artificial Intelligence to enhance your

photos. The tool automatically analyzes your image and instantly corrects it while still offering control over

the final amount.

• AI Accent. Under the hood, more than a dozen controls are in use. This effect tends to yield naturally

beautiful results with one simple slider. The AI Accent tool can substitute for many traditional controls

like shadows, highlights, contrast, tone, saturation, exposure, details, and others.

• AI Sky Enhancer. Luminar analyzes and detects the sky in an image to improve the texture, tone, and

colors of the sky itself. The tool can recognize the sky in most photos as well as distinguish between

water and other elements in a photograph. It also detects the objects in the foreground and their

edges for perfect masking. AI Sky Enhancer performs the necessary improvements, selectively

adjusting brightness and contrast, saturation and vividness, alongside recovering the details and

improving the textures of the sky and clouds. The AI Sky Enhancer is designed to work with most

photographs of skies and works from blue hour in the morning to the blue hour in the evening. The

tool is not designed to work with night skies.
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Note
If the controls are grayed out after applying the tool, the artificial intelligence could not
recognize the sky in the photo. Skies that are very out of focus or blurred may not be
detected automatically.

!

TIP
If you apply a Luminar Look that uses the AI Sky Enhancer tool and no sky is detected,
Luminar will skip the adjustment. This allows you to create your own custom Luminar Looks
containing the AI Sky Enhancer tool and still apply them, to images whether they include any
sky or not.

*
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8.3. AI Structure Tool

This tool allows the adjusting of image detail and clarity. Using this tool you can get great detail or get a

smoother picture with less detail. This is the main tool to increase the contrast of the image and visualize

more details in the image. Thanks to AI the tool is content-aware, so it can adjust areas variably based on

the subject. The tool is also human-aware so it doesn’t over-process them. As a result – faces and skin look

natural, while the objects around them look detailed.

• Amount. The strength of the effect. By moving the slider to the right, the amount of visible detail in the

image increases. Moving the slider to the left will cause the image to lose detail and flatten.

• Boost. Adjusts the overall display of details. Moving the slider to the right will accentuate details.
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8.4. Color Tool

This tool is a useful way to control the Intensity of colors in a photo. It is often used in conjunction with the

Light tool.

Standard Controls

• Saturation. This slider adjusts the intensity of all colors in your photo.

• Vibrance. This slider adjusts only the intensity of muted colors, ignoring well-saturated colors. This is

useful for finer control when adjusting color.

• Remove Color Cast. Automatically removes undesirable color casts in your images by detecting and

adjusting the hue.
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Advanced Settings

• Color Block. Choose a color target that you want to control.

• Hue. Adjusts the hue or basic color shades of your image for the selected target. Sliding the control

further to the right results in a shift towards the next color in the list (for example from Orange to

Yellow). Sliding the left shifts the hue towards the previous color in the list (for example from Orange

to Red).

• Saturation. Adjust color saturation for the selected target. Sliding the control further to the right

results in a more intense color. Of course, moving to the left removes color.

• Luminance. Adjust the brightness of the colors for the selected target. Sliding the control further to

the right results in a brighter color within the image. The further to the left, the darker the image.

• Hue Shift. This filter lets you roll the hue in a photo for subtle or dramatic changes. A little is perfect

to eliminate unwanted color tints while a big adjustment is perfect for a dramatic style.
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8.5. Black & White Conversion Tool

The Black & White Conversion filter converts a color photo to black & white. It also contains a number of

controls to manipulate the monochrome look.

• Convert to B&W. Click this button to convert between color and black & white.

• Luminance. Color sliders control the brightness of each relative color as it is converted from color to

black and white.

• Saturation. Each Color slider will introduce the respective color that was present within the original

color image back into the black and white image.
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Tip:
If you want to create a spot color effect, be sure to explore the Edit Mask for the tool.*
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8.6. Details Enhancer Tool

The Details Enhancer filter helps you create dramatic photos and brings crystal-clear sharpness to your

images. With the proper detail enhancement, you can make your photos look great and sharp, with no halos

or extra artifacts.

Standard Controls

• Small Details. Small sets sharpness of fine details. At 0, the effect is not applied. Moving the slider to

the right will intensify the clarity of small details while moving to the left; on the contrary, it will

somewhat wash out the fine details.

• Medium Details. This option sets medium-sized parts sharpness. At 0, the effect is not applied.

Moving the slider to the right increases the sharpness, while moving the slider to the left decreases it.

• Large Details. Use this choice to set the sharpness of the global contours of objects in the image. At

0, the effect is not applied. Moving the slider to the right increases the sharpness, while moving to the

left decreases it.

• Sharpen. The Sharpen Tool helps focus soft edges in a photo to increase clarity or focus. Use this

tool to significantly improve image quality. Keep in mind that too much sharpening can give your
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photo a grainy look.

Advanced Settings

• Details Protection. To ensure that areas of the image aren’t over-processed, use the Details Protection

slider.

• Details Masking. The dynamic masking feature allows you to reveal details only in appropriate areas

and can help you define the sharpness in your image.

• Sharpening Radius. Distance away from contrast edges that the effect is applied.

• Sharpening Masking. Try the Masking slider to control the zone of detail amplification. When moving

the slider to the left, the number of zones increases and the image becomes more detailed. When

moving to the right, the number of granularity zones is reduced.

Please note: on most screens sharpening results can be seen at 100% or more Zoom.!
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Optimal masking comes from a setting in the range from 30 to 70.*
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8.7. Denoise Tool

Upon close inspection, you may notice unwanted and distracting noise or grain in your digital image. This is

typically caused by shooting photos with a high ISO setting on a digital camera, but it can also be caused by

underexposure or long shutter speed. A lower-quality consumer camera is also more likely to exhibit noise

problems. Fortunately, Luminar offers an easy tool to reduce or remove noise.

Standard Controls

• Luminosity Denoise. Removes grayscale noise from an image.

• Color Denoise. Removes color noise from an image.

Advanced Settings

• Boost. Increases how aggressive the Denoise filter is.
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8.8. Landscape Enhancer Tool

These tools are designed specifically to help landscape photographs. However, they can also help with real

estate, travel, and nature photographs as well.

Standard Controls

• Dehaze. The perfect blend of contrast, clarity and color adjustments to help eliminate the effects of

fog and haze often found in cityscapes, landscapes, and aerial photos. It’s especially helpful when

editing photos shot through glass or if there is a lot of mist or fog in the scene.

• Golden Hour. Use this tool to bring warmth, softness, and golden glow to all of your photos. Simply

dial in the amount of warm toning to introduce an even more overall color vibrancy. Quickly emulate

the magic that happens just after sunrise or just before sunset.

• Foliage Enhancer. It enhances the colors of foliage and greenery automatically, making them more

vivid and natural. A good choice for nature and lush landscape images.
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Advanced Controls

• Hue. Modifies the hue of the affected foliage. Useful to dial in the right amount of green.
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8.9. Vignette Tool

A Vignette darkens or lightens the edges of your image. This is quite an old technique to emphasize the

accents on photos. The effect typically leaves the central area unaffected while the edges are shaded or

lightened. Luminar goes further by letting you place the center point of the vignette anywhere in the image

you like.

Standard Controls

• Choose Subject. Click this button to enable a crosshair, you can then click within the photo to center

the vignette. This allows you to adjust the visual focus of the vignette by offsetting it. Use this to

guide the viewer’s eye to your subject.

• Amount. Strengthens the darkening around the edges of photos. Move the slider to the left side of the

picture to give more shading to the edges, while moving the slider to right will brighten the edges.

• Size. Size of the obscured area. Moving the slider to the left will increase the area of darkening.

Moving the slider to the right will reduce the area of darkening.
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Advanced Controls

• Mode. Choose whether you want the vignette to be applied before or after any cropping applied to a

layer.

• Roundness. This slider changes the shape of the shaded area.

• Feather. This slider sets the smoothness of the transition between the area of shading.

• Inner Light. This slider increases the brightness in the central region which is not affected by shading.

It allows you to create a contrast effect.

Note
This tool allows you to highlight key points in the photo, making it more interesting. A slight
edges shading always provokes the viewer’s eye to consider the lighter central part of the
photo. For a realistic picture, don’t lower the Amount below -50. As a rule, this effect is used
only with darker shading. Highlights are rarely used except for some vintage looks.

!
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9. Working with the Creative Tools

Creative Tools help you express yourself with your photos. Explore new options for color and style that can

affect the mood of an image.

1. Select an image in your library or open a single image

2. Click the Creative Tools icon in the Edit Sidebar

3. Choose the desired tool from the list
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9.1. AI Sky Replacement Tool

If your photo lacks a compelling sky, AI Sky Replacement makes replacing it easy. The tool is designed to

work with flat or blown out skies, but can often be adjusted to work with most skies by refining the sliders.

Using the power of artificial intelligence, the AI Sky Replacement tool automatically analyzes an image,

identifies where the sky begins, and ends, then seamlessly replaces the sky to create a realistic look.

Standard Controls

• Sky Selection. Choose from a library of sample skies to get familiar with the tool. Be sure to load your

own skies as well by choosing the Load Custom Sky Image option. See this article for more details on

using your own skies.

• Horizon Blending. This smooths the transition between the current horizon and the new one. Since

there is often a soft transition here, using a higher value is often more photo-realistic.

• Horizon Position. Luminar attempts to automatically align the horizon of the original photo with the

new sky’s horizon. You can override this alignment and shift the image up or down to taste.

• Relight Scene. The AI Sky Replacement tool relights the entire photo so the lighting and colors of the

original image match the lighting and colors of the sky. This slider adjusts the intensity of the
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relighting effect.

• Sky Global. This affects how the texture is mixed into the scene. A higher value will increase the

amount of new sky that is added.

Advanced Controls

• Close Gaps. This slider fixes small details and holes that were not filled by the replaced sky initially.

You may need to adjust this if the image has fine details such as trees or wires.

• Sky Local. This slider is useful to control the overlap of the new sky with the original clouds. This

slider is designed to influence how much the original clouds are replaced.

• Sky Defocus. This slider will defocus the sky and is useful when a shallow focus is used with a

foreground object.

• Flip Sky. This option will flip the new sky texture to change the direction of the image. This option is

useful when the photo has shadows in the scene that you are trying to match.

• Sky Temperature. Use this slider to warm or cool the new sky texture to match your needs.

• Sky Exposure. This option controls the exposure for the new sky texture and allows you to change the

look and feel easily.

Once the sky is replaced, you can take advantage of useful options like AI Enhance to
improve the overall scene.*
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FAQ:

I’m trying to use Sky Replacement and the sliders are greyed out. How come? If the AI Sky Replacement is

disabled there are two likely causes. First is that the skies are not visible enough in the image. The other

cause is that you’ve applied the effect to an adjustment layer. In this case, be sure to use the original image

layer or a Stamped layer for the AI Sky Replacement tool.
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9.1.1. AI Sky Replacement Guidelines

In order to achieve the best results with Luminar 4’s AI Sky Replacement tool, it is suggested that you follow

these guidelines. Doing so will give the application the most information and ensure best results. While the

filter includes sample skies for you to use, many will want to use sky photos of their own creation.

Technical specifications

In order to use a texture with the AI Sky Replacement filter, it must meet these technical specifications:

1. Make sure the file is of adequate resolution. This means a minimum of 1,200 pixels on the shortest

edge. Higher resolutions are preferred.

2. The files should be saved in the JPEG format. You can export an image as a new JPEG file in Luminar

by choosing File > Export and choosing the JPEG format. You can use a quality setting of 60–85 to

keep file sizes smaller.

3. Keep the image size below 10 megabytes for the optimal performance of the tool.

How to capture sky textures

Luminar 4’s sky replacement technology requires sky texture to be photographed in a specific way to

achieve realistic results. You can also pre-process existing sky images to better meet these guidelines and

export new JPEG files for use by the filter.

Best practices

Use the following guidelines for best results:
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• Sky texture should have a certain orientation. Make sure that the bottom edge of the photo is aligned

with the horizon. The top part of the image should be oriented toward the zenith.

• Horizon line should be perfectly aligned for a straight edge. Do not use sky textures where the

horizon is not aligned to the bottom part of the image. If needed, you can crop and pre-preprocess the

image to a new file in advance.

• Sky texture should contain ONLY the sky. Be sure to avoid any other objects like trees, mountains or

power lines. This will significantly affect the quality of the sky replacement effect. Even the smallest

non-sky objects on the horizon can lead to unwanted artifacts.
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• Shoot wider. A sky texture captured with a wide-angle lens is preferable as it will match many

different scenes.
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• A photo should have perspective. Ideally, clouds on the horizon should be further away and any cloud

near the top of the image should be closer to the viewer.

Issues to avoid

In order to achieve the most realistic results, please avoid images captured incorrectly. The AI Sky

Replacement filter will generate poor results if the following images are used.

• Avoid telephoto lenses. Do not use sky textures captured with a telephoto lens set to a large focal

distance. This will generate unrealistic results.

• Irregular angles. Do not use a sky texture with random orientation.

• No horizon. Do not use a sky texture without a clear (and level) horizon line.
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• No foreground or objects. Avoid using a sky texture that contains mountains, trees or any other kinds

of objects on the horizon.
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9.2. Sunrays Tool

Add a whole new light source to your photo, the sun! You can control its position, the warmth, and the

amount of glow for a subtle or even dramatic change in lighting. Combine the filter with blending modes for

even more control of your lighting.

Standard Controls

• Place Sun Center. Click this button to interactively nudge the sun’s position by dragging.

• Amount. Controls the overall intensity of the sun rays.

• Overall Look. This changes the overall brightness of the scene;

• Sunrays Length. This impacts the distance the sun rays will travel.

• Overall Penetration. This slider impacts how much the sun passes through an area. This can be

useful when trying to naturally composite the rays into a photo.

Advanced Controls

• Number of Sunrays. Use a higher number for more rays and a lower number for fewer.
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• Sun Radius. This affects the size of the sunrays origin point.

• Sun Glow Radius. This slider changes the size of the glow around the sun.

• Sun Glow Amount. This slider changes the intensity of the glow of the sun.

• Sun Warmth. Can change the sun from bright white to a warm glow.

• Sunrays Warmth. Use this slider to adjust the color temperature of the rays.

• Overall Randomize. Use this slider to get entirely new results that are a variation based on the current

settings.
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9.3. Dramatic Tool

The Dramatic tool is a creative option that lowers saturation and increases contrast, helping to achieve a

gritty cinematic look in your photos, similar to the darkroom technique “Bleach Bypass.” It is often used in

stylized fashion shoots, urban images, or grungy athletic portraits.

Standard Controls

• Amount. The Amount slider controls the total intensity of the added effect.

• Local Contrast. Adds a more targeted contrast adjustment to the finer details of the image.

Advanced Controls

• Brightness. Darkens or lightens details in the image. Often useful for bringing out details in areas like

skies.

• Saturation. Controls whether colors become washed out or more saturated.
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9.4. Matte Look Tool

This tool can give your photos an aged look with flat color and high contrast. This works well for both

landscape and portraits to change the emotion of your image.

Standard Controls

• Amount. The overall strength of the matte look effect.

• Fade. Controls the loss of detail that happens in the darker areas of the image.

• Contrast. This adjusts the relationship between the brighter and darker areas of the tool.

Advanced Controls

• Saturation. This control can be used to affect how richly saturated the effect is.

• Color Toning Range. Affects what portion of the image has its color shifted.

• Color Toning Hue. This sets the color that the image takes on.

• Vividness. This controls how strong the toning effect is.
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9.5. Mystical Tool

This tool provides for an overall “dreamy” look to your image by softening image luminescence, and

increasing contrast & saturation. It can create a dreamy, fantasy look for photos by increasing contrast and

adding a creative glow, prioritized to the lighter areas of the image.

Standard Controls

• Amount. The overall effect strength. For a moderate effect and a more realistic image, keep the

values in the Amount to +40. If the Amount value is 0, then the effect is not applied. Move the slider to

the right to increase the Amount.

• Shadows. Adjusts the black point for the darker areas of the image.

Advanced Controls

• Smoothness. This controls the softness of the effect.

• Saturation. A useful way to adjust the color saturation of the effect applied to the image.

• Warmth. Adjusts the hue of the effect towards the warm end of the scale.
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Note
At a low setting, this effect will give the image more contrast and can increase color in the
image.
*
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9.6. Color Styles (LUT) Tool

Use professional lookup tables to change the appearance of your photo quickly. Choose from film stocks,

black and white looks, or create color grades to unlock a new style in seconds. You’ll find several built-in

styles in the pop-up list, you can also load your own lookup tables in the .cube format.

• Choose LUT. Choose a preset or recently used LUT file or load a new one.

• Amount. This lets you reduce the intensity of the Lookup Table.

• Contrast. This impacts the overall contrast in the image and can be used to refine the LUT’s

appearance.

• Saturation. This impacts the overall saturation in the image and can also be used to refine a LUT’s

appearance.
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Tip

Need to make custom LUTs? Check out this article to learn more.

Note
If you choose a custom LUT it will automatically be stored with your saved Luminar file or
embedded into any custom Luminar Look that you create.
*
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9.7. Texture Overlay Tool

Enables custom images and textures to be blended as a layer into the current image. Textures can easily

give your photos new unique looks, especially when you’re trying to achieve a vintage or grungy look.

Standard Controls

• Load Texture. Click the Select Texture button to open a file browser. You’ll be able to choose a texture

graphic on your hard drive.

• Flip/Flop buttons. This swaps the direction of the texture image.

• Blend Mode. Use a Blending Mode to change how the texture mixes with your image.

• Opacity. Use the Amount slider to control how the image lightens or darkens based upon the texture

layer.

• Zoom. Controls the size of the texture.

Advanced Controls

• BrIghtness. Adjust how light or dark a texture is.
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• Contrast. Increase or decreases the dynamic range of the texture.

• Saturation. Add or subtract the intensity of color in the texture.

• Hue. Change the colors in a texture by rolling the hue.
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9.8. Glow Tool

This tool is useful for creating a lighting effect in photos. It is especially useful for bright areas in your

image such as streetlights or sky.

Standard Controls

• Type. Choose from 3 different options that affect characteristics of the glow.

• Amount. The overall effect strength. If the Amount value is 0, then the effect is not applied. Move the

slider to the right to increase Amount.

• Brightness. Use this slider to control the brightness of the effect.

Advanced Controls

• Smoothness. This controls the softness of the effect. A Higher value creates a gentler blend between

the affected and unaffected areas of the image.

• Warmth. Adjusts the hue of the effect towards the warm or cool end of the scale.
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9.9. Film Grain Tool

Emulates the structure of analog film stock by introducing a random, stylized grain into your image. Keep in

mind that grain and photo noise are different things. Use grain to give your color and black & white photos a

cool analog feel.

Standard Controls

• Amount. This controls how present the grain is.

Advanced Controls

• Size. This adjusts the size of the grain that is added.

• Roughness. This affects the visual appearance of the grain.
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9.10. Fog Tool

Allows you to add a strong softening or blurring effect to part of your photo, simulating the high humidity

weather phenomenon commonly known as “Fog”. You can add Light Fog or Dark Fog to an image and adjust

its intensity with the Amount slider.

• Type. Choose from two different styles of fog.

• Amount. Controls the amount of fog added
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10. Working with the Portrait Tools

The Portrait Tools are designed to make enhancing portraits easy. Be sure to explore the ability to sync

adjustments to multiple photos and build your own Luminar Looks.

1. Select an image in your library or open a single image

2. Click the Portrait Tools icon in the Edit Sidebar

3. Choose the desired tool from the list

Skylum Luminar - 4

©2020 Skylum Page 152 of 316

https://www.youtube.com/embed/F-FffVZnHl4?rel=0
https://www.youtube.com/embed/F-FffVZnHl4?rel=0


Skylum Luminar - 4

©2020 Skylum Page 153 of 316



10.1. AI Skin Enhancer Tool

This tool analyzes your image and can enhance and retouch a person’s skin automatically. You retain

complete control over how the content-aware adjustments are applied. Additionally AI Skin Enhancer can

get rid of various skin imperfections like acne, freckles, and moles. It can smoothen the skin, but make sure

that small details like hair and eyelashes are still sharp as can be.

• AI Skin Defects Removal. Easily remove skin defects in a portrait. This process is automated and

controlled by a checkbox.

• Amount. Smooths the skin and removes unwanted variations while still preserving texture and detail.

Note.
AI Skin Enhancer is designed to work on portraits. As such it prefers that the person fills at
least 25% of the image.

!
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Tip.
If details are removed that you’d like to preserve, use the Edit Mask feature to paint them
back in.
*

Tip.
You can also use the Erase tool in the Canvas Tools group to remove unwanted details.*
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10.2. Portrait Enhancer Tool

This collection of tools is designed to help improve portrait photos in a natural, yet pleasing way. The tools

also help to highlight and improve the primary features of a person’s face. The tool uses AI to recognize

facial details. The tool requires that the face fills at least 25% of the frame for the best results. If multiple

faces are present, they will be handled by the tool (provided that the faces are large enough to be detected).

• Face Light. Adjust the lighting for a face that doesn’t impact the rest of the scene. Get the emulation

of a flash or reflector aimed at a face.

• Red Eye Removal. Fix red-eye problems caused by flash.

• Eye Whitening. It can whiten the pupils to enhance their eyes.

• Eye Enhancer. Enhance and make a person’s eyes more expressive and sharp.

• Dark Circles Removal. Easily remove dark circles or shadows below the eye.
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• Slim Face. A useful tool to contour a face. Make the face thinner, achieving more attractive results in

your portrait. It’s also useful to correct lens distortion on a face.

• Enlarge Eyes. Is your portrait subject not fully awake yet? Squinting in bright light? Bring their eyes to

life by gently increasing the size of their eyes.

• Eyebrow Improve. Thicken and darken brows for stronger framing of the eyes.

• Lips Saturation. It enhances the amount of color in the lips.

• Lips Redness. Increases the redness of lips.

• Lips Darkening. It lowers the luminosity of the lips.

• Teeth Whitening. Brightens the smile in a portrait.
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Tip.
If you need to boost an adjustment to a higher value (such as Dark Circles Removal or Teeth
Whitening) just add an adjustment layer and use a second instance of the tool.
*

Note.
AI Skin Enhancer is designed to work on portraits. As such it prefers that the person fills at
least 25% of the image.

!
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Tip.
Just like AI Skin Enhancer, you can apply your Portrait Enhancer adjustments to multiple
images. Luminar’s human-aware technology will know what adjustments should be applied
where saving you time and energy when trying to turn around your photographs quickly!

*
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10.3. High Key Tool

Emulates the look of a high key lighting set-up where the main light source slightly overexposes the subject.

This produces bright high contrast images. Often used in Fashion & Beauty photography.

Standard Controls

• Amount. How much of the effect is added to the image.

• Standard High Key. Affects the image in a global fashion.

• Dynamic High Key. It is more limited in its effect, taking skin tones into account as it applies the filter

to the image.

• Blacks. Maintains contrast in the darkest areas.

Advanced Controls

• Glow. Controls the behavior of the brighter areas of a photo.

• Contrast. Impacts the overall contrast in the image (the relative difference between the lightest and

darkest areas)
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• Saturation. Determines if the overall colors become washed-out or stay richly-saturated.

Skylum Luminar - 4

©2020 Skylum Page 161 of 316



10.4. Orton Effect Tool

The Orton Effect allows enhancements to an image that includes glow and focus which produces photos

that are sharp and blurry at the same time. This is a great way to add a unique look to your photos. While it

works great on portraits, you can absolutely use it on most photos.

Standard Controls

• Type. They Type pop-up menu offers two choices.

◦ Type 1 increases the Saturation of the image.

◦ Type 2 is a softer glow.

• Amount. Controls the overall strength of the effect.

Advanced Controls

• Softness. Choose whether you want the effect to blend gently or have more defined edges.

• Brightness. This control can raise the luminance values of the entire image.

• Contrast. Use this to maintain a crisper difference between the light and dark areas of the photo. This

is a useful way to create rich blacks and bright whites.
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• Saturation. Controls the intensity of colors in the affected image.
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11. Working with the Professional Tools

The Professional Tools are designed to offer precise controls to advanced and discerning users. Explore

them for some of the most useful tools in Luminar to control color and tone.

1. Select an image in your library or open a single image

2. Click the Professional Tools icon in the Edit Sidebar

3. Choose the desired tool from the list
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11.1. Advanced Contrast Tool

Precisely adjusts tonal contrast with six distinct controls spanning highlights, midtones, and shadows,

making for more detailed results.

• Use the Highlights, Midtones, and Shadows sliders to refine the amount of contrast in each zone.

Dragging to the right increases contrast.

• Use the three Balance sliders to define the midpoint for each zone. This allows you to define which

area is treated as a Shadow, Midtone, and Highlight.

Skylum Luminar - 4

©2020 Skylum Page 165 of 316

https://www.youtube.com/embed/_VcWrbq3ukY?rel=0
https://www.youtube.com/embed/_VcWrbq3ukY?rel=0


11.2. Adjustable Gradient Tool

The Adjustable Gradient tool allows you to selectively adjust exposure, contrast, vibrance, and warmth for 2

different parts of the image. You can adjust the mask orientation for selective editing.

• Top & Bottom. Choose which areas are affected by the tool.

• Exposure. Adjusts the luminance of the image. Moving a slider to the left results in a darker image

(reduction of exposure value). Moving this slider to the right results in a brighter image (an increase of

exposure value). You can adjust the relative exposure for both the top and bottom of the image

independently to refine an image.

• Contrast. Separate contrast controls allow you to modify the amount of contrast at the top and

bottom of the image. Contrast is the difference in luminance or color that makes an object in an

image distinguishable from another. Practically speaking, contrast is determined by the difference in

the color and brightness of an object in relation to other objects within the same field of view.

• Shadows. Adjust the darker regions of the image.

• Highlights. Adjust the brighter regions of the image.

• Warmth. This slider affects how warm or cool an image appears. A positive value adds warmth while

a negative value cools the image.

Skylum Luminar - 4

©2020 Skylum Page 166 of 316



• Vibrance. This slider is a “Smart Saturation” control. In general, its effect is similar to Saturation with

the difference that it increases less vibrant colors stronger and has a weaker effect on more vibrant

colors. This allows you to get more realistic and less saturated colors the picture. This slider can be

used in conjunction with the Saturation to enhance the secondary colors.

• Set Orientation. Use intuitive on-screen controls to adjust the blending of the top and bottom area.

Tip
Consider rotating the Adjustable Gradient Tool and use it to relight portraits.*
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11.3. Dodge & Burn Tool

Dodge & Burn tools are known as toning tools. They allow for finer control over lightening or darkening an

image. These tools simulate traditional techniques used by photographers. In a darkroom, the photographer

would regulate the amount of light on a particular area of a print.

1. To Dodge and Burn, apply the Dodge & Burn tool in the Professional Tools section.

2. Click the Start Painting button to open up your canvas.

3. Choose either the Lighten or Darken tools in the top Toolbar to select the desired brush.

4. Use the Size slider in the Toolbar to control how large the brush is.

5. Use the Strength slider to control its impact.

6. If you get an accidental stroke, the Erase Tool can be used to remove it.

7. Click Reset if you need to start over.

8. Click Done to apply the adjustment.

9. Use the Overall Amount slider in the tool control group to further refine the global intensity of the tool

and blend it back with the original image.
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Note
This is a tool that is meant to be used creatively and by feeling. It is more about the looks
and results than it is specific numbers and sliders. Feel free to experiment as you can
always adjust the mask of the Dodge & Burn effect as well as its overall opacity.

!
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11.4. Color Enhancer Tool

The Color Enhancer Tool offers several advanced options for precise control over color. While you’ll likely

not need all of these sliders for each image, being familiar with their controls and benefits is very helpful.

• Brilliance. Useful for creating rich color in a photo.

• Warmth. This controls the color temperature in the image. It can be used to stylize an image. Positive

values can be used to warm the image. Plus you can use negative values to tone down an image as

well.

Color Contrast

This tool lets you choose a color range to which to apply contrast. The color selected will cause objects of

that color to become lighter, while opposite colors on the color wheel will become darker. This effect can

help make flat images pop based on the colors in the image.

• Amount. This controls the contrast that is created between differences based on colors (vs.

luminance). The strongest is the more contrast between primary and secondary colors.
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• Hue. Chooses the target Hue for emphasis.

Split Color Warmth

This tool can be used to selectively enhances cool and warm tones in your image. Allows you to get

increased color contrast and vibrancy or create creative toning effects. You can separately adjust the Warm

Colors and Cool Colors.

• Warm. Drag the slider to the left to neutralize warm tones such as yellows and reds and to the right to

enhance them.

• Cool. Drag the slider to the left to cool down Blues, Aqua and Cyan and to the right to neutralize and

warm them up.

Advanced

Сolor Balance

The Color Balance tool is useful to change the overall mixture of colors in an image for general color

correction. It can also be used for creative control within different tonal regions of an image.

• Range Selectors. Target the Shadows, Midtones, or Highlights in an image for adjustment.

• Color Balance Sliders. Adjust the balance of Cyan-Red, Magenta-Green, and Yellow-Blue to emphasize

certain colors in each tonal region.
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11.5. Photo Filter Tool

This tool simulates color filters that traditionally are attached to a camera lens. Professional photographers

often place glass filters in front of the camera lens to “cool” or “warm” a picture, or to add special effects.

These can also be used to accentuate complementary colors and add creative toning to your photos.

• Amount. Controls how much of the colored filter is added to the image.

• Hue. Sets the color value for the photo filter.

• Saturation. Controls the intensity of the color added to the image.

• Preserve Luminosity. This option prevents the overall exposure of the image from changing. It is

useful for most cases and should be turned on to compare its effect.
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11.6. Split Toning Tool

A powerful creative tool, Split Toning offers the ability to introduce color toning to black and white images.

Toning a black and white image can transform the mood of the resulting image and also help in some

printing processes.

• Amount. The overall strength of color toning applied to an image.

• Highlights

◦ Hue. Scroll through a spectrum of colors to choose the toning of the bright values in a scene.

◦ Saturation. This increases the intensity of the color in the light area of the image.

• Shadows

◦ Hue. Scroll through a spectrum of colors to choose the toning of the darker values.

◦ Saturation. Increase the intensity of the color in the dark areas of the image.

• Balance. Shifts the balance between what is considered and affected by the Highlights adjustments

and the Shadows adjustments of Split Toning. Slide to the left and the adjustments made to the

Shadows will take precedent, slide to the right, the adjustments made to the Highlights will take

precedence.
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12. Working with Canvas Tools

**The Canvas Tools help you correct distortions within an image. They are also useful for recomposing a

photograph or removing distractions. Some of these tools work directly on the selected layer, while the

Erase and Clone & Stamp Tools generate a new layer.

1. Select an image in your library or open a single image

2. Click the Canvas Tools icon in the Edit Sidebar

3. Choose the desired tool from the list
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12.1. Crop & Rotate Tool

Directly out of a camera, your digital photos will likely not be sized to the exact dimensions you need.

Between different shaped screens, web pages, social networks, and prints its often common to change the

shape and size of an image.

1. Open an image that needs cropping or straightening.

2. Switch to the Crop Tool by clicking the Canvas Tools group in the Edit Sidebar or pressing the C key.

3. Examine the top Info Bar which displays all functions for cropping an image. The image is displayed

with a grid that represents the ratio chosen in the Aspect drop-down menu.

4. Choose a Ratio from the Aspect drop-down menu. You may have to click the Lock icon next to the

menu to unlock it.

• Free. Create a custom shape by dragging to taste.

• Original. Preserves the original shape of the photo but allows you to crop more tightly to

remove details from the edges

• Transposed. The original dimensions are reversed for the crop.

• 16:10. A ratio that matches many computer displays.

• 16:9. A ratio used by televisions, many electronic devices and presentations

• 11:8.5. A common size for documents.

• 7:5. A rectangular image that’s common for many photo sizes

• 5:4. A near-square image that’s common for many photo sizes

• 4:3. A rectangular image that’s common for many photo sizes

• 3:2. A rectangular image that’s common for many photo sizes

• 1:1. A square-shaped image is created

• 2:3, 3:4, 4:4 5:7, 8.5:11, 9×16, and 10:16. Presets that match the standard print and screen

ratios, but with their values transposed.

• Facebook Cover. A useful size for a page banner on Facebook.

• Facebook Feed. A common size for an image posted to Facebook.

• Enter Custom… Offers the ability to choose a specific aspect ratio.

5. Choose a ratio overlay to help with cropping.

• Rule of Thirds. This is a standard overly used to help cropping. The four intersecting points are

considered the best place to put a subject. Many feel that following these guides makes an

image appear better.

• Phi Grid. The phi grid is similar to the rule-of-thirds grid. The difference is that the parallel lines

are closer to each other and to the center of the frame, and the nine boxes are not all the same

size. This grid can better accommodate the Golden Ratio. Many landscape photographers feel

that this is a better guide for composition rather than the rule of thirds.
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6. Drag any of the corners or resize handles to modify the cropping rectangle.

7. To Move the image inside the crop, just click inside the image crop area and drag to reposition the

image “behind” the cropping rectangle.

8. To Rotate an image you can click on the Angle readout to reveal a drop-down slider for adjusting the

angle of the image up to 45 degrees in either direction. You can also click and drag just outside a

corner to rotate. A grid overlay appears to help you with accurate cropping.

9. You can also transform the layer while cropping (macOS only).

• Flip Horizontal. Reverse the left and right-sides of the image creating a mirror image.

• Flip Vertical. Reverse the top and bottom sides of the photo.

• Rotate Left (CCW). Rotates the image 90˚ counter-clockwise.

10. When happy with the cropping, click the Done button. To cancel this action click Reset and then Done.

If you do not like the result, you can easily undo the cropping by pressing the Undo button. Hence

cropping is a safe operation that can be easily undone.
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12.2. Erase Tool

The Erase tool serves a similar purpose to the Clone & Stamp tool, it’s all about removing unwanted objects

or details. But its approach is a bit different. Rather than Option-clicking to set a source point for pixels,

you simply click and paint over the unwanted areas. Luminar then examines the surrounding pixels and

generates a new texture based on its awareness of what’s nearby in the photo.

The Erase tool also matches the texture, lighting, and shading of the original pixels. This approach is often

quite effective as the tool is fast and easy to use.

1. Open an image that has items you’d like to erase and remove from the image.

2. Switch to the Erase Tool by clicking the Canvas Tools group in the Edit Sidebar or pressing Cmd+E

(macOS) or Ctrl+E (Windows).

3. Use the Zoom buttons and the Hand tool to explore the image’s details. Simply hold down the

spacebar to switch to the hand tool temporarily.

4. When you find an area to Erase, simply click and brush over the unwanted area.

5. You can adjust the size and hardness of the brush with the toolbar at the top of the screen.

6. To subtract from the targeted areas, press the X key to toggle between adding and subtracting pixels

with the brush.

7. If you have a large area to select, choose the Polygonal Lasso tool (macOS only).

8. Click to draw several points to create the desired shape.

9. When you have a basic selection, click on the first point to close the loop.

10. Click the Erase button to remove the selected areas.

11. When happy with the pixel removal, click the Done button.

Note
Since the Erase Tool creates a new stamped layer, be sure to develop your raw or primary
image first to get the best corrections for color and tone.

!
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12.3. Clone & Stamp Tool

The Clone & Stamp tool works by replacing unwanted or damaged pixels with good pixels that you target.

This tool is easy to use and allows you to set a sample point (where the good pixels are taken from), and

then paint into bad areas (to cover up damage or blemishes). Luminar offers feathered brushes to make the

blending of strokes easier.

1. Open an image that needs cloning and stamping.

2. Switch to the Clone & Stamp Tool by clicking the Canvas Tools group in the Edit Sidebar or pressing

Cmd+J (macOS) or Ctrl+J (Windows).

3. Use the Zoom buttons and the Hand tool to explore the image’s details.

4. When you find an area to Clone & Stamp, hold down the Option key (macOS) or Alt key (Windows) and

click on a clear area near the damaged pixels or blemishes.

5. Click and brush over the damaged area.

6. Click and paint out the pixels you want to remove. You can also try small dabs and short strokes to

get a blended look. The sampled pixels are taken from the sample point and cover the unwanted

pixels. Try blending multiple strokes together and lower the opacity of the brush for the best results.

7. After each stroke, the screen blends and updates to show the new pixels. Continue to examine the

results and make additional strokes as needed.

8. When happy with the pixel removal, click the Done button.

Tip
Here are some practical tips to get better results using the Clone & Stamp tool.
Try cloning at a low opacity and build up strokes.
Try sampling from several different places to fill in an area.
Experiment with blending modes.

*

Note
Be sure to also try the AI Skin Enhancer to remove blemishes in portraits.

!

Note
Since the Clone & Stamp Tool creates a new stamped layer, be sure to develop your raw or
primary image first to get the best corrections for color and tone.

!
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12.4. Lens & Geometry Tool

This tool is useful for enhancing your image and removing lens imperfections. These sliders are designed to

remove flaws in the image caused by the lens or camera handling. The exact controls you’ll see varies

between standard and raw files.

• Auto Distortion Corrections (raw only). Click this option to remove lens distortion automatically. The

filter analyzes your image and its metadata to calculate an automatic fix that you can apply in one-

click. Get rid of wide angle distortion and get truer perspective lines and more attractive portraits.

• Remove Chromatic Aberrations (raw only). Chromatic aberration is a type of color fringing. It often

happens on telephoto lenses and in areas of high contrast. It tends to show up as magenta or green

edges.

• Defringe. This adjustment can remove halos or edge noise (particularly in high-contrast areas).

• Lens Distortion. Drag to the left to increase the barrel shape of the lens. Drag to the right to pinch

and compensate for wider angle lenses. You may need to crop the layer or use the Scale command in

the Transform controls to compensate for gaps at the edges.

• Devignette. Removes any darkening at the edges of an image caused by the lens itself. This is a

corrective command, not a stylizing command. If you want an artistic vignette, be sure to explore the

Vignette filter.

• Devignette Midpoint. Refines which areas are brightened or darkened by the Devignette slider.

Adjust any of the following properties as needed to transform the image:

• Vertical. This tilts the image by rotating on the X-axis. This tilts the image forward or backward and

can help compensate for an image with any keystoning problems. This type of problem causes

vertical lines to appear skewed and is often caused by the camera shooting from age by rotating on

the Y-axis. This angles the image from side to side and solves the problems caused by shooting at an

angle in relation to the subject.

• Horizontal. This adjustment tilts the image on the Y-axis. It can help compensate for perspective

issues caused by shooting off-angle from your subject.

• Rotate. Rotates the entire canvas on the Z-axis and can be useful for straightening a crooked photo.

Note: Geometry controls
It is also possible to transform the shape of a photo to compensate for perspective issues
or problems caused by the camera’s physical position. With the Geometry controls, there
are many options available for changing the position, rotation, and scale of a layer. There is
also the Free Transform command available in the Layers Tool.

!
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• Aspect. This command changes the aspect ratio of a photo. Dragging the slider will expand the

height or the width while contracting the opposite direction for the second value.

• Scale. Use the Scale command to effectively crop the transformed photo. This is a useful way to hide

gaps after transforming a photo.

• X Offset. This shifts the transformed image left or right.

• Y Offset. This shifts the transformed image up or down.
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13. Luminar Looks

Luminar Looks allow you to make instant changes to your image with one click of a button. Each Luminar

Look is made up of all the saved tools as well as the settings used for each of those tools. For each layer or

adjustment layer, a different Luminar Look can be applied, which can make for some creative results!

Skylum Luminar - 4

©2020 Skylum Page 181 of 316



13.1. Working With Luminar Looks

In order to save time when developing your image, you’ll find an extensive collection of Luminar Looks.

Professional photographers from around the world have helped us create a comprehensive group of

Luminar Looks that give your images amazing enhancements in a single click.

To apply a Luminar Look:

1. Make sure an image is open in Luminar.

2. If the Luminar Looks Panel isn’t visible, click its icon in the Top Toolbar.  The Luminar Looks Panel will

open at the bottom edge of the screen. You can click the Luminar Looks Panel button in the Top

Toolbar to toggle displaying and hiding the Luminar Looks bar on the bottom of the window.

3. Examine the Luminar Looks available by exploring their thumbnails at the bottom of the page. Each

offers a live preview as what the image would look like with the Luminar Look applied.

4. Click on a Luminar Look thumbnail to apply it. You can quickly switch Luminar Looks by clicking on a

new thumbnail.

5. To view all the Luminar Looks in a given category, simply use the horizontal scrollbar located at the

bottom of the Luminar 4 window.
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# If you hover your mouse over a Luminar Look, an

Amount slider is revealed, with the default set to

100% opacity. By moving the Amount slider located

within the Luminar Look name you can lower the

intensity that the effect has on your image.

6. Click the Star icon on a Luminar Look thumbnail to

add it to your Favorites list for easy access.
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13.2. Loading Additional Luminar Looks
Collections

There are many Luminar Looks included with Luminar 4. To make it easy to manage these Luminar
Looks, you’ll find that they are organized into several collections.

Choosing a Collection

Luminar Looks are organized into collections. Just click on the Luminar Looks pop-up menu at the left edge

of the Luminar Looks Browser. This will open up the Luminar Looks Collection browser.

Here you can browse any Looks that you have installed. The following are loaded by default with Luminar 4.
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• Essentials. These Luminar Looks create subtle changes in your image for clarity, vivid colors, adding a

vignette, and more.

• Street. These work well for photographs shot under on-the-move conditions. Bring out detail and add

contrast to your images quickly.

• Landscape. A collection of Luminar Looks that are well-suited for outdoor lighting. Use these

Luminar Looks to quickly add contrast, make colors vivid, improve skies, or add details with structure.

• Portrait. Enhance the look of people by smoothing skin tones and bringing back warmth and color to

your subject.

• Lifestyle. Apply subtle adjustments to both color and contrast. These Luminar Looks are useful for

evoking a mood and are a quick way to stylize your photos.

• Dramatic. Use these Luminar Looks to create images that offer a dramatic flair. They create

desaturated colors, high-contrast tones, rich colors, big glows, or soft focus.

• Aerial. These Luminar Looks which have been inspired by DJI are perfect for photos taken from your

drone. They are optimized to bring out the most detail in aerial photos while cutting down on haze

and sharpening the image.

Tip:
To find additional Luminar Looks, just visit https://skylum.com/luminar/marketplace. Here*
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At the bottom of the Looks Collection browser and three useful collections.

• All Luminar Looks shows you both Luminar Looks created by the Skylum team as well as any that

you’ve saved or imported.

• Favorite are the Luminar Looks that you tagged with a star (just click the hollow star on a Luminar

Look’s thumbnail). Use these Luminar Looks to create a consistent edit across a series of images or

to keep a short list of your favorite adjustments.

• User Luminar Looks shows you Luminar Looks that you’ve created on your own.

you’ll find both free and paid Looks to add to your collection.

Tip:
Click the Get More Luminar Looks button to go directly to the Luminar Marketplace where
you can find free and paid for Luminar Looks.
*

Skylum Luminar - 4

©2020 Skylum Page 186 of 316

https://skylum.com/luminar/marketplace/signature-presets


13.3. Customizing Luminar Looks

Remember, a Luminar Look is merely a starting point. Different photographers will desire different Luminar

Looks. Plus a Luminar Look may work great on some photos, but need a little tweaking for others. Once

you select a Luminar Look, you have the ability in the Sidebar to use tool controls to modify that Luminar

Look to fit your specific image needs.

Saving Custom Luminar Looks

As you adjust Luminar Looks or build your own recipes from scratch, you may find a particular combination

that you like. Custom Luminar Looks can function as the jumping-off point for your own look and style. A

Luminar Look can store a lot of control in an easy, one-click effect.

1. Adjust an existing Luminar Look or add your own tools to an image.

2. In the top toolbar, click the Looks button to open the Looks panel.

3. Click the Save New Look… button in the lower-right corner.

4. A dialog will pop-up at the top of the window asking you to name your Luminar Look. Give it a

descriptive name to help you remember which situations to use the Luminar Look.

5. Click the Save button to store the Luminar Look. Once you’ve added the Luminar Look, it will appear in
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the User Luminar Looks group.

Modifying Custom Luminar Looks

There are additional features for user Luminar Looks that are not available for the built-in Luminar Looks.

You must be viewing All Luminar Looks or the User Luminar Looks category to see these options.

To access this menu for a User Luminar Look, click the small triangle next to a Luminar Looks name while

hovering over the Luminar Look’s thumbnail image.

• Update with Current Settings. To overwrite or re-save the Luminar Look with the current state of the

sliders in the Filters controls.

• Delete. Deletes the current user Luminar Look.

• Rename. Renames the current Luminar Look.

• Show in Finder/Show in Explorer. Opens an operating system window for the currently selected

Luminar Look file. This allows you to copy the Luminar Look and pass it on to someone else.

• Export. Saves the current Luminar Look file to a location of your choice.

Sharing a Custom Luminar Look

Any Luminar Look you make can be shared with other users, manually backed up to a new location, or

copied to a new computer. You can freely export your own Luminar Looks and import another person’s

Luminar Looks into your application.
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1. To view any Custom Luminar Looks simply chose File > Show Luminar Looks Folder…. Luminar

Looks have the file extension .lmp.

2. Select the Luminar Looks you want to share, then send them to fellow Luminar users.

3. To copy Luminar Looks on another machine, just choose File > Show Luminar Looks Folder… on the

other computer.

4. Simply drag the new Luminar Looks into your Luminar Looks Folder. All Luminar Looks in this folder

appear in the Custom category and the All Luminar Looks category.

5. For best results, restart Luminar to load all the new Luminar Looks.

You can take precise control over your Custom Luminar Looks with the Show Luminar Looks Folder…

command.

• To export, you can simply copy files from this folder.

• To import, just copy the files into the new Luminar Looks folder.

• To delete a Luminar Look, you can simply delete the Luminar Look file in the folder.
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13.4. Adding a Custom Luminar Look Pack

Occasionally Skylum or other professional photographers will release a collection of Luminar Looks. When

you import a Custom Luminar Look Collection, it will create a new Collection in the Luminar Looks browser

and display any associated Luminar Looks therein.

To add a Custom Luminar Look Collection, select the menu item File > Add Luminar Looks Collection…. An

open dialog will be displayed, allowing you to choose the Collection you wish to add.

You can also get more Luminar Looks from the Luminar Looks Collection panel Just click the Get More

Luminar Looks… button.
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14. Working with Layers

If you’d like to combine multiple elements together in a project, be sure to check out layers. You can access

controls for layers by clicking the Layers button in the Edit sidebar.

Each layer can contain discrete elements of your project. Layers can contain photos, textures, ore

adjustments. There are lots of ways to create and manage layers, but it all comes back to having an

organized design. Be sure to click the action menu of each layer and choose the rename option to give it a

clear, descriptive name to make your workflow easier.
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14.1. An Overview of Layers

The use of layers helps you combine multiple elements into a new design. To make sure Layers are visible,

do the following.

1. Launch Luminar and open an image.

2. If Layers aren’t visible, click Edit in the Top Toolbar to open the Sidebar. You can also press the Tab

key to open the Sidebar if it’s hidden.

3. If Layers aren’t seen, click the Layers button near the top of the Sidebar.

4. Review the Layers panel. When you first open an image, it’s named with the original name of the file.

5. This base layer can have tools applied directly to it or you can add more layers above. Each new layer

uses the previous layer below as its starting point. In other words, each layer imposes the result of its

processing on the previous layer.

6. To add another layer, click the + button at the top of the Layers controls. You can add an Adjustment

layer, an Add Image layer, or a Stamped layer.
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14.2. Using an Adjustment Layer

Luminar offers a special type of layer that makes it easy to precisely edit your photos. Any tool or tools in

Luminar can be used with an Adjustment Layer. This is a really flexible way to work with your photos as it

means you can easily control advanced options for filters such as their application order, opacity, or

blending modes. Adjustment layers give you the most flexibility when editing a photo.

Here’s how to work with Adjustment Layers.

1. Open an image within Luminar.

2. If hidden, open the Layers panel.
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3. At the top of the Filters section click the + button.

4. Choose the item Add New Adjustment Layer.

5. Choose which tools you want to use with the

controls in the Edit sidebar.

6. To make things easier, be sure to give the new

adjustment layer a descriptive name. Click the

action menu to the right of a layer’s name.

7. Use advanced controls to refine the look of the filter

such as the layer’s blending mode and opacity

settings.

8. Continue to add additional tools as needed to their

own adjustment layers.

9. As needed, you can turn layers on or off to alter the image’s appearance. You can also drag

adjustment layers up or down in the layer stack to generate new effects.
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Tip:
With an adjustment layer, you can use tools that you already applied to previous layers. This
allows you to stack effects or push a tool for dramatic results.
*
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14.3. Using an Image Layer

The Add Image command is a useful way to add one image on top of another in a Luminar project. There are

many possible reasons to do this, including design and technical.

Loading a Texture Layer

The use of texture layers is quite a useful way to stylize an image. You can use the Add New Image Layer

command to place a texture above a photo.

1. Click the + symbol at the top of the Layers panel and choose Add New Image Layer….
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2. Navigate to a texture layer on your hard drive and click the Open button to add the file to your

document. The layer is automatically named with the filename of the selected file.

3. To scale the texture, click on the action menu and choose Image Mapping. Select one of the three

mapping options.
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• You can Fit the image to the width or height

• Scale to Fit to enlarge the image to fit the screen

• Use Fill to distort the image to fill the screen.

4. Click the Blend menu to change the Blending mode for the Texture layer.

5. Drag the Opacity slider to refine the blending of the two layers.
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Remember, a texture must be an external file. As you adjust the blend mode and opacity of the texture

layer, it will create many different creative effects. Each mode will have a different impact on your

image based on the type and opacity you choose. Adding texture to your image can dramatically

change the look and feel of your work, plus you may want to use a brush to apply the texture only in

specific areas of your image.

Loading a Watermark or Logo Layer

A logo or watermark is an excellent way to brand an image before you post it to the Internet or make a print.

You can use the Add Image command to place a watermark or logo above a photo.

Let’s learn how you can load a photograph or scan of a signature. In this example, the image is black text on

a white background.

Note
Textures are not stored in Luminar. These files are located wherever you’ve saved them for
usage. For easy access, we recommend keeping all of your textures in a consistent place on
your hard disk.

*
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1. Click the + symbol at the top of the Layers panel and choose Add New Image Layer…

2. Navigate to a logo or watermark on your hard drive and click the Open button to add the file to your

document. The layer is automatically named with the filename of the selected file.

3. To scale the texture, click on the action menu and choose Image Mapping.
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4. To prevent unwanted distortion of the watermark or logo, choose Fit.

5. Let’s turn the logo to white text over a black background. We’ll do this by applying the Light tool to the

logo layer.

6. Go to the advanced section of Light and choose Curves.

7. Invert the curve by reversing the white and black points.  
8. To scale the watermark, choose the Layer Transform Tool or press Cmd + T (macOS) or Ctrl + T

(Windows).

9. Click the Lock icon in the Info Bar to prevent unwanted distortion.
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10. Drag a corner handle to resize the logo. Drag in the center to position. Resize and position the logo to

taste

11. Click the Done button when satisfied to position the logo.
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12. You can also experiment with different blending modes to remove the background color. For example,

you can use Screen to remove a black background and Multiply to remove a white background.
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14.4. Creating a Stamped Layer

As you work with layered photos, you may decide that you want to create a merged copy of those layers.

Perhaps its to apply additional effects, or maybe to mask and blend the layers together. Luminar calls this

feature a stamped layer, and it simply means that all of the current layers and filters combine to a new layer

at the top of the Layers panel.

Here’s how to create a stamped layer.

1. Open an image within Luminar.

2. If hidden, open the Layers panel.

3. Design using Adjustment and Image layers as you wish.

4. When ready to merge layers, click the + button at the top of the Layers’ section and choose Create

New Stamped Layer.

5. The new layer based on all the others is at the top of the Layer stack. Feel free to use options like

masks, blending modes, or additional filters to process.
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14.5. Transforming a Layer

Once you’ve added a new layer to a document, it’s easy to transform it to a new size. The Layer Transform

command is quite useful.

1. Open the Layers tool by clicking its icon in the sidebar

2. Select an existing layer or click the + symbol at the top of the Layers tool or use the Add New Image

Layer… command.

3. To scale a layer, click the Layer Transform button or press Cmd+T (macOS) or Ctrl+T (Windows).

4. If you want the layer to not distort, click the Lock icon in the Info Bar to prevent unwanted distortion.
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5. Drag a corner handle to resize the layer.

• Drag a corner to resize the layer in two directions.

• Drag the top, bottom, or side to scale in one direction only.

• Drag in the center to position. Resize and position the logo to taste.
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6. To Move the image, just click inside the image area and drag to reposition the image.

7. To Rotate an image you can click on the Angle readout to reveal a drop-down slider for adjusting the

angle of the image up to 45 degrees in either direction. You can also click and drag just outside a

corner to rotate. A grid overlay appears to help you with accurate cropping.

8. When happy with the position of the new layer, click the Done button. To cancel this action click the

Reset button then click Done.
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14.6. Using Blending Modes with Layers

A blending mode compares the content of two layers and enacts changes based on the content of both. You

can choose from 14 different blending modes using the pop-up menu at the top of the Layers controls.

Understanding blending modes requires a bit of science. To start let’s establish three key terms.

• Base color. The original color in the image

◦ Blend color.* The color being applied by the top layer or Adjustment layer.

• Result color. The color resulting from the blend

To adjust a layer’s Blending Mode is easy.

1. Open a photo within Luminar.

2. In the Layers controls click the + button and choose the Add New Image Layer option.

3. For the top layer, click the Blend pop-up menu in the Layers control area.

4. Choose from one of the 14 available blending modes.

Normal
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The default mode performs no additional change to how layer contents interact.

Darken
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Pixels lighter than blend are replaced; darker ones are not.

Multiply
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It is similar to drawing strokes on the image with markers. The colors of the top layer or blended with the

image.

Color Burn
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Evaluates each channel; darkens base by increasing contrast.

Lighten
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Evaluates each channel; it then uses base or blend color (whichever is lighter).

Screen
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Uses a lighter color. It is useful for “knocking” black out of a layer.Overlay

Overlays existing pixels while preserving highlights and shadows of base.

Overlay
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Overlays existing pixels while preserving highlights and shadows of base.

Soft Light
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The effect is similar to shining a diffused spotlight on the image.

Hard Light
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Effect is similar to shining a harsh spotlight on the image.

Difference
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Evaluates each channel and subtracts or inverts depending on brightness.

Subtract
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Looks at the color in each channel and subtracts the blend from the base.

Hue
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Uses luminance and saturation of the base and the hue of the blend.

Color
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Preserves gray levels. It’s very useful for coloring and tinting.

Luminosity
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Is the inverse effect from the Color mode.
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15. Masking Options in Luminar

The use of masks allows you to hide or obscure parts of an image. Masks are useful so you can combine

the contents or results of one layer with your primary image. Layer Masks allow you to use powerful painting

tools to control their results. The more you work on combining multiple images, the more you’ll use masks.

Luminar offers 4 types of masks:

• Brush. The Brush is one of the easiest ways to mask an image. You can use brush strokes to add or

subtract from the mask.

• Radial Mask. The use of a Radial Gradient Mask is a quick, easy way to highlight an area of your photo

with an elliptical shape.

• Gradient Mask. The Gradient Mask Tool is useful for creating a gradual blend between two states or

layers.

• Luminosity. A Luminosity Mask is a fast and easy way to create a new mask based on the brightness

of image pixels.
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15.1. Creating a Layer Mask

If you’d like to use a mask on a layer, the first step is to add one. This approach is most useful when you

want to globally mask parts of an image layer or to blend several filters at once. This mask can be edited

using the Brush, Radial Mask, or Gradient Mask tools.

To add a mask:

1. Open a photo within Luminar 4.

2. Select the desired layer. By default, layers and

adjustment layers have no mask.

3. Click the Edit Mask button.

4. Choose one of the four mask types

• Brush

• Radial Mask

• Gradient Mask

• Luminosity

These tools offer several controls, we’ll explore them next.
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15.2. Creating a Tool Mask

Another way to apply a mask is directly to a tool. This workflow allows you to isolate the results of a

specific area. Perhaps it’s to enhance just the sky or to add details to a specific area of an image. The use

of the Gradient Mask and Radial Mask mode can be helpful to smoothly blend a filter.

To create a Tool Mask:

1. Select an individual tool in the Edit sidebar.

2. Click the Edit Mask button below the tool.

3. Choose from one of the four types of masks: Brush, Radial, Gradient, or Luminosity.

4. Use the techniques covered in this chapter to edit the mask.

5. When satisfied with the mask, click the Done button.
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15.3. Using a Brush Mask

The Brush can be used in either Paint mode or Erase mode to add to or subtract from areas of the mask.

Clicking on the Paint option will add white areas to the mask. These areas will be preserved on the current

layer. Brushing with Erase mode is handy for “trimming” overspray of the mask and making your selection

more accurate.

To control a brush, click the Brush Settings drop-down menu (it’s next to the Erase option). In this window,

you can configure all the paint brush settings such as Size, Opacity and Softness. In the center of the grid

there are various presets for quick selection. If you have a pen tablet attached, you can also configure Pen

Pressure, Radius and Opacity levels.

Here’s how to use the Masking Brush tool:

1. Open an image in Luminar 4

2. Click the Add Layer button (+ symbol).

Let’s add an obvious effect so it’s easy to view.

3. With the adjustment layer selected, choose the Creative category of tools.

4. Apply the Dramatic tool and increase the sliders to a high setting.

5. Create a Layer mask on the adjustment layer by clicking the Edit Mask button.

6. Choose Brush from the pop-up list. You now have two options to decide how the initial mask is

created.

• Paint. Clicking with the Paint tool fills the mask with black (hiding all of its results). As you

paint and add strokes they are added in white. This method allows you to brush and add the

results of the Adjustment layer selectively.

• Erase. Clicking with the Erase tool fills the mask with white (showing all of its results). As you

paint and add strokes they are added in black. This method allows you to brush and subtract

the results of the Adjustment layer selectively. The erased areas will show through to the image

below.

7. Click the Visibility icon (eyeball) to view the Mask.
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8. Stroke with the Brush tool to add the results to the layer selectively.

9. Continue painting the mask to get the desired results. Use the toolbar at the top of the window to

control the behavior of the Masking Brush tool. Click the Brush Settings drop-down menu to control

the shape and dynamics of the brush. You can also click on each property in the top toolbar to edit

them individually

• Size. Controls the diameter of the brush. You can also use the keyboard shortcuts [ and ] to

make the brush smaller or larger.

• Softness. Controls how much blending there is between the center of the brush and its edges.

This can create a more gradual blend on any mask. You can also use the keyboard shortcuts of

Shift + [ or ] to make the brush harder or softer.

• Opacity. This controls the overall opacity in the brush. A brush at 100% has full impact. A

brush set to 50% will only add or subtract half of its strength.

• Pen Pressure. If you have a pen tablet attached, you can also configure Pen Pressure, Radius

and Opacity levels. This allows you to draw on the tablet and have the force applied to the pen

transfer to the size and density of the brush.

10. Click and paint on the canvas to modify the selected mask (layer or adjustment layer).

11. To refine the mask even more, click the Mask Menu to modify the Density and Feathering for the

mask. This can control how the mask applies and help blend its results more.

• Density. Controls the transparency of pixels outside of a mask so the overall the mask fades

into the background better.

• Feather. Blurs the edges of a mask to more naturally fade the mask adjustments into the image.
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12. Toggle the mask visibility off by clicking the Visibility icon (eyeball) in the toolbar.

13. When satisfied with the mask, click the Done button in the toolbar.
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15.4. Using a Radial Mask

The use of a Radial Mask is a quick, easy way to highlight the sun, a face or anything else on your photo.

You can create an ellipse or circular shape that makes its easy to create a gradual blend between two

states. It can be used with an image layer to add ramping transparency. For an adjustment layer, it’s useful

to create a blend between the modified and original state.

Here’s how to use the Radial Mask tool:

1. Create a Layer or Adjustment Layer mask as previously discussed in this chapter.

2. Click the Edit Mask button on the layer.

3. Select the Radial Mask option from the drop-down.

4. Click and drag to create a circular gradient.

5. Click the Visibility button in the top toolbar to make it easier to visualize the gradient.

6. The tool offers simple controls to refine the gradient.

• Drag the middle of the gradient (the dot) to place its center.

• Drag the inside circle’s radius to affect the size of the gradient.

• Drag the outside circle’s radius to affect the feathering of the gradient.

• Drag a handle on the outside circle to adjust the aspect ratio to create an ellipse shape.

• Drag outside the outer circle to rotate the gradient mask.
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7. You can change the mode of the mask if you need to change how a mask is applied by clicking the

Invert button. By default, the Radial Gradient mask that is created will “protect” the center of the

circle/oval and any enhancements will be applied outside of the inner circle. Click this button to invert

the mask so that effects will be applied TO the inner circle.

8. You can also adjust properties like Blending modes and Opacity to change the masks impact on the

image.

9. When satisfied with the mask, click the Done button.

10. If using an Adjustment Layer, adjust the Filter controls as needed. The mask will control how its

results are applied.

Tip
You can edit the results of a Radial mask by clicking the Edit Mask button. This lets you add
or subtract from the mask using the Brush tool for greater control over the mask.
*

Skylum Luminar - 4

©2020 Skylum Page 230 of 316



15.5. Using a Gradient Mask

The Gradient Mask Tool is useful for creating a gradual blend between two states. It can be used with an

image layer to add ramping transparency. For an Adjustment Layer, it’s useful to create a blend between the

modified and original state. The Gradient Mask is a favorite tool of landscape photographers that allows you

to enhance images smoothly with effects applied to the Gradient.

1. Create a Layer or Adjustment Layer mask as previously discussed in this chapter.

2. Apply an tool or Luminar Look to the adjustment layer.

3. Click the Edit Mask button on the layer.

4. Select the Gradient Mask option from the dropdown.

5. Click and drag to create a linear gradient.

6. Click the Visibility button in the top toolbar to make it easier to visualize the gradient.

7. The tool offers simple controls to refine the gradient.

• Drag the top bar or bottom bar to expand or contract the gradient.

• Drag the middle dot to position the gradient.

• Drag the bottom bar to move the end of the gradient

• Click and drag just outside the center point to rotate the gradient mask.

• Drag a handle on the outside circle to adjust the aspect ratio to create an ellipse shape.

• Drag the inside handle to rotate the gradient mask.
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8. When satisfied with the mask, click the Done button.

9. If using an Adjustment Layer, adjust the Tool controls as needed. The mask will control how its

results are applied. If using an image layer, you can control the opacity and blending mode of the

layer.

Tip
You can edit the results of a Linear mask by clicking the Edit Mask button. This lets you add
or subtract from the mask using the Brush tool for greater control over the mask.
*
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15.6. Using a Luminosity Mask

A Luminosity Mask is a fast and easy way to create a new mask based on the brightness of image pixels.

When selected, the command will fill the active layer with a mask based on the brightness of image pixels.

The transparency for the layer is directly related to the brightness of the pixels.

This command works very well to mask an overlaid image such as a cloud or texture layer. You can also

mask a copy of a layer to enhance only part of an image. For example, if the sky and clouds are bright, you

can create an exact mask only for that area of the image and then enhance them.

Here’s how to create a Luminosity Mask:

1. Open a photo within Luminar 4.

2. Make any adjustments needed with the Light tool or AI Enhance.

3. Apply an adjustment layer to stylize the image.

4. Click the Edit Mask button on the adjustment layer.

5. Select the Luminosity Mask option from the drop-down. A new mask is created based upon the

brightness of the image and underlying layers.

6. If the mask is showing unwanted areas, you can click on the Edit Mask button and choose Brush.

7. Now you can use the Mask menu to invert the mask or use the Brush tool to add or subtract from the

Skylum Luminar - 4

©2020 Skylum Page 233 of 316



mask.

8. You can also re-run the Create Luminosity Mask multiple times to generate different masks each time.

9. Use the layer’s blending mode and opacity sliders to blend the layer to taste.

Tip
When editing a mask, you can press the Backspace hotkey to reset a gradient/radial mask
to its default setting.
*
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15.7. Additional Mask Controls

Once you’ve added a mask, you can now add or subtract using a variety of tools. You can freely switch

between the Brush, Radial Mask, and Gradient Mask tools while working. Once you’ve chosen one of these

tools, a new toolbar appears. Let’s explore the essential controls.

Global Mask Controls

Once you start to edit a mask, you’ll see global mask controls. These make it easier to visualize a mask or

edit its contents. These controls are found under the Mask menu in the toolbar.

• Fill. This option attaches a mask filled with white that reveals all details of the filter. Use the Brush

tool to paint with black and subtract from the mask.

• Invert. Inverts any mask that you’ve created so that its opacity and transparency values are reversed.

• Clear. This option hides the results of the filter entirely. Use the paint brush or gradient tools to add

details back to the image.

• Copy. Copies the current mask to the clipboard. To use this, create a new layer and paste it into the

new layer.
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• Paste. Pastes the current mask stored on the clipboard for use on another layer.

• Show Mask/Hide Mask. This controls the visibility of the mask. It makes it easy to view the mask as

a rubylith (red) overlay. You may also continue drawing while the layer mask is shown, for even more

precision. Alternatively you can click the eyeball icon.

• Density. Controls the transparency of pixels outside of a mask so the overall the mask fades into the

background better.

• Feather. Blurs the edges of a mask to more naturally fade the mask adjustments into the image.

Layer and Tool Mask Extras

Here are some extra techniques you can use when masking a layer or adjustment layer.

• While masking or erasing, right-clicking the mouse causes a context window of parameter settings of

the brush, and includes additional controls for pen pressure sensitivity.

• For handy reference, in the Layers panel on the upper right side of the Side Panel, you’ll see a

thumbnail image of the current mask.

• To quickly switch between Paint and Erase modes, use a shortcut key X.

Note
When trying to paste a mask, there needs to be a mask already applied to the layer. If you
cannot paste, make a temporary mask and then replace it with the one on your clipboard.

!
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• To quickly change the Diameter of the brush, use the shortcut keys [ and ]. This is very convenient and

greatly speeds up brush work.

• To quickly change the Softness of the brush, use the shortcut keys Shift + [ and Shift + ].

• If you hold down the space bar in Painting mode you can switch to Move the image. This is very

convenient when zoomed in for detailed brush strokes.

Tip
If you own a pen adn tablet, you can use it with Luminar’s brush strokes. Be sure to examine
the pen pressure sensitivity option.
*
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16. Rating Images

Over time, your photo library will grow. One of the key benefits of a Luminar library is finding just the images

you want to work with, view, or share. In this way, you should rate your images so you can find your favorites

easily in the future.
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16.1. Understanding Rating Controls

There are three types of ratings you can apply to an image. Luminar lets you quickly rate your photos with a

5-star system. You can also flag your images as favorites or rejects., Additionally, color labels can be

applied.

Flags

Flags are the quickest way to rate and sort images. There are three types of Flags that you can apply to an

image.
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• Flagged. Flagged images are considered your Favorites. These are images you may want to work on

or star rate later.

• Rejected. These are images that you know you know you will not want to use. This could be based on

focus issues, closed eyes, or other problems that can’t be fixed in editing.

• Unmarked. Images that are neither Flagged or Rejected remain unmarked. You can filter out

everything but unmarked images to determine if you want to flag or reject them. Images that have

been flagged or Rejected can have their rating removed using the Unmarked command.

Ratings

Images can be rated on a numerical scale of 0 to 5 stars, with 5 stars being the best. Once rated you can

filter your photos by their star rating, for example showing images with 3 stars or more.

Color Labels
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Color labels can be applied to an image. The colors are fixed at red, yellow, green, blue, and purple. People

use color labeling for a variety of reasons. Some examples include: needs editing, finished, travel images,

family photos, and so on. You can filter by the color label and show only images labeled with a single color.
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16.2. Rating Images in the Library View

The easiest place to rate images is the Library View. This is because you can compare images to
each other. In the Library view, there are many different options to rate your images either by using
your mouse or with keyboard shortcuts.

In the Gallery View, you can flag and rate a photo directly on the image thumbnail. When you hover your

mouse over a thumbnail that is unmarked, a small outline of a heart and five stars appear along the bottom

edge.

To start:

1. Click a Shortcut in the Library panel or choose a Folder, Subfolder, or Album for the images you want

to work with.

2. Press the G key to ensure you are in Gallery images mode.

3. Adjust the thumbnail size with the zoom controls so you can easily see image details.

4. Now you can apply ratings directly to the image.
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• Star Rating. You can apply a star rating by clicking on the hollow stars along the lower left edge

of its thumbnail, You can also use the following keyboard shortcuts.

• Flag an Image. Click the hollow heart in the lower right edge of each thumbnail, The heart can

be toggled on or off with each click to mark flagged or Unmarked.

• View Color Label. You can also view color labels on the image thumbnail. To change colors you

will need to choose Image > Set Color Label.

Tip::
Using your mouse to rate images. If you right click on an image, a drop-down menu will
appear. At the top of the menu will be Set Flag, Set Rating, and Set Color Label. Once
selected the type of rating, a second set of options will be available specific to that rating
type, letting you flag or reject an image, rate it from 1 to 5 stars, or apply a color label.

*
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16.3. Rating Images in the Single View

You can also rate images in the Edit or Single Image Library view. This can be useful as you enhance the

image as you might change your mind about how good it is (especially after taking advantage of Luminar’s

filters and Looks).

To start:

1. Click a Shortcut in the Library panel or choose a Folder, Subfolder, or Album for the images you want

to work with.

2. Press the G key to ensure you are in Gallery images mode. This mode makes it easy to get an

overview of a folder or album’s contents so you can choose the image you want.

3. Choose the image that you’d like to edit and double click to enter Single image mode.

4. The individual image opens and you should see ratings and other useful information below the image

in the Canvas.

5. If hidden, click the View menu and make sure Current Photo Actions is marked. You can now rate

directly below the image.

The image will shrink slightly to reveal a set of rating controls. If no ratings have been applied to the image

you will see the outline of a small circle, the outline of a small heart, a greyed out X, and 5 greyed out stars.
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If the image has already has been rated, those ratings will be reflected in the symbols when you activate

show Current Photo Actions.

From left to right, here’s what’s displayed

• File name. Matches the name of the file on your hard drive.

• Color Label. You can click on the circle to get a drop down of the various color labels

• Flagged. Click the heart to flag the image as a favorite

• Rejected. Click the X to reject the image

• Rating. Click any of the 5 stars to rate the image.

Tip:
You can also use keyboard shortcuts to label images.*
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16.4. Useful Keyboard Shortcuts When Rating
Images

Set Flag

P Flagged

X Rejected

U Unmarked

Set Rating

5 5-star rating

4 4-star rating

3 3-star rating

2 2-star rating

1 1-star rating

0 Remove rating

[ Increase rating

] Rejected

Set Color

6 Red

7 Yellow

8 Green

9 Blue

– None

Skylum Luminar - 4

©2020 Skylum Page 246 of 316



17. Organizing Images

A key benefit of working with the Library panel is organization. Being able to find your best and favorite

photos make your library more useful. Taking the time to organize in Luminar is important.

The primary organization tool in Luminar are folders, which connect directly to Folders on your hard drive. In

addition to physically being able to organize your real world-folders within Luminar, you can also create a

virtual organization of your images using Albums. Albums let you organize your images into groups without

affecting their location on your hard drive. Let’s explore both approaches.
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17.1. Using Shortcuts to Find Your Photos

One of the easiest ways to find your content is with shortcuts. Located in the Library Side Panel, Shortcuts

let you quickly access your library. Luminar makes it easy to see content arranged by dynamically populated

Shortcuts that organize your images based on common and powerful criteria.

All Photos

Selecting the All Photos shortcut loads all of the photos in your current catalog. If you click on the small

disclosure Triangle you can browse your Library by Year, Month, or Day. Photos are automatically sorted

based on their file creation or capture date.

On This Day

If you have pictures in your library that were captured on the current day, this shortcut will help you relive

your photography memories. This shortcut gives you the opportunity to look back on what pictures you took

on this day exactly one or more years ago. It’s a great way to look back on how you’ve grown as a

photographer, and provide you with some inspiration to get your day started!
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Single Image Edits

If you have chosen to use the Edit Single Image command, the Single Image Edits shortcut will appear in the

list. Selecting this will show all of the images you have temporarily added to your library to process.

Favorites

If you have Flagged any images as Favorites, the favorites shortcut will appear. This is the quickest way to

find all of your favorite images. Combining this option with a selection from the Viewing Filter allows you to

filter your favorite images by star rating, color label, and other criteria. Just click the dropdown list located

next to the word Showing in Gallery View to get started.

Recently Added

Recently added photos appear under the Recently Added shortcut. If you click on the small disclosure

triangle you can browse these images by the specific day they were added to your library.

Recently Edited

If you want to quickly review images that you have edited, select the Recently Edited shortcut. All of your

edited images will appear. If you click on the small disclosure triangle you can refine what Luminar shows

you by Today, Yesterday, This Week, or This Month.

Trash

If you have deleted any images the Trash shortcut appears. Here you can review images that you’ve queued

for deletion. The images can either be deleted and moved to the system trash for cleanup or returned to the

Luminar library.

Tip:
Custom Shortcuts
You can right-click on a folder or album to choose Add to Shortcuts for quick access. If you
ever change your mind, just right click on the shortcut and choose Remove from Shortcuts.
You can also drag shortcuts in the list into a new order.

*
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17.2. Using Folders to Organize Images

Organizing your images within folders in Luminar is a great way to keep and maintain your images on your

hard drive. All organization you apply to folders inside of Luminar directly affects how the folder on your

hard drive is organized, and vice versa. If you create subfolders or add new images to folders on your hard

drive, your image library in Luminar is also updated.

What are Folders?

When you add a folder of images in Luminar, you are

creating a direct link to the folders, subfolders, and images

on your hard drive. You should consider managing folders

and their contents an extension to managing these items

directly within Explorer in Windows or the Finder on a Mac.

How are Folders Different than

Albums?

Since folders in Luminar directly link to (and effect) folders

on your hard drive, you need to be sensitive to how you

organize them within Luminar. Albums allow you to

organize your images inside of Luminar without affecting

the structure of images on your hard drive. Think of

Albums as a playlist. Images can be organized in several

different Albums making them easier to find, but their

location on your hard drive remains untouched

Master Folders

To add a folder to your Library, just click the Add Folder

button (the + sign to the right of the word Folder( in the Library Panel or from the main menu Library > Add

Folder. The referenced folder is now added as a top-level folder to your folder collection. All folders

contained within that top-level folder are also added (as subfolders).
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Using Subfolders

Any folders that already exist within a referenced Master folder are added as subfolders. If a new folder is

added to the master folder from within the operating system, Luminar will recognize that change and add

that folder into the Library. You can also add subfolders to Luminar. Using nested folders makes it easy to

organize image by client, location, or event.

Creating Subfolders

As you work in your Luminar Library, you may want to create additional folders to get organized. You can

quickly create additional subfolders inside of any folder in your Luminar Library in two ways.

• Right-clicking on a folder and choose New Subfolder

• Selecting a folder in your Library panel and choose Library > New Subfolder from the main application

menu.

A new subfolder is created called Untitled, which you should rename. This subfolder is also created on your

hard drive within the master folder.

Also, you can drag folders from one level to another to create a nested folder. Just select any folder in the

library list. Drag a folder on top of another to nest it and convert it into a subfolder. The folder is relocated

both in your Luminar library and on your hard drive.

Renaming Folders

As you continue to organize images, you may want to rename a folder or subfolder. Perhaps it’s to identify

the status of the images (such as Selects) or to split up by date or location. Be sure to use care when editing

the names of folders.

• If you choose to rename a folder or subfolder from within Luminar, the name of the folder that it is

linked to on your hard drive will have its name changed.

• If you change the name of a folder while Luminar is running, your library will update to reflect the new

names.

Note:
If the Luminar application is closed and you rename or move a Master folder on your hard
drive, Luminar may become confused. This can break the link to your images and the folder
is no longer available (and will be grayed out). You should change the name of the Master
folder back to its original name so that Luminar will reconnect to the media files and

!
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relaunch Luminar.
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17.3. Moving Images Between Folders

You can move images and subfolders from one folder in your Library to another folder in your
Library. If you decide to reorganize your photos within Luminar, you can select single or multiple
images and drag them onto a different master folder or into a subfolder. These images will be
relocated on your hard drive to match their new location inside of Luminar. You can also move an
entire subfolder of images from one folder to another, this to will affect the organizational structure
of your hard drive.

Moving Images from the Single Image Edits Collection to a

Folder

You may recall that the Edit Single Image command is a great way to work with individual images and not

add them to your collection of folders. Any image you open is tracked as a recent file in the Single Image

Note:
If you move folders from one disk to another disk, images are moved (not copied). This
means they are transferred to the new location and erased from the previous location.

!
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Edit collection.

Images that have been temporarily added to Luminar using the Edit Single Image command can be

permanently added to your Luminar Library.

1. In the Shortcuts area, click on the Single Image Edits collection.

2. Select an image (or multiple images)

3. Drag the image thumbnails onto any folder or subfolder in the Library Panel. The images will be

physically moved into the matching location on your hard drive.

These images will still appear in the Single Image Edits shortcut even though they are now part of your

Library. To remove them from the Single Image Edit shortcut, select them and just press the Delete key. The

image is removed from the Single Image Edits collection. Though no longer in the Single Image Edits

collection, the images are in the new location you and added to your Library.

Note:
When you drag an image from the Single Image Edits collection, it will be moved on your
hard drive to the new location.

!
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17.4. Reconnecting Missing Folders and Images

As you work with folders and hard drives, it’s possible that images may move from time to time. For

example, if an external hard drive is unmounted, the folders linked to that hard drive will be grayed out.

When opened, thumbnails of the images contained in that folder will be seen, and the photos can still be

rated. However, you will not be able to edit or move those images while the drive is offline.

To bring those folders back online, simply reconnect the external hard drive, and Luminar will
reestablish its link with the folders on the hard drive. Once reconnected the folders will no longer be
greyed out and the images can be edited or organized as usual.

A few notes

• For best results move, rename, and organize referenced folders while Luminar is running

• Avoid renaming master folders except within Luminar

• Remember that relocating and renaming folders in Luminar has a direct effect on your hard drive.
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17.5. Deleting Files from Folders

Taking the time to delete images in your Luminar library is a way to clean up your hard drives and
free up storage space. Remember that deleting files from within folders in Luminar will also
delete them from your hard drive. However, there are checks in place to keep you from
accidentally deleting your original media. It takes three steps, with warnings along the way to delete
media permanently from your hard drive when using Luminar.

Marking a File as a Reject
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A useful way to queue a file for deletion is to reject it. This is the first step in archiving or deleting unwanted

images. Just press the X key to mark a file as rejected (press U to unmark the file if needed). When you

mark an image as a reject, it becomes greyed out in Luminar.

Safely removing Rejected files from your library

Luminar makes it easy to see and manage rejected files. This way you are only working with the files you

want to remove.

1. If necessary, open the Library panel by clicking Library in the Top toolbar.

2. Using the shortcut controls, choose All Photos. Alternatively, you can also select a folder, album, or

saved shortcut to view just a portion of your photo library.

3. At the top of the image gallery, in the Gallery View, locate the drop-down menu labeled Showing:

4. From the list, choose to only show Rejected images.
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Now you will be showing only the images you marked as Rejected. You can now move all of these

images into their own master folder.

If you need to create a new master folder click the add folder button or from the main menu choose File >

Add Folder with Images. You can create a new folder on your hard drive by selecting the New Folder button

on the lower left corner of the dialogue box.
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All of the rejected images have now been moved into the new master folder (in both Luminar and
on your hard drive). If you want to remove them from your catalog, but not your hard drive, right
click on the Rejected folder and select Remove From Catalog from the drop-down menu. The
images will be removed from your catalog, but the source folder and the original files will remain on
your disk.
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17.6. Using Albums to Organize Images

Albums let you organize your images into groups without affecting their location on your hard
drive. Albums are a useful way to sort your images into groups or categories, such a people,
places, pets, and so on.

What are Albums?

Albums are virtual storage locations. Think of them as musical playlists for your photos. A song on your

hard drive can live in a playlist based on the artist, the year it was released, and the genre of music it

belongs to. So too can a photo, the same original image can be assigned to an album named after the

person, where the picture was taken, and the event where it was shot.

How are Albums Different than Folders?

Unlike folders, when you move an image between album, or even into multiple albums, nothing changes to

the structure of your hard drive. If you delete a photo from an album, it will still be in its original folder in

Luminar and on your hard drive.
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Creating an Album

Creating an album is easy and a great way to organize your photos.

1. To create an album, select a single image or group of images in your library.

2. Click on the Add Album button (the small + button to the right of the word Albums) in the Library

panel. A new Album is created named “Untitled,” and, the selected images are placed in that album.

You can also choose Library > New Ablum.

3. When you first create an album the name is highlighted, allowing you to easily rename that album. Add

a descriptive name to the new album.
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You can also create an Album from a group of images:

1. Select multiple images in your library

2. Choose Library > New Album (or press Cmd+N / Ctrl+N)

Renaming Albums
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You can rename an Album at any time by right-clicking on it and selecting Rename from the pop-up
menu. It is possible to have two albums with identical names, so be careful when naming to
promote a well-organized library.

Copying Images Between Albums
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You can drag images from one album to another album. This puts the image in the new album
without removing it from the first album. For example, you may have photos of people in your Paris
Travel Album and you also want them included in your people Album

Removing Files from Albums
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Removing an image from an album is easy. Since the file is still in its original folder and in your
library, this is a fast operation.

1. Choose the album you want to work with

2. Select the images you want to discard (use the Shift key to select a range of images).

3. Press the Delete key.

The images are removed from that selected Album; however, they will still live in other Albums and their

original folder. Removing an image from an album does not affect the original file on your hard drive.

Warning:
If you select Move to Trash on an image in an Album, all instances of that photo will be
removed from any Album it has been assigned to, and the original file will be moved from its
Folder and placed in Luminar’s trash folder.

*
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17.7. Moving Images from the Single Image
Edits Collection to an Album

Over time your Single Image Edits collection will grow. You can organize images you brought into your

Single Image Edits collection into existing Album or create a new album. These images are still considered

temporary and do not reside in any of the Folders in Luminar.

This is a great way to organize a bunch of images you want to edit, but not affect where they are located on

your hard drive. When you remove an image from the Single Image Edits collection, it will also be removed

from any Albums you have added it to.

Note:
If you drag a Single Image Edits image from an Album into a Folder, that photo will be
moved from its original location into the corresponding folder on your hard drive.

!
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18. Navigating & Managing Your Library

As you continue to import images or add folders of images to your library, it will grow in size and complexity.

Fortunately, Luminar makes it easy to navigate around your library, sort through images, and use multiple

catalogs to manage your photos.
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18.1. Filtering the View of Your Images

The Showing drop-down menu located to the left of Shortcuts allows you to filter your images by favorite,

ratings, color and even edited. With hundreds, thousands, even hundreds of thousands of pictures, finding

the best ones can be tricky. For instance, selecting show 4 Stars or More, lets you view only some of your

best photos.

Combining Filtering, with Luminar’s Sort function and Shortcuts. Albums and Folders options,
allows you to find exactly what you need in a few clicks. An example might be Show 5 star images
with from my Travel Album that I recently edited.

Favorites

You can filter the images you see to only ones that were flagged as favorites. You can also view only

Rejected images and images that are unmarked (images that were not tagged either Favorites or Rejected.)
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Rating

Allows you to view your images by a certain number of stars and above. For instance, maybe you only want

to see your 4 and 5 star images to begin to edit. You can also view all the images that were not assigned a

star rating.

Color Label

Allows you to view your images by color label and if no color label has been applied. This is very useful if

you assigned different colors to represent different actions or locations. For instance, any image labeled

green might still need to be edited or labeled Blue could be ready to export or print.

Edited

Shows all images that have been edited. When you want to quickly find all the photos that you have worked

on, showing only Edited images makes easy work of finding the photos that you have already processed.
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18.2. Handling Raw + JPEG Pairs

Some photographers choose to shoot Raw and JPEG files simultaneously. This is often done to have the

JPEG files as a reference for in-camera processing or as a backup strategy. Luminar can make it easier to

organize files that are captured this way.

When you import Raw and JPEG pairs, you can decide which files to see. This can create a less
cluttered library.

1. Click the View menu and choose View > Raw + JPEG Pairs and select the desired option.

2. Choose one of these based on need.

• Show Raw Only. If a Raw and a JPEG exist in the same folder with the same filename, only show

the Raw image.

• Show JPEG Only. If a Raw and a JPEG exist in the same folder with the same filename, only

show the JPEG image.

• Show Separately. You can choose to see both images in your library to use the JPEG file as a

reference while you edit.

3. You can change view at any time.
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Here are some rules that are in effect when it comes to adjusting and rating image pairs.

• Edits to JPEG and Raw files are independent but can be easily synced. Use the View menu to control

which images are shown for a clutter-free library.

• Attributes like ratings, picks, or color labels are applied to the pair on images when you modify either.

• If you move a file, files are moved as a pair.

• If you choose to view Raw Only or JPEG Only, deleting an image will move both files to the trash in

Luminar.

• If viewing Raw and JPEG separately, you can delete images independent of each other for the pair.
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18.3. Sorting Images

The Sort drop-down menu lets you choose the best order to view images in the Library view.

Located in the upper right corner of the Library view, lets you easily switch between different sorting options

depending on your needs. Maybe you want to find your most recent photos – Sort by Capture Time and

Descending… or your oldest images sort by Capture Time and Ascending.

Capture Time

This uses date and time metadata when a photo was shot to sort your images. This allows you to easily find

your most recent photos in a folder or Album or the oldest.

Edit Time

This allows you to sort your photos by the last edited them in Luminar. This is great when you reopen your

library after a break and want to quickly locate the image you were last working on.
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Rating

If you have rated your images on a scale of one to five stars, you can easily sort them from highest rated to

lowest rated and vice-versa. To see your highest rated images, switch the sort order to Descending.

Pick

Groups and sorts your images by how you flagged them. If you sort by ascending, you will see Unmarked

images, Rejected images, and Favorite images in that order. Switching to decent reverse the order show

Rejected images first, then Favorites, and finally unmarked. all Favorites, Rejected, and Unmarked together

Color Label

This allows you to sort your photos by the color label you applied to an image. If set to Ascending, the sort

order will be – none, red, yellow, green, blue, and purple. Descending reverses that order.

File Name

Sorts your images by the file name. Files starting with a number will appear first followed by Letters from A

to Z. When set to Descending or, images will be sorted by Z to A and them numerically from highest to

lowest number.

File Type

Groups and sorts images alphabetically by file types, such as Jpegs, TIFFs, and Raw files. These groups are

sorted alphabetically by the file identifier. For example, Sony Raw images would appear first as they are

.ARW files, Canon Raw files 2nd as they are .CR2 files, then .JPG, Nikon .NEF files, and then TIFFs.

File Size

You can sort your photos by the size of the file. This is useful if you have multiple versions of the same

photos, perhaps a low-quality thumbnail and the original Jpeg. Sorting by size lets you easily group them,

and in the case of the low resolution thumbnails delete them from your library.

Ascending

This option is used in conjunction with the other filter criteria. It sorts from smallest to largest, A to Z,

lowest number to highest, oldest to newest, and so on.
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Descending

This option is used in conjunction with the other filter criteria. It reverse the sorting order, largest to

smallest, from Z to A, and newest to oldest, etc.
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18.4. Revealing Original Images

There are times when you want to locate an original photo or your hard drive. Perhaps to save or archive the

original on another Drive or to send to someone. Often, you just want to find another image that you shot at

the same time, and that image is not in your Luminar Library. Luminar allows you to quickly located the

original image files on your hard drive.

Show in Finder/Explorer

It is possible to reveal content in your Luminar library on your actual drive. This can be useful for operations

like copying or data backup/

Single Image:

Here’s how to locate a single image on your hard drive.

1. Select an image in your library.

2. Right-click on the image and choose Show in Explorer/Show in Finder, which will be located at the
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bottom of the list.

3. Luminar will reveal the file on your hard drive.

If you select multiple images to reveal, Luminar will locate the first one selected.

Folder:

Here’s how locate a folder of images on your hard drive.

1. Switch to the Library view.

2. Under the Folders section, in the right Sidebar select the folder or subfolder you wish to reveal.

3. Right-click on it.

4. In the Popup Menu, choose Show in Explorer/Show in Finder.

Luminar will reveal the folder on your hard drive.

Note:
If an image or folder resides on an external hard drive and that hard drive is offline, the
reveal in Finder option will not be available. Additionally, Albums and Shortcuts do not have
this as an option as they are virtual collections. Individual images located inside these of

!
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Albums and shortcuts can be revealed.
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18.5. Working with the Trash folder

At any point of editing, you can throw away images directly from within Luminar. This makes it easy to

organize your hard drive and reduce clutter. However, as a protective measure, Luminar will take three steps

before they are permanently deleted.

Deleting a File in Luminar

To delete an image or multiple images in Luminar select them and then right-click and choose Move to

Trash from the drop-down menu. Alternatively, you can press Cmd+Delete on a Mac or Ctrl+Delete on a PC.

The images are removed from their current folder and placed into the Luminar trash.

This trash is just a staging area, the files are still on your hard drive in the same place on your
drive. If you look in the Shortcuts area of the Library panel you’ll see a new shortcut for Trash.
Please note, if there are no files in the trash, the shortcut is hidden. Click on the Trash shortcut to
see additional controls.
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Restoring a File from the Trash

When an Image is in Luminar’s Trash, it’s still on your hard drive. You can restore it to its original location

and your Library.

1. Select the image(s) that you want to restore.

2. Choose Image > Put Back to restore to your Library (the same command is also available by right-

clicking on the image).

Emptying Luminar’s Trash

If you decide that you want to permanently remove an image from the Luminar Library you can.

• All references to the image in its folder are removed

• All edits are removed (be sure to export a new file to disk if you want to save these first)

• Any references of the image in albums are removed

To empty Luminar Trash, you have two options.
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• You can right click on a single or select multiple images, and select Delete Forever from the popup

menu.

• Click the Empty Trash button at the top of the window. This will get rid of all images in the trash.

Your files are not yet deleted from disk. Luminar has only moved your images into the Operating System

Trash or Recycle Bin. You can still open the Trash/Recycle Bin on your computer and retrieve the files. To

permanently free up disk space, be sure to empty the trash.

Emptying the System Trash/Recycle Bin

To truly delete the images from your hard drive you would need to empty the System Trash on your

computer. You do this at the Operating System level.

• macOS. Finder > Empty Trash…

• Windows. Find the Recycle Bin icon on the desktop and then right click and choose Empty Recycle Bin
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18.6. Reconnecting Lost Edits

Luminar attempts to accurately track both the edits applied to an image and its location on your hard drive

or network. However it is possible for an image to go missing. This typically happens for one of a few

reasons.

• Luminar was closed when you moved an image to another folder

• Luminar was closed when you renamed an image or folder

• You moved an image at the Finder/Explorer level to a different location that isn’t in your Luminar

library.

If this happens, the application may not know where the source file is stored. In this case the photos will be

added to a special album called Lost Edits.

This album only appears when images are lost. You will not see it unless there are missing pictures.

Luminar still has a thumbnail image and a set of instructions that can be reconnected.

How to reconnect images in the Lost Edits folder

If the Lost Edits album appears, you should repair the connection promptly.

1. Locate the Lost Edits album in the Shortcuts menu within the Library panel.

2. Click on the Lost Edits shortcut to see the missing images.
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3. Right-click on the desired image and choose Locate Image.

4. A new navigation window opens.

5. Navigate to the new location where the file is stored.

6. Click the Choose Folder button to relink the file(s).
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The images will reconnect and be added to your library:

• If the chosen folder is already in your Library – all edits transfer to the selected image(s). The

images are automatically removed from the Lost Edits collection. If multiple images are in the same

folder, their Lost Edits will also be resolved.

• If the selected folder is not in your Library – the new folder is added to your Luminar library and all

edits are transferred to the image(s). The images are automatically removed from the Lost Edits

collection. If multiple images are in the same folder, their Lost Edits will also be resolved.

Matching Criteria

In order for the selected photos to reconnect, Luminar checks 3 parameters for the selected images.

• Source file name,

• Image dimensions in pixels

• Original creation date

If all three properties match, the image will reconnect automatically. However it is still possible to

reconnect if the file name was changed as long as the image dimensions and creation date still match. If

these properties do not match, you will receive an alert that Image (image_name) not found in selected

folder and the folder cannot be added.

Once a photo is matched, the following occurs:

• If all photos from album Lost Edits are located, the album disappears from the Lost Edits Shortcuts

list.

• All attributes are transferred and are available for the selected photos.

• If there were multiple images from the same folder in Lost Edits > all these images will be located and

added to the Library.

• For Raw+JPEG files, these will also be reconnected.
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19. Working with Catalogs

You can backup your photos by exporting them. Saving them as JPEG files creates smaller easier
to manage files, however, there will be a quality loss due to compression. Saving them as TIFF
images create archival-quality files. These files will be much larger than if they had been saved as
JPEGs.As you work in Luminar, your edits are stored in a catalog file. This catalog tracks your
image library and the edits made to those images. Luminar lets you create multiple catalogs to
better manage your photos. You could have catalogs for different clients and events, a catalog just
for family photos, the sky’s the limit. Using smaller catalogs can also speed up your work
significantly.
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19.1. What is a Catalog?

Chances are, you set up a catalog when you first installed Luminar. The catalog contains all of the

information about your files including metadata like ratings and labels as well as any edits you make with

the tools.

Remember, the edits you make in Luminar are always nondestructive when you work with a library. This

means you are not changing the actual files but rather capturing the instructions into a database. When you

are ready to share or use the file elsewhere you’ll export the image and apply the edits.

The contents of a catalog are stored inside a folder. If backing up or moving the catalog, be sure to take the

entire folder.
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19.2. Working with Multiple Catalogs

Initially, Luminar creates a default catalog when you first launch the application. You can use just this one

catalog for all your photos or easily create new catalogs. Catalogs can be located anywhere on your hard

drive. By default, Luminar creates its first catalog in your pictures folder. Catalogs are also referred to as

libraries and contain a database of your images and their locations, Thumbnails of these images, and a

history of all the adjustments applied to an image.

Creating a Catalog

If you want to create a new catalog, its simple.

1. With Luminar open, choose File > Catalog > New.  A dialog box opens using you to name the new

catalog and choose where you want to store it.

2. Enter a name and choose a location. Many choose their pictures folder, but any drive or location can

work.
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3. When you save the new catalog the current catalog is closed and the new one is opened.

You can now add images or open Single Image Edits as desired.

Switching Catalogs

If you’re working with multiple catalogs, switching is just a click away.

1. To open a previously created catalog choose File > Catalog > Open
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2. Navigate to the Catalog you want to work with, it will appear as a folder.

3. Select it and click open.

4. The current catalog is closed and the selected catalog is opened.
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19.3. Backing Up a Catalog

Luminar is constantly backing up its database as you work with it. This ensures that your latest edits are

stores. However, there are times you may want to manually back a catalog up in case your hard drive has a

problem.

Windows backup

To backup your catalog, its suggested you use an external drive or a cloud location.

1. With Luminar open, edit with the catalog you want to backup.

2. Choose File > Catalog > Show in Explorer.

3. This reveals the catalog file nested inside a folder.

4. Go up on level on your hard drive and backup this entire folder for the most complete backup.

If you ever need to restore the backup, just copy it to your machine and choose File > Catalog > Open to

select it.
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Mac backup

To backup your catalog, its suggested you use an external drive or a cloud location.

1. With Luminar open, edit with the catalog you want to backup.

2. Choose File > Catalog > Show in Finder.

3. This reveals the catalog file nested inside a folder.

4. Go up on level on your hard drive and backup this entire folder for the most complete backup.

If you ever need to restore the backup, just copy it to your machine and choose File > Catalog > Open to

select it.

You can also choose to invoke the Backup command to store a backup catalog. To back up a catalog:

1. Go to File > Catalog > Backup.

2. Luminar opens a dialog box that lets you choose where you want to save your backup file.
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3. To restore a backup file go to File > Catalog > Restore from Backup.
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19.4. Backing Up Your Photo Edits

You can backup your photos by exporting them. Saving them as JPEG files creates smaller easier
to manage files, however, there will be a quality loss due to compression. Saving them as TIFF
images creates archival quality files. These files will be much larger than if they had been saved as
JPEGs.
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20. Saving & Exporting Files

When you edit an image in Luminar, all of the tools you apply, the adjustments you make to those tools,

everything you do to an image is saved in the Luminar catalog. When you export a final image, Luminar

applies those adjustments to your photo, so they are ready to send to clients, upload to social media, or

send for printing.
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20.1. Saving Adjustments in a Catalog

When working with your photos in Luminar 4, there is no need to save any of your adjustments. All of your

flagging, ratings, and edits are stored automatically into the catalog database as you work. So you don’t

need to worry about saving all the time, and you can focus on being creative.

How the Luminar Catalog Captures Edits

When you work on an individual image, Luminar saves all of your edits for that image in its catalog as a

.state file. By saving the edit to a single image in its own .state file, if there is a problem with one image, it

won’t corrupt the entire database. These edits are automatically captured as you work.

Viewing and Navigating a Files History

Luminar saves a history of every edit you perform on an image. This allows you unlimited undos, and you

can even step through all of your previous edits. To view the history, just click the History tool located at the

bottom of the Edit Sidebar. Even if you quit and reopen a catalog, all of your edits to each image are
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preserved.
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20.2. Exporting an Image

As you work with digital images, at some point you’ll reach a point where saving a file is a good idea. It

might be an in-progress save to capture work to date as you edit a photo. Perhaps it’s to prepare a file for

printing or sharing on the Internet. Or maybe export to social media. Luminar offers many different options

for saving and exporting images to meet your needs.

When you are ready to export a finished image, you can choose Export…

1. To save your files as a picture that you can post or send it somebody, go to the File menu and choose

Export.

2. A dialog box will appear that will let you choose where you want to save your photo and what format

you want to save it as. Luminar can save a variety of popular formats including JPEG, TIFF, and

Photoshop.

3. To save a file you can share with family, clients, or upload to the web, select JPEG and adjust the

quality slider to about 85.

4. Click the Save button to write the file.

Skylum Luminar - 4

©2020 Skylum Page 296 of 316



Tip:
High-quality Archives. To archive a photo, save it as a TIFF file. TIFF files preserve all the
details and colors in an image and are great for printing.
*

Skylum Luminar - 4

©2020 Skylum Page 297 of 316



20.2.1. Saving an Image File

You may need to export multiple files for other tasks. Maybe it’s to post online, to drop into a presentation,

or to collaborate with others. When you export a file, you can save in a variety of file formats including JPG,

TIFF, and PNG.

1. Chose the image or images you want to save.

2. From the main menu choose File > Export or click the Share image button in the top toolbar corner

and choose Export to image…. A new dialog box opens.

3. Choose a location to store the saved file on your hard drive, an attached disk or using a Cloud storage

provider.

4. Select from the following optional items:

(When exporting multiple images you may need to mouse click on the options box in the lower-left

corner of the export dialog box to see these options.)
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• Format. Choose from eight different file

formats. Some options like TIFF and JPEG

may offer additional settings for control over

compression and bit depth.

• Sharpen. Choose whether you want to

Sharpen the exported file. This can increase

details in the edges of the image and

overcome some of the compression artifacts

of formats like JPEG.

• Resize. You can choose to export at the

original size or to enter a new dimension for

the image to fit its long side or short side.

• Color Space. You can choose from 3 color

spaces for output.

◦ sRGB is the narrowest color gamut, but

most compatible with the web

◦ Adobe RGB is a common color space used in computer graphics and many software

applications.

◦ ProPhoto RGB is the widest gamut and supports the broadest range of colors. ProPhoto

RGB is the only color space that can contain all the colors captured in a raw format photo.

• Quality. Some formats (like JPEG) allow you to assign a Quality setting which will affect overall

compression and the final file size.

If you are exporting a single file, you can change its name to something more descriptive at the top of the

dialog box. If you are exporting multiple images, you won’t see this option, and the exported files will retain

their original file names.

Tip:
If you need to set your resolution on export, think of it this way. Dots per inch (or more
accurately pixels per inch) describes the effective resolution. So an image that’s 3,000
pixels wide would make a 10-inch print at 300 ppi. You can set the resolution of the
exported image using the Resize option in the Export dialog. If you don’t change this setting,
Luminar will export at maximum quality.

*
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20.2.2. Supported File Formats

The following types of file can be created in Luminar.

• JPEG (.jpg). The Joint Photographic Experts Group (JPEG) format is most often used to display

continuous-tone images (such as photos) on the Internet. Most digital cameras use JPEG because it

provides excellent compression; the maximum setting provides comparable image quality to much

larger file formats like TIFF. Occasionally, the print industry (especially newspapers) will use JPEGs.

JPEG is a lossy compression, which means that some data is discarded during compression of the

image. JPEGs should not be used as an archive or production file format. You should generally only

save JPEG files once because re-saving continues to discard data and lower image quality. If you have

acquired an image as a JPEG in your camera, be sure to save the edited document as a native

Luminar file.

• PNG (.png). The Portable Network Graphics format provides lossless compression. It is increasingly

common on the Internet, as most web browsers support it. The PNG format was created to be a

patent-free alternative to GIF. Its major advantage is the PNG-24 file, which allows for 24-bit images (8

bits per channel) and embedded transparency. It is technically superior to GIF.

• TIFF (.tif). The Tagged-Image File Format is one of the most common and flexible formats available.

It is widely used to exchange files between applications and computer platforms, and has a long

legacy of compatibility. Additionally, TIFF is one of the formats to work in a bit depth of 8 or 16 bits

per channel.

• JPEG 2000 (.jp2). The JPEG 2000 format is an update released in the year 2000 from the Joint

Photographic Experts Group committee. Its intent was to replace the original JPEG format. It uses a

newer wavelet-based method of image compression which is more efficient.

• Photoshop (.psd). The Photoshop format is a common format used in the computer graphics

industry. Skylum cannot write a layered file, but can export a file that can be opened by Adobe

Photoshop and other software packages which support the format.

• PDF (.pdf). The Portable Document Format (PDF) is a file format invented by Adobe and was intended

to be an extension of PostScript. A PDF can be viewed on virtually every operating system and

portable media player or phone. The PDF is an open standard, which means that the computer

industry is able to create applications that can read or write PDFs without paying Adobe additional

fees. This openness led to the quick adoption of PDF, and it is utilized online extensively.
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20.3. Sharing an Image

If you’d like to send your image via mail, message, or upload it to a social media site just click the
Share Image button in the upper right corner and select how you would like to share your image(s).
Here is an example of some of the options you will see for sharing. Some options are not available
depending on your operating system.

• Mail. Attach a JPEG to a mail message. The application used it the one that you have set as the

default Mail application by your operating system.

• Messages. Message a JPEG to a friend or client. (macOS only)

• SmugMug. Upload a single image to your SmugMug account.

Note:
A SmugMug membership is a separate service. You may need to separately have an
account on some social services to access them within Luminar.

!
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20.4. Batch Processing Photos

If you have several images from one photo shoot, you can often save time by applying the same
develop settings to multiple photos. This is particularly helpful to those who shoot events, sports,
and other types of photography where a lot of images are shot under similar conditions. The Batch
Processing feature is very versatile and contains many options that you can conveniently apply to a
large set of images.

Getting Started with Batch Processing

Let’s start the batch process. This requires identifying which images are to be processed and choosing their

settings.

1. The first step is to load the photos you want to develop. This can be done in two ways:

• Choose File > Batch process.

• Press Cmd + B (macOS) or Ctrl + B (Windows)

2. You must now load the images you want to batch process. To do so you can:
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• Drag files or folders into the Batch Process window

• Click the Browse button.If the “Include Subfolders” option is checked and you’ve added folders,

then Luminar 4 will search for all images in every subfolder of the added folders. Give the

application a little time to analyze the images.

3. After the images you wish to process have been selected, press the Continue button to reveal options

and settings for Batch Processing.

Batch Processing Settings

The Batch Processing feature is very versatile and contains many options that you can conveniently apply to

a large set of images.

Here are the options you have available:

Default Settings

In the upper left corner of the dialog are useful presets to configure how the batch process will run. These

change all of the options for what type of files are generated (however you should still specify a
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destination). Bundled preset include:

• Web JPEG. Creates files ready to post to websites.

• For Email. Creates smaller files optimized for email.

• Last Used. The settings from the previous time using the Batch Process command.

User Settings

This section contains any custom workflows you’ve created. These can be made using the settings on the

right. To store the Batch Process settings for later click the Save Settings button at the bottom of the

window. Be sure to give the preset a descriptive name.

Batch Settings

When you ready to configure the batch process, there are several useful settings to choose from.

• Luminar Look. The preset controls let you choose from any Luminar Look. This includes all bundled

Luminar Looks, installed Luminar Looks, and user-generated ones. First, choose the Category and
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then the individual Luminar Look. You can use the Amount slider to refine the Luminar Look’s strength.

◦ Save to.* This option lets you choose where processed files will be saved. You can save them in

their current location or browse to select another folder. When you’ve made a choice, the file

“path” will be displayed. Note: Because it is possible to overwrite your original files, it is a good

practice to save your batch-processed files into a new folder separate from the original files.

• Naming. Luminar 3 has very flexible file naming options. You can add a prefix and suffix, choose from

a variety of base names and even select the case of the letters. This gives you tremendous flexibility

to organize your files as part of the batch processing operation.

• Format. Choose what type of file should be created. You can make a JPEG, PNG, TIFF or PSD file

during the batch processing.

• Color Profile. This controls how the colors are interpreted. Options include sRGB, Adobe RGB, and

ProPhoto RGB

• Resize. Easily choose a dimension for the new files.

Running the Batch

After selecting your desired Batch Processing options, click the Process button in the lower right of the

window to begin the operation. This will display a processing window showing progress.

• To return to the Image Selection window and select different images prior to beginning a Batch

Processing operation, click the Back button in the lower left of the window.

• To cancel Batch Processing altogether, click the “X” in the upper-left corner of the window.

Tip:
You can click the Save Settings button to store the settings for easy re-use.*
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21. Keyboard Shortcut Keys

While keyboard shortcuts are optional, they can be a huge timesaver. Be sure to
practice these and add them to your workflow. You may find it helpful to print these
out. To print a page, just use the print button in the upper-right corner.

• macOS Keyboard Shortcuts

• Windows Keyboard Shortcuts
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21.1. macOS Keyboard Shortcuts

General

\
Activates before/after comparison. When the key is
pressed, the original image will be shown. Releasing
the key will reveal the enhanced image.

;

Activates split-screen comparison mode where the
original image is on the left side and the edited result
will be on the right side. To exit the mode press the ;
button again.

G Switch to the Gallery Mode

L Switch to the Library Panel

D Switch to Edit Mode and Panel

I Switch to the Info Panel

F Full-screen view

Tab Hide/Show all panels

Space Quick switch between Single Image View/Gallery View

-> Next Photo

<- Previous Photo

Cmd + -> Next Look

Cmd + <- Previous Look

Cmd + click Select Multiple discrete photos

Shift + click Select multiple contiguous photos

Cmd+M Minimize

Luminar Menu

Cmd + H Hide Luminar

Alt + Cmd+H Hide Others

Cmd + Q Quit Luminar

Cmd + , Preferences
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File Menu

Cmd + O Open (Images for Quick Edits)

Cmd + W Close File

Shift + Cmd +
E

Export to Image

Cmd + B Opens Batch Processing Mode

Shift + Cmd +
P

Page Setup

Cmd + P Print

Edit Menu

Cmd + Z Undo

Shift + Cmd +
Z

Redo

Cmd + X Cut

Cmd + C Copy

Cmd + V Paste

Cmd + A Select All

Cmd + D Deselect All

Tools

C Enter the Crop tool

Cmd + T Free Transform tool

Cmd + J Clone & Stamp tool

Alt Change Chosen Part for Cloning

Cmd + E Erase tool

Library Menu

Cmd + N New Album

Alt + Shift + N Add New Folder
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Image Menu

Set Flag

P Flagged

X Rejected

U Unmarked

Set Rating

5 5-star rating

4 4-star rating

3 3-star rating

2 2-star rating

1 1-star rating

0 0-star rating

[ Increase rating

] Decrease rating

Set Color
Label

6 Red

7 Yellow

8 Green

9 Blue

– None

Rotate

Cmd + [ Rotate Left (CCW)

Cmd + ] Rotate Right (CW)

Adjustments

Shift + Cmd +
S

Sync Adjustments

Cmd + C Copy Adjustments
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Cmd + V Paste Adjustments

Shift + Cmd +
R

Reset Adjustments

Remove
Images

Cmd + Delete Move to Trash

Delete Remove from Album/Collection

Cmd + R Show in Finder

View Menu

Option + Cmd
+ T

Hide/Show Toolbar

L Toggle Library Sidebar

D Toggle Edit Sidebar

I Toggle Info Sidebar

Cmd + + Zoom In

Cmd + – Zoom Out

Cmd + 1 Zoom to 100%

Cmd + 0 Fit to Screen

; Compare

Ctrl + Cmd + F Enter Full Screen

F Show a full-screen preview of just the image

J Show/hide Clipping

Cmd + L Show/Hide Filter Catalog

Mask Editing

B Brush

G Gradient Mask

R Radial Mask

[ Decrease the brush radius
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] Increase the brush radius

Shift + [ Decrease the brush softness

Shift + ] Increase the brush softness

Cmd + I Invert Mask

X Switching between painting/erasing modes

/
Show current layer mask in the form of red transparent
image

Cmd + I Invert the layer mask
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21.2. Windows Keyboard Shortcuts

General

\ Quick Preview

; Compare

G Switch to the Gallery Mode

Space Quick switch between Single Image View/Gallery View

D Switch to Edit Mode and Panel

I Switch to the Info Panel

Tab Hide/Show all panels

Space Quick switch between Single Image View/Gallery View

-> Next Photo

<- Previous Photo

Ctrl+ -> Next Look

Ctrl+ <- Previous Look

Ctrl+ click Select Multiple discrete photos

Shift+ click Select multiple contiguous photos

Ctrl+O Open (Images for Quick Edits)

File Menu

Ctrl+A Select All

Ctrl+Shift+E Export

Ctrl+B Batch Processing

Ctrl+P Print

Edit Menu

Ctrl+A Select All

Ctrl+D Deselect All
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Ctrl+C Copy

Ctrl+V Paste

Ctrl+Z Undo

Ctrl+Y Redo

Tools

C Enter the Crop Tool

Ctrl+T Free Transform Tool

Ctrl+J Clone&Stamp Tool

Alt Change Chosen Part for Cloning

Ctrl+E Erase Tool

Library Menu

Ctrl+N New Album

Ctrl+Shift+N Add New Folder

Image Menu

Set Rating

5 5-star rating

4 4-star rating

3 3-star rating

2 2-star rating

1 1-star rating
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0 0-star rating

[ increase rating

] decrease rating

Set Color Label

6 Red

7 Yellow

8 Green

9 Blue

- None

Set Flag

P Flagged

X Rejected

U Unmarked

Rotate

Ctrl+[ Rotate Left (CCW)

Ctrl+] Rotate Right (CW)

Adjustments

Shift+Ctrl+S Sync Adjustments

Ctrl+C Copy Adjustments

Ctrl+V Paste Adjustments

Shift+Ctrl+R Reset Adjustments

Remove images

Ctrl+Delete Move to Trash

Delete Remove from Album

Ctrl+R Show in Explorer
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View Menu

Ctrl ++ Zoom In

Ctrl +- Zoom Out

Ctrl+1 Zoom to 100%

Ctrl+0 Fit to screen

J Hide/Show Clipping

Ctrl+L Show Filters Catalog

Mask Editing

B Brush

G Gradient Mask

R Radial

Ctrl+I Invert Mask

[ Decrease the brush radius

] Increase the brush radius

Shift+[ Decrease the brush softness

Shift+] Increase the brush softness

X Switching between painting/erasing modes

[ Decrease the brush radius

] Increase the brush radius

Shift+[ Decrease the brush softness

Shift+] Increase the brush softness

X Switching between painting/erasing modes

/ Show current layer mask in the form of red transparent image

Ctrl+I Invert the layer mask
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22. Keeping Luminar Up To Date

Luminar4 has a handy automatic update feature to address updates, new features, enhancements and bug

fixes.

macOS

To ensure you’ve got the latest release, open the software and choose the Luminar 4 > Check for Updates…

menu.

Windows

To ensure you’ve got the latest release, open the software and choose the Help > Check for Updates… menu.

This will launch the Skylum update service and automatically grab any updates you need. Follow any

prompts relating to installation and/or restarting the software. You may also need to input your

Administrator Password and update the Plug-ins for your other applications. Be sure to also keep your

operating system up to date, especially your graphics card drivers.

Thank you. If you have questions, contact Luminar 24/7 support at support@skylum.com.

Note:
If you get an Open GL Error message on Windows, please see this support article.

!
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