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Register CODIJY

To register CODIJY:
1. Copy/paste CODIJY a Serial Number into Registration dialog.

NOTE: If you have to type it in, keep in mind that Zeros and Os may look alike;
same applies to lettersL,Iand 1.

2. Click Register.
3. Restart CODIJY.

TIP: The Serial Number is not accepted immediately . You may need to work in
CODIJY for a minute or two, before the Trial watermarks disappear from the
Result preview.

Registration:

Serial number. 0000000000008 000000000000 00000
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Call Registration Dialog in CODIJY Trial

When the program is in the trial mode, the dialog with Register button does not show up each
time you launch CODIJY. To register software, please call Registration dialog from within the
application.
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Option 1. Click the Register button on the toolbar

Option 2. Go to About -> Register

Option 3. Click CODIJY logo on the toolbar to call the About dialog. Then click the Keyicon in
its bottom right corner.

CODIJY Pro

CODAJY

© CODIJY 2019. All rights reserved



Interface

CODLJY interface offers a convenient workspace for easy manipulation of photo colors. All the
tools and features are at hand.

You can switch between Editor, Result and Split Views using Tabs (5) at the bottom of the
Work Area (1)

Editor -the canvas displaying a B&W image, where you are supposed to draw color
masks.

Result - preview of the colorized image, generated while image processing. When the
program switched to Result, it disables editing tools.

Split View - displays Editor and Result side by side. You may change portrait to
landscape orientation of Split view.

NOTE: Editing tools will grey out, when the Result Paneis active in the Split
View. To enable them, just click over pane with the Editor.

Top and left-side areas (2) are meant for toolbars. The right side area - for docking windows .

Main menu (4) can be enabled manually, when disabled in any of the layouts.
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Customizing Workspace

CODIJY lets you organize your workspace in a convenient way. You can disable unnecessary
elements, and rearrange the other e.g. make float, reposition, hide under tabs

Why my screen looks different than on screenshots?

CODIJY offers 8 predefined layouts designed to fit most critical tools onto screens with lower
resolution. When you install CODIJY, it identifies screen resolution and sets matching layout.
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TIP: You can change layout in Preferences or enable missing toolbars and dialogs manually.

Toolbars

Tools toolbar hosts main drawing and repaint tools.

(1) (2 © L4
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Arm Tool & Zoom

Drawing Tools: Pen Tool, Gradient Pen, Color Protect Pen, De-color Pen, Eraser.
Drawing Modes: Freehand & Line work with all Pen tools and Eraser

Repaint Tools: Repaint, HSB Repaint, Color Picker Tool

= wN e

Other major toolbars are:

a ®© © o0 (5 6,
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File toolbar: Open, Save Document / Export Image

Undo / Redo Toolbar

Masks: Normal & Overlay Masks

Import / Export Masks to “CMSK files (Pro Edition Only)
Brush size toolbar - sets size for Pens and Eraser Brushes
Actions - Process Image /Partial Processing

o nF wiN PR

Additional toolbars offer access to Project Explorer, Document Info, Printing, Registration etc.
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Enable Missing Toolbars & Dock Windows

You can enable disabled toolbars and Dock Windows, from the Context or Main Menus.

Option 1. Right click (Win) / Cmd + Click (Mac) over empty toolbar area to call Context Menu.

Call Context Menu
over emply Toolbar
Arga
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Pt g8 bty pf Porst—y T
& Felraan

- |ajm] (winjm] [ sle] [v]wiv

Option 2. Go to View-> Toolbars (Dock Windows)

File Tools Processing About
Projects
Hormal Mask AR+N ‘
i Overlay Mask Alt+0

i Document Info

# Full Screen Mode Fi1
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Gradient Settings
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Undo Stack
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History

Mavigator

y
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Reposition Toolbars

You can change position of the toolbars by dragging and dropping them over new position.
Same applies to dock windows.

Step 1. Click the toolbar handle and drag it over the work area.

Step 3. Once the frame, displaying potential position, shows up, release the mouse. The
toolbar will snap to it. NOTE: If you drop the toolbar, before the frame shows up, the toolbar
will remain floating over the working area.

JAJYl" 1
RN
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Dock Windows

Dock windows area hosts (A) Color Libraries (B) History, (C) Undo Stack, (D) Navigator, (E)
Gradient Settings, (F) Color Picker NOTE: the order of dock windows may vary.
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To fit a single column, the Dock Windows are hidden under the tabs.
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Reposition Dock Windows

To change the order of the dock windows:
Step 1. Click Window header

Step 2. Drag the window over the window area, until the black frame shows up.
Step 3. Release the mouse button. The window will snap to its new position.
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Alternatively, drop it over the working area to keep it at hand.

Color Picker
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Color Picker

Pick colors (a) using palette, (b) channel by channel, (c) by typing in HEX values. Color Picker
works with Pen Tool and Color Picker Tool.

c-.sdagzl

Add selected color to the Library.

10
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Disable Auto-Accept Colors

By default, the colors you pick get accepted automatically.

When you disable auto-accepting colors, the Color Picker dialog will display both previous
and new color. To draw with the new color, you will need to click Accept Color button.

' 5 E h‘ l c533e2

B Accept Color

You can disable Auto-Accept Color Mode in Preferences, under the Tools Tab.

11
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Color Libraries

Color Libraries window offers access to ready color sets on 100 popular topics. It lets:

(A) select libraries from the drop down list,
(B) open selected library to the floating window ,
(C) (Pro Edition Only) create / rename / export / import libraries.

TIP: You can add colors to library from Color Picker, add gradients from Gradient Settings,
export Color History to library.

12
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Gradients Settings

Gradient Settings lets edit gradient masks by moving, adding or deleting markers and editing
their colors. Gradient Settings work with Gradient Pen tool.

Gradient Settings E

Gradient Settings dialog gives access to:
(A) Apply Gradients command (use it, after you draw or edit a gradient mask)
(B) (Pro Edition Only)show/hide Gradient Capture Dialog,
(C) (Pro Edition Only) add gradient to a library.

Add/Delete Colors from Gradients

(A) You can add new color marker by clicking anywhere over the color space.
(B) To delete marker, just Right Click (Win) / Cmd+Click (Mac) it.

13
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Edit Colors in Gradients

(A) Click a marker to call Color Picker dialog
(B) Pick new color

14
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History

CODIJY records all used colors and gradients, to the document History.
History window displays colors & gradients in the order you added them and lets:

(A) switch between browsing colors/gradients/ both.
(B) (Pro Edition Only) export History to a new library.

TIP: You can also remove colors from from History by calling a Context Menu over the color.

Undo Stack

Undo Stack lets you navigate past actions with ease. You can go back and forth, skipping
multiple steps.

Gradient Pen Tool
Apply Gradient Settings

Cu!ur.F'rutec-.t Pen Tool
Pen Tool
Pen Tool

15
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Navigator

Navigator enables you to (a) zoom, (b) navigate the image, (c) switch between Editor and
Result, (d) enable/disable Scale Synchronization between views.

Preferences

Preferences contain settings related to language, interface, tools, processing quality etc.
To call Preferences dialog:

Option1. Press Ctrl+K (Win) /Cmd + K (Mac)

Option 2. Go Tools -> Preferences

Option 3. Click Preferencesbutton on the toolbar

o4
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Layouts

To make all critical elements fit onto screens with lower resolution, CODIJY offers 8
predefined layouts.

NOTE: Location of toolbars and dock windows in each layout may vary. Some interface
elements may be disabled to make the work area fit your screen.

You can change the layout as described below or choose to enable missing elements

manually.
To change a layout, open Preferences and open Tools tab.

Step 1. Select a new layout under Predefined Layouts
Step 2. Click Apply - The layout will change and you can preview it.
Step 3. Click OK if you wish to keep selected layout

17
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Enable Main Menu

Some interface layouts may have disabled main menu. You can enable Main Menu in
Preferences, under the GUItab.

Step 1. Tick Show Main Menubox.
Step 2. Click OK

Englinh

18
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Adjust Interface Brightness

CODIJY interface is best viewed in two color schemes - the bright and the dark one. You can
adjust skin brightness to the comfortable level in Preferences, under the GUI Tab.

1. Use UIgammascroller.
2. ClickOK

Enable/Disable Scale Synchronization Between Views

When you disable Sync Scale between views, you will be able to zoom and move the pictures in
each view independently.

19
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Supported Formats

CODIJY supports its proprietary file formats (MGD, CML, CMSK ), as well most popular image

formats.

27MGD - is the file format of CODIJY documents. When you save your work to MGD, the file
will store the image, strokes/masks, color History and document information. MGD files are
cross-platform and can be opened by CODIJY across all supported platforms.

CML is the format of CODIJY Color Libraries. CMSK serves storing the CODIJY Pro strokes

(masks).
Both file formats are also cross-platform.
Supported Image Formats:

 JPG - Joint Photographics Expert Group
+ JPEG - Joint Photographics Expert Group
* PNG - Portable Network Graphics

« PMP - Windows Bitmap

» PBM - Portable Bitmap

* PGM - Portable Graymap

» PPM - Portable Pixmap

« XBM - X11 Bitmap

* XPM - X11 Pixmap

« TIF - Tagged Image File Format

« TIFF - Tagged Image File Format

» WBMP - Wireless Application Protocol Bitmap Format

20
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Open Document or Image

CODIJY lets you open CODIJY document (*mgd file) or an image saved to one of the supported
file formats e.g. PNG, JPG or TIFF

Option 1. Press Ctrl+0 (Windows) / Command +0 (Mac)
Option 2. Go to File -> Open Document or Image
Option 3. Click the Open Document or Image button on toolbar

| Open Document or lmage (Ctrl+0)

You can open new and recent files and examples using Project Explorer (View ->Project
Explorer).

Documents

21
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Save your work as CODIJY document

If you want to save your work in progress or the source file, save it to CODIJY document
(*mdg).

Option 1. Go to File -> Save Document

Option 2. Use Save Documentbutton on the toolbar

View Tools Processing About Processing About

& Open Document or Image  Cirl+0 |@ .IJ

[E= Export Image t}
¥ Import Mask
& Export Mask '
| & erint Ctri+P h '
Fvif N

Export Preview of Result to the Image

=i ) B e
R 52ve Document]

After you generated the result preview, you can export it to supported image formats.

Option 1. Go to File-> Export Image

Option 2.
1. Click Save Documentbutton

2. Hold mouse button down for 2-4 seconds,
3. Themenu with Export Imageitem drops down.

View Tools Processing About About
@ Open Document or Image  Gtr+0 Y o %’ - ‘\

| %) save Document x

: i 1) ggwe Document
Ly
% Import Mask z
& Export Mask !
= Print Ctri+P ‘
Ewit i

TIP: You can change JPEG export quality in Preferences under the Settings Tab.

r
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How to draw color strokes (masks)

Most of colorization is done with solid colors. Use Pen Tool (P) to draw color strokes (masks)
over different photo areas. Pick colors from Color Libraries or using Color Picker.

NOTE: CODIJY automatically detects borders between objects, once you provide colors
for all neighbouring areas.

File View Tools Processing About

Color Picker

Enable Pen Tool (P). Start with ready colors. Select a Color Library from the drop down list.
sl — 80 @t xixioe

Fie Vs Taoh Foomerg Aboul

O DET S B

o
o] M

Clels) (WIela} [ifafs] Flwl¥)
o
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Pick a color and draw a stroke within an area, close to the border. By default, you will be
drawing in Freehand Mode (F).

When the area has a regular shape, switch to Line Drawing (L). Line masks are faster to draw.
Space bar will cut off lines in Line mode, while Escape button will delete the previous line,
when you hold the mouse button down. Long-press Space bar to switch between Line and
Freehand mode, without releasing the mouse button.

24
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To change brush size, use Brush Size tool on the toolbar or call Context Menu over the mask.

You can access previously used colors in the History. NOTE: you can enable History, if its
disabled in your layout.

25

© CODIJY 2019. All rights reserved



Process the image ( Ctrl + R (Win) / Cmd + R (Mac)), when you are done or want to preview
result.

How to edit colors of strokes (masks)

If you want to change the mask color, you can adjust it Hue/Saturation/Brightness.

Stepl. Enable HSB Repaint Tool (press (H or click the button with a “paint roller” on the
toolbar).

26
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Step 2. Click the mask. The HSB dialog will pop up.

Step 3. Adjust Hue/Saturation/Brightness parameters using handles or digital values. The
mask color will change in real time. Process image (Ctrl+R / Command+R) to preview result.

Alternatively, use Color Picker tool and Repaint Busket.

27
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How to Draw Gradient Strokes

Gradient masks let you add multiple colors and their transitions with a single stroke.

Use the Gradient Pen tool (G) to draw gradient strokes.

_#{ Gradient Pen Tool (G)

To draw a gradient mask:

28
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Step 1. Select Gradient Pen tool on toolbar.
Step 2. Compose, capture or select a previously-used gradient (as in example).
NOTE: We use gradient mask saved to the History of the example file.

Step 3. Draw gradient mask trying to match colors of the gradients with the areas you mean
its colors to get applied to.

Step 4. Apply Gradient after you draw mask complete with the mask. Press (B) or click Apply
Gradientbutton in Gradient settings.

NOTE: If you don't apply current gradient, the new gradient will apply to the last
drawn mask.

App Gradient (B}

To preview result process the image ( Ctrl + R (Win) / Cmd + R (Mac)).

29
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Capture Gradients from Color Images

Gradient Capture tool lets capture gradients from color images. NOTE: This tool is available
in Pro Edition.

Step 1. Click the Show/Hide Gradient Capture Dialogbutton in Gradients Settings.

Gradient Settings
il

Show/Hide Gradient Capture Tool (M)

Step 2. Click Open Image and select the color image.

Open new Image

N

61.36% X- Y-

30
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Step 3. Click the to set the pin onto the pixel with the color that should be added to gradient.

Zoom

x4

Step 4. Complete a gradient with a few more pins. Independent colors and gradient can be
previewed on the right.

31
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Delete Pins If you wish to delete color, switch to Delete Pin (2) and click the pin.

Edit Gradient If you want to visually edit a gradient color, switch to Move PIns tool (3) and
reposition one of the pins over to pin the new color.

32
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When you are done, click the Gradient Capturebutton or press (Ctrl+G / Cmd + G).

New gradient will show up in Gradient Settings.

Apply Captured Gradient

After you captured a gradient, draw gradient mask following the route, in which you have set
pins, while capturing the gradient. Apply Gradient (B) in Gradient Settings.

k.
Apply Gradient (B)
0 0

Color Picker

33
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How to protect original colors

In some cases you may want to protect original photo colors, e.g. when you want to keep the
color of some objects intact while CODIJY will process the image. TIP: To protect colors cover
the area with protection mask completely.

- ¢#| Color Protect Per Tool

How to de-color areas

You may want to convert some areas e.g. white clothes, silver or iron parts, to black and
white.
Use De-color pen (D) to draw de-coloring masks over such objects.

34
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Masks

Strokes you sketch in CODLJY are also referred to as masks.
MasKks appear in two modes:

(a) Normal and
(b) Transparent Overlay Mask.

i (O

When you save you work to MGD file, the masks get saved along.

You can repaint color masks and edit gradient masks.

In Professional Edition, you can export masks to CMSK file and import them for another
image using the toolbar buttons or from the File menu.

S

TIP: Export/import saves time when you colorize similar images e.g. movie screens.

View Tools Processing About

(4] OpenDocument orimage  Ctr+0 % : (\\

*] Save Document
(@ Export Image

& Export Mask
> Print Ctrl+P

Exit

Full Processing

When you are done with your work or its part, and wish to preview preview colorization
result, launch Image Processing.

Option 1. Press Ctrl + P (Win) / Cmd + P (Mac)

35
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Option 2. Go to Processing-> Process Image
Option 3. Click the Process Imagebutton.

About

Wait a few moment, until CODLJY generates preview. The processing speed will depend on the
size of the image.

TIP: You can adjust processing quality under Settings in Preferences

Breview:

36
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After preview is generated, CODIJY will switch to the Result view.

TIP: To view Editor side-by- side with Result, switch to Split view.

37

© CODIJY 2019. All rights reserved



Partial Processing

In case the image is large or your want to speed up image processing process the part of the
image you work upon. YOu can select the part to process in the Partial Processing dialog. To
open it:

Option 1. Press Alt +R
Option 2. Go to Processing -> Partial Image Processing
Option 3. Click the Partial Image Processing button.

Tl Ba= = 0 Al

Step 1. In the Partial Processing dialog, select the area to process using handles on the sides or
the Selection box.

38
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Step 2. Click and drag the selection box over the area.

Step 3. Click Processing.

() Instant Preview [ Cancel

CODIJY will generate the preview of the selected area.

St

55
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Instant Preview Mode

NOTE: Instant Preview Mode is available in Pro Edition.

CODIJY Pro enables you to preview colorization result in real time. To enable Instant Preview
Mode

Step 1. Call Partial Processing Dialog

l . Y - W l =
P s o - u & i %
Partial Image Processing (Alt+R)

., -

Step 2. Select area to process with the help of the handles of the selection box. Smaller area
will ensure faster output.

_
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Step 3.

1. Tick Instant Previewbox in the bottom left corner
2. Click Instant Preview button.

Instant Preview

When the Instant Preview mode gets enabled, CODIJY will generate result each time you add
or modify a mask. For your convenience, when you enable Instant Preview, CODIJY switches
to Split View displaying the Editor and the Result side by side.

TIP: The tiny progress bar will appear over the partial processing icon, while processing is in
progress.

41
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Have Questions?

Please contact CODIJY team at support@codijy.com We offer 24/7 unlimited email support to
CODIJY users.

42
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